Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi Tronxy X5S
#21
Buenas.

No te preocupes, que para eso estamos.

En el Arduino IDE, en las preferencias tienes que pegar primero esta linea:
https://raw.githubusercontent.com/Lauszu...index.json
dentro del cajetin que pone "Gestor de Urls adicionales de Tarjetas"

Luego te vas a Herramientas -> Placa -> Gestor de Tarjetas, buscas "Sanguino" y lo intalas.

Una vez instalado, vuelves a las preferencias del arduino ide, y abajo de todo te pone una ruta que termina en preferences.txt, pinchas sobre ella.
Se te deberia abrir una carpeta. Dentro de esa carpeta vas a packages\Sanguino\hardware\avr\1.0.2\boards.txt y lo editas.
Buscas la linea sanguino.menu.cpu.atmega1284p.upload.speed y la dejas asi:
sanguino.menu.cpu.atmega1284p.upload.speed=57600



Por otra parte, en el Arduino IDE, tienes un boton que es verificar. Lo que hace es compilar el Marlin y verificar que este todo bien, las librerias instaladas , etc... Asi antes de subir el Marlin a la placa te aseguras de que esta todo bien.

Un saludo.
Citar
#22
Muchas gracias
Voy a ver que tal se me da. Ya te diré
Saludos
Citar
#23
Hola, Por fin he conseguido compilar el Arduino
A la hora de subirlo a la la PCB, que lo hago con el Marlin (abriéndolo desde el Arduino) o con el propio Arduino?
Gracias
Saludos

Muchas gracias
Por fin lo he subido. He abierto el Marlin desde el entorno de Arduino y lo he cargado/subido a la PCB. Ahora a probarlo.
Saludos.
Citar
#24
(06-12-2017, 06:10 PM)FENTANES escribió: Hola, Por fin he conseguido compilar el Arduino
A la hora de subirlo a la  la PCB, que lo hago con el Marlin (abriéndolo desde el Arduino)  o con el propio Arduino?
Gracias
Saludos

Muchas gracias
Por fin lo he subido. He abierto el Marlin desde el entorno de Arduino y lo he cargado/subido a la PCB. Ahora a probarlo.
Saludos.

Pues me alegro que funcione. Ahora a disfrutarlo. Y saca alguna fotillo que siempre hace ilusion :-D .

Un saludo.
Citar
#25
Muchas gracias a todos, los que habéis contestado y los que habéis preguntado, esta semana me llego por fin la Tronxy X5S, pero sin ningún tipo de instrucciones para montarla, conseguí en manual en pdf en diy3dtech y le puse el firmware de cyberbask, el que llevaba estaba en ingles, ahora ya funciona, aunque tendré que ajustar bastantes cosas.
Un saludo
Citar
#26
(08-12-2017, 06:13 PM)Spyner escribió: Muchas gracias a todos, los que habéis contestado y los que habéis preguntado, esta semana me llego por fin la Tronxy X5S, pero sin ningún tipo de instrucciones para montarla, conseguí en manual en pdf en diy3dtech y le puse el firmware de cyberbask, el que llevaba estaba en ingles, ahora  ya funciona, aunque tendré que ajustar bastantes cosas.
Un saludo

Me alegro que os sirve el firmware. Poned alguna fotillo de la pantalla con el firm instalado que me hace ilusion :-D .

Un saludo.
Citar
#27
Buenas noches
Mañana subo alguna foto del firm, y una mejora (copiada de cyberbask ) sobre la cama a ver que os parece. Por cierto me estoy volviendo loco para configurarla, no hay manera de hacer una impresión digna....Cyberbask no tendrás por ahí algún tuto de esta impresora?
Saludos
Citar
#28
¿Que es lo q no das configurado? ¿El fileteador?

Un saludo
Citar
#29
Creo que es el fileteador por la manera en que me está imprimiendo.
Ahí van las fotos del display hablando español, la mejora de la cama, y la impresión........
Saludos
resim

resim

resim

resim

resim

resim

La cama la forré con armaflex, la cinta que se utiliza para los tubos de calefacción. En seguida me sube la temperatura de la cama.
Saludos

Hola de nuevo
Esto es lo que a impreso
resim

resim
No tengo ni idea de porque imprime así.
Saludos
Citar
#30
(09-12-2017, 09:07 AM)FENTANES escribió: Creo que es el fileteador por la manera en que me está imprimiendo.
Ahí van las fotos del display hablando español, la mejora de la cama, y la impresión........
Saludos
resim

resim

resim

resim

resim

resim

La cama la forré con armaflex, la cinta que se utiliza para los tubos de calefacción. En seguida me sube la temperatura de la cama.
Saludos

Hola de nuevo
Esto es lo que a impreso
resim

resim
No tengo ni idea de porque imprime así.
Saludos


Lo primero que miraría es el tensor del extrusor. Tienes mucha falta de material en esa pieza y da la sensación de que no esta sacando correctamente el material. Saludos

Grupo ofertas 3D Telegram: https://t.me/joinchat/CtrbDEC54UEITD2m8Slz7Q
Citar
#31
El tensor del extrusor lo tengo bien, tira bien del hilo. Lo que me he dado cuenta que si apago el "E in mm3" en control/filamento de las opciones en pantalla el hilo salta y para evitar que pase esto lo tengo que encender y por defecto me pone el valor Fil. Diam. : 3000, pensando que este parámetro se refiere al diámetro del hilo (no tengo ni idea de si es así o no) lo he cambiado a 1500 a ver que pasa.......
Saludos
Citar
#32
Bueno, parece que a ido bastante bien, pero le falta material por dentro, las paredes son débiles, no se que parámetro tocar. Se os ocurre algo?
Saludos

resim

resim
Citar
#33
Veo que va cogiendo forma  Mola .

En el fileteador hay una opcion para definir el numero de perimetros, o el grosor de este. Asegurate de que tienes al menos dos perimetros para que las paredes salgan bien.

Comentanos el fileteador que usas, y comentamos como lo tienes configurado mas o menos, que material usas, temperaturas, etc...

Un saludo.
Citar
#34
Hola a todos, ahí van las fotos del firmware de cyberbask funcionando y los primeros errores, algunos corregidos, otros no, en la segunda o tercera capa se desplazaba la impresión a la derecha, estoy probando con bajar la velocidad al no extruir, parece que perdía pasos, uso el Repetier Host 1.6.2 de Vertex, porque
ya lo conocia e incluye Imprimir tipo Cura o tipo Slic3r a elegir.
resim

resim

resim

En las muestras de impresión se puede apreciar que el principio faltaba material, lo he corregido bajando la velocidad de impresión de 100 a 80.

Gracias a todos, un saludo.
Citar
#35
Eso me pasa a mi tambien si imprimo a 80mm/s o mas. A 60 no me pasa nunca.
La capa que tapa el relleno queda muy rugosa, hace warping incluso, la boquilla roza y los motores pierden pasos.
El ventilador de capa no enfria suficientemente rapido. Habria que ponerle uno centrifugo.

Tambien es cierto que le puse una boquilla de 0.6 ya que la que traia de 0.4 no extruia material practicamente, ni empujando a mano.

De hecho, ayer se me quemaron dos drivers de la placa, ya no sacan corriente Facepalm . No se si es por ponerla siempre a 80mm/s o fue porque era sabado  Meparto .

Ahora toca comprar una arduino+ramps, y de paso meterle motores un poco mas potentes que los que tiene Mola . Ademas de mejorar el ventilador de capa, claro.

Ya os ire informando.

Un saludo.
Citar
#36
Nusenuse Pregunta de novato, como extraigo el filamento si quiero cambiar el rollo en la Tronxy x5s ?
Citar
#37
(11-12-2017, 07:54 PM)Spyner escribió: Nusenuse Pregunta de novato, como extraigo el filamento si quiero cambiar el rollo en la Tronxy x5s ?

Precalientas el hotend a 180-190 grados, en el extrusor aprietas el pulsador-palanca(no se como se llama xD) y tiras del filamento con firmeza, sin pasarse y ya sale solo.

Un saludo.
Citar
#38
Spyner
Que parámetros tienes en el display de tu impresora?
A ver si encuentro un punto de partida para la mía, ya que ando bastante perdido.
Saludos
Citar
#39
(11-12-2017, 09:58 PM)FENTANES escribió: Spyner
Que parámetros tienes en el display de tu impresora?
A ver si encuentro un punto de partida para la mía, ya que ando bastante perdido.
Saludos

En el menu, en control, hay una opcion que pone Restaurar. Si le das y luego le das a guardar eeprom, te deja los valores por defecto de la impresora, por si cambiaste demasiadas cosas y no te acuerdas como estaban.
Citar
#40
Hola, actualice el firmware como esta explicado, pero al terminar la actualizacion se me olvido desconectar el usb que conectaba la tronxy al PC y encendi la impresora...

Me habre cargado el display o la placa? o las dos cosas? Facepalm Ahora cuando enciendo la impresora se queda el display en azul y no muestra nada.

Necesito alguien que me ayude...alguna solucion? Gracias
Citar