Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi Prusa i3
#41
@Alcamprieto
gracias por los consejos! creo que eres el primero que me puntualiza cosas, esta bien xk asi quizas pueda hacer un video al terminar con cosas que han ido surgiendo que no he dicho o se me han pasado, y sobretodo para mejorar.

Soy consciente de que muchas cosas que hago no se ven bien, el principal problema es el tripode de la camara, que no me deja acercarlo mucho a la mesa, y ademas no tiene pantalla para ver lo que grabas, no es una camara de video. Entonces muchas veces se me hace dificil buscar planos, e incluso no salirme del cuadro (a parte de la verguenza que a veces me juega malas pasadas XDD).

Sobre la polea, yo te la imprimo si es necesario, en cuanto termine. Yo tb tengo pensado cambiar alguna pieza (las poleas no me gustan) y hacer algunos cambios en algunas otras piezas, sobretodo en el extrusor, que se nota totalmente que no casa demasiado con esta impresora.

@ovt
Si la verdad es que no habia caido en pasarlos x ahi. Supongo que xk casi no me pasaban ni las bridas cuando las puse lo ignore en mi mente, pero buen trabajo. Bueno ya tengo colocada la mia, no lo voy a cambiar, pero lo dire, gracias!


@resto

intento sacar un video todos los dias, pero hoy no he podido grabar, lo siento. en cambio he gastado el tiempo en soldar cables y cables y conectores (yo no tengo el kit de cables suelda y fuera) Tb he probado un poco los motores, y mñn ire rapido grabando. a ver si antes de medio dia lo tengo, pero en principio voy con retraso. en 2 videos, esta saliendo una pieza de esta impresora (o un truño, pero algo saldra).

Los que me habeis dicho que es mejor probar los motores sin montar, no es cierto. Cuando conectas la electronica los motores se encienden, y no hace falta girarlo, y puedes ver el consumo asi. Ademas el consumo es el mismo moviendose que sin hacerlo. Mañana lo enseñare todo.
Citar
#42
Respecto a la colocacion de la hotbed y la salida de los cables .... me parece interesante la idea de Ovt pero no se si cuando eso este a 100 ºc , como creo que se pone , no dará algun problema . ¿ Vosotros que pensais ?
Citar
#43
Sobre la temperatura, para que no hubiera problema, pase los cables por la parte de abajo del soporte de la cama.

Debería ser suficiente, pero si tengo algún problema os lo haré saber.
Citar
#44
En serio que estás haciendo un trabajazo y me gusta como te tomas las correcciones de la gente... a este paso, yo si fuera Ghosthawk grababa todos los videos en un DVD y lo adjuntaba con el kit.

Un par de cosillas mas:

- Otra forma más de unir el termistor al cable: Aislas la parte superior de las patillas con kapton. Coges cables, pelas los extremos, los abres un poco e introduces en cada punta un poco de la pata del termistor (que quede dentro del plastico del cable). Ahora estañamos el bien las puntas el cable para que no se suelte, pero sin pasarnos para no quemarlo. Una vez sujeto, lo aislamos todo con kapton y listo.

- Al final del último video (el 8), cuando hablas de tierra-neutro-fase... supongo que ya sería cansancio... je je je... Si coges un cable de fuente de alimentacion y miras al conector, normalmente viene indicado que es cada cosa, pero si no viniera: mirando al conector vemos las tres conexiones haciendo "un triangulo", la central (que es tierra) la ponemos que quede por encima de las otras dos (que sea el vertice superior). Pues bien, la izquierda es N (neutro) y la derecha L (fase). En la fuente que enseñas (al igual que en mi caso) el neutro es azul y la fase es marrón. La tierra no tiene discusión, es verde y amarilla. Pero insistes en conectar el marrón a neutro (aún cuando ves que el azul está conectado a neutro).

Ya estoy en contacto con Ghosthawk por el tema de la polea (pero de verdad que iba a pasar del tema hasta que no acabe con la conjunta). De todas formas muchas gracias.

@santiagoventura No tiene porque dar ningun problema su colocación por debajo, pero la colocación de Overcraft me parece mas limpia. Cuanto menos cables anden por el medio, mejor.

Saludos y esperando ese video 9...
Citar
#45
También me di cuenta de que lo conecto al revés, pero de todas formas es corriente alterna, solo hay que tener cuidado con la tierra, la fase y neutro son intercambiables, si enchufas cualquier cable en una posición o en la inversa sigue funcionando (no se invierte polaridad ni nada extraño).
Por ejemplo una batidora, aspirador, cargador del móvil, da igual como conectes las clavijas.
Citar
#46
@Alcamprieto . Totalmente de acuerdo . La de Overcraft es a mi juicio mas practica , incluso pensando en un posible desmontaje por fallo o mantenimiento .
@OverCraft . Por cierto , he visto en algun video de montaje que a la hotbed se le conecta un led como chivato de encendido y una resistencia para hacer un divisor de tension . ¿ Las nuestras llevan esto ya conectado o tenemos que añadirlo nosotros ? . Lo digo por no andar montando y desmontando muchas veces . Gracias
Citar
#47
Sobre los cables de la cama caliente, mirad este invento: http://www.thingiverse.com/thing:44836 es simplemente una guía para cables por debajo de la cama.

Tiene "18 likes", cuando lo normal son menos de 10 (por lo extensa que es la biblioteca de thingiverse), yo quizás lo prueba tras tener la impresora.

¿qué opinan los que la tienen ya?

SAludos y reitero las gracias OverCraft, los vídeos son la caña, muy bien expuesto todo. Yo ya los tengo descargados con http://keepvid.com en formato mp4 :yeah:
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#48
OverCraft ¿ya fijaste los finales de carrera? Yo no encuentro manera de fijarlos. Hoy me he pateado todas las ferreterías de la zona buscando bridas de plástico que quepan por los agujeritos del final de carrera (aproximadamente 1,7 mm de diámetro interior) y el ancho mínimo de bridas que he localizado ha sido de 2,5 mm
OverCraft escribió:Hola sangiagoventura. He visto algun video de obijuan suelto alguna vez hace tiempo, pero he procurado no verlos para no contaminar mi experiencia con el montaje e intentar hacerlo diferente y no una copia.

Sobre lo que comentas de los motores, no entiendo el porque los ajustas con ellos desconectados. Sería mejor si conocieras exactamente cuanta corriente tienes que hacer funcionar por ellos, pero me temo que nadie te va a dar ese valor.

Los motores se ajustan con el minimo de corriente con la que puedan funcionar, sin que pierdan pasos, y ya esta, no hay mas. Segun una impresora u otra, quizas una tiene mas rozamiento porque las varillas no son tan paralelas, por el lubricante, o porque la polea de plastico gira peor, o como dices, porque la correa esta mas o menos tensa (cosa que no he calculado si es ni significativo).

Lo mejor es que sigas este truco, pones la correa con la mano, estirando para dejarla tensa, pero sin tener que "deformar" la correa estirandola para encajarla. Vamos si la colocas de forma natural con la mano estirando un poco, es la posicion perfecta, ni muy apretada, ni muy floja. Ajustar la correa segun la perdida de pasos por la tension, me parece un poco raro y una obsesion por la calibracion.

La razon de no haberlo hecho antes (es la parte de hoy) no es el tener o no la electronica (yo la tengo), es que me parece mas natural explicar que tipo de software necesitas, como se instala, como se configura, ajustar los motores, y calcular los pasos de los ejes todo un mismo video, y no hacerlo por partes entre medias del montaje.

Ademas es dificil poner un motor, hacerlo funciona medio minuto, y decir "no pierde pasos ya", y en la impresion ver como si pierde despues de un tiempo funcionando. Lo mejor es dejar los motores por encima de un valor "seguro" y con la experiencia de ir imprimiendo piezas, ir bajando esta corriente, hasta que no haya errores nunca.

Es mi opinion, que tb es la primera que monto, y quizas otra persona tiene otro metodo mas profesional.

Y para hoy, el siguiente video:





Queria haber montado los finales de carrera en ese video, pero al final se me hizo un poco largo y lo quite. De todas formas en el proximo lo explico rapido, que no es dificil, y metemos ya toda la electronica.
Citar
#49
Si, la verdad que la imagen de la fuente no es mia, y dije como se conectaban y en la foto estaban al reves XD pero bueno, la fase y el neutro se pueden cambiar sin problema.

@santiagoventura

las camas tiene incorporado el led y la resistencia y soldado, es SMD y casi no se ve, pero no tienes que soldar nada, ya viene. (a partir de la mk2a ya viene soldado de fabrica)

@felipesfb

no aun no puse los finales de carrera, en el ultimo video, dare el apunte.

Acabo de grabar el video de hoy, voy a montar, 40 minutos de renderizar, y 2 horitas de subir, y ya lo tendreis.
En el explico a montar la sanguino y la ramps, a configurarla, de donde y commo bajar marlin repetier, calibrar los motores, y todo esto.

Solo dejo para el ultimo explicar como calcular los pasos de los ejes y colocar los finales de carrera, que no tenia tp bridas para hacerlo,aunque igual los pongo con las grandes y tb enseñare un truco para calibrar la cama caliente . Y si acabo pronto de montar, y hay sol, en lo que se sube grabo el ultimo e intento la pieza. y si no mañana!


Asi los que la tengais ya entre hoy y mañana, podrais montarla entera. La pieza esa para los cables de la cama se ve bien, realmente hasta que no la tenga en marcha, no puedo juzgar si hace mucho calor para los cables o no, pero algo de temperatura de forma natural ya llega a la electronica, lo cual es malo, y prefiero no pasarlos por debajo de la cama xk siempre le dara algun grado mas de temperatura.
Citar
#50
Ansiado me hallo con la calibracion de motores que no quiero quemar nada jejeje
Citar
#51
que quieres calibrar de los motores? la intensidad de los drivers o los pasos por mm?
Citar
#52
lo que haga falta para que funcione :elrisas: los pasos, en principio, ya vendrian configurados con el archivo que puso ovt en su post de la prisa, seria la intensidad mas bien
Citar
#53
Pero eso es mas calibrar los drivers, los motores no hay que tocarlos
Citar
#54
Si, me referia a los drivers, supongo que el tornillo que tiene cada driver es para regular la intensidad
Citar
#55
Si, asi es.
Citar
#56
Brevemente:

Con la ayuda de un multimetro y la opcion de 10A seleccionada, conectamos las 2 puntas en serie en la entrada negativa de 5A de la RAMPS.
Encendemos la fuente.
Vemos el consumo y lo apuntamos
Nos vamos al programa que vayamos a usar para mover los ejes y le damos a moverse el eje X y comprobamos la tension que nos marca el multimetro. Se debe ajustar el potenciometro con la ayuda del destornillador ceramico para no hacer ningun cortocircuito a 200mah (mas o menos). Con mas intensidad el motor empezara a perder pasos.

Siguiendo esos pasos, ajustaremos el resto de ejes con las siguientes mediciones:
EJE X e Y: 200mah
EJE Z y E: 350-400mah

En repetier hay un boton que pone "parar motor". Es muy util cuando quieres calibrar otro eje, ya que el motor se queda alimentado un tiempo y de esa manera se desconecta al momento
Citar
#57
Entonces lo enchufo a la fuente de laboratorio que tengo que ya me dice el consumo y voy midiendo y ajustando, gracias ghost Mola A ver si dejo todo calibrado a la espera de que me llegue el kapton para montar la cama Gran sonrisa
Citar
#58
el video se esta subiendo, tarda dos horas por si lo quieres ver, pero son dos partes, por lo que cuando termine la primera, pondre a subir la segundo. Antes de las 2-3 de la mañana o x ahi los tienes seguro.

conexion lenta, que le vamos a hacer XD.
Citar
#59
video uno de hoy:





y el segundo se esta subiendo! (el segundo es el ke tiene la calibracion de los motores)
Citar
#60
Dale a Like si tu también te has dado cuenta que OverCraft nunca termina de despedirse, siempre se le corta el video 1 seg o 2 antes.
Citar