Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[MONTAJE Y DUDAS] Kossel Plus 3d printer
Por cierto Bike, y para todo el mundo.
No he utilizado el menú de calibracion del LCD, porque la primera vez que le dí , me hizo un extraño y se quedaron sonando los motores. Así que lo he hecho a mano , que aunque tedioso, para mí era más seguro.
Citar
Yo tengo calibrada la altura ahora ya empece con las torres, pero al darle calibrar torre x va a la posicion y esta bien pero al llegar se clava un poco al cabo del segundo.

Es como si tubiera que al llegar a la posicion bajara 1 mm.

Algun sitio para subir un video para que lo vean?
Citar
eizarr escribió:Yo tengo calibrada la altura ahora ya empece con las torres, pero al darle calibrar torre x va a la posicion y esta bien pero al llegar se clava un poco al cabo del segundo.

Es como si tubiera que al llegar a la posicion bajara 1 mm.

Algun sitio para subir un video para que lo vean?
Es lo que acabo de decir. que hace extraños. A mi no me quedó más remedio que hacerlo manualmente, primero bajando en Z y después moviendo X e Y desde el lcd.
Citar
entonces tienes que ajustar (apretar) un poco el tornillo. Mejor un poco de mas para que la correción sea siempre de mas a menos y no se clave Guiño

Lo que si, hay que tener en cuenta hacer siempre el homming antes.

A mano se puede hacer exactamente igual, pero es mas rápido así y no le das 800.000 vueltas al encoder del lcd jajajaja.

Como siempre, hay 1000 maneras de hacerlo, y cada uno prefiere una u otra, es lo bueno también de este mundillo Guiño
Citar
Tambien el extrusor no termini de hacer entrar el filamento. Podriais poner una foto donde se vea las arandelas que teneis puestas y todo un poco?

Gracias,
Citar
El avellanar un poco el conector del bowden dorado por el lado que va hacia el motor ayuda bastante... en lugar de plano, dejarlo con un pequeño cono o embudo. A mi me solucionó ese problema, cambio filamento sin problema a la primera Guiño
Citar
Sobre el montaje de las poleas superiores.

Seria recomendable pegar los rodamientos a la polea de plastico para que la polea no llegue a patinar?
Citar
puedes tener problema por que se atasque la polea, pero por que patine.... Guiño

Yo no los pegaría, quedan bien sujetos con las arandelas, y solo ruedan sin casi carga. Si se lo quieres cambiar mas adelante sguramente te cargues la rueda
Citar
muchas gracias,
otra duda que tengo sobre las arandelas, hay algunas que no son completamente redondas, tienen como una mueca, no se si es "defecto de fabricación" o hay que guardarlas para algo en específico.
Citar
si dices que le falta algún borde eso es de fabricación durante el estampado. No lleva ninguna especial, sin contar los T-nuts del perfil
Citar
Lo que no consigo es que entre el filamento entre la polea y la pieza metalica.
Citar
eizarr escribió:Lo que no consigo es que entre el filamento entre la polea y la pieza metalica.

Con pieza metálica te refieres al racord¿?

Súbenos una foto y lo miramos!

Buenos días!
Proyectos Arduino
Make Things!
Tu tienda online con servicios de fabricación y market.
Citar
A esa pieza me refería, al racord. Si le haces un pequeño avellanado entra perfecto Guiño


Un saludo!
Citar
otra pregunta... haha las rotulas de los brazos tiene que girar facilmente o tienene que ir duritas? Las mias van algo duras e imagino que hay que lubricarlas
Citar
no se que estoy haciendo mal, si es que esta mal ya que arduino al cargar marlin me devuelve esto, pero no da error

Código:
avrdude: Version 6.0.1, compiled on Apr 15 2015 at 19:59:58
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "C:\Users\nerea\Downloads\arduino-1.6.5-r2-windows\arduino-1.6.5-r2\hardware\tools\avr/etc/avrdude.conf"

         Using Port                    : COM3
         Using Programmer              : wiring
         Overriding Baud Rate          : 115200
avrdude: stk500v2_getsync(): got response from unknown programmer , assuming STK500
         AVR Part                      : ATmega2560
         Chip Erase delay              : 9000 us
         PAGEL                         : PD7
         BS2                           : PA0
         RESET disposition             : dedicated
         RETRY pulse                   : SCK
         serial program mode           : yes
         parallel program mode         : yes
         Timeout                       : 200
         StabDelay                     : 100
         CmdexeDelay                   : 25
         SyncLoops                     : 32
         ByteDelay                     : 0
         PollIndex                     : 3
         PollValue                     : 0x53
         Memory Detail                 :

                                  Block Poll               Page                       Polled
           Memory Type Mode Delay Size  Indx Paged  Size   Size #Pages MinW  MaxW   ReadBack
           ----------- ---- ----- ----- ---- ------ ------ ---- ------ ----- ----- ---------
           eeprom        65    10     8    0 no       4096    8      0  9000  9000 0x00 0x00
           flash         65    10   256    0 yes    262144  256   1024  4500  4500 0x00 0x00
           lfuse          0     0     0    0 no          1    0      0  9000  9000 0x00 0x00
           hfuse          0     0     0    0 no          1    0      0  9000  9000 0x00 0x00
           efuse          0     0     0    0 no          1    0      0  9000  9000 0x00 0x00
           lock           0     0     0    0 no          1    0      0  9000  9000 0x00 0x00
           calibration    0     0     0    0 no          1    0      0     0     0 0x00 0x00
           signature      0     0     0    0 no          3    0      0     0     0 0x00 0x00

         Programmer Type : Wiring
         Description     : Wiring
         Programmer Model: STK500
avrdude: stk500v2_command(): warning: unknown, code 0x90
avrdude: stk500v2_getparm(): failed to get parameter 0x90
avrdude: stk500v2_command(): warning: unknown, code 0x91
avrdude: stk500v2_getparm(): failed to get parameter 0x91
avrdude: stk500v2_command(): warning: unknown, code 0x92
avrdude: stk500v2_getparm(): failed to get parameter 0x92
         Hardware Version: 255
         Firmware Version Master : 254.255
avrdude: stk500v2_command(): warning: unknown, code 0x9a
avrdude: stk500v2_getparm(): failed to get parameter 0x9a
         Topcard         : Unknown
avrdude: stk500v2_command(): warning: unknown, code 0x94
avrdude: stk500v2_getparm(): failed to get parameter 0x94
         Vtarget         : 3.5 V
avrdude: stk500v2_command(): warning: unknown, code 0x98
avrdude: stk500v2_getparm(): failed to get parameter 0x98
avrdude: stk500v2_command(): warning: unknown, code 0x95
avrdude: stk500v2_getparm(): failed to get parameter 0x95
avrdude: stk500v2_command(): warning: unknown, code 0x96
avrdude: stk500v2_getparm(): failed to get parameter 0x96
avrdude: stk500v2_command(): warning: unknown, code 0x97
avrdude: stk500v2_getparm(): failed to get parameter 0x97
         SCK period      : 116.6 us
         Varef           : 13.4 V
         Oscillator      : 22.897 kHz

avrdude: stk500v2_command(): warning: unknown, code 0x9e

avrdude: stk500v2_setparm(): failed to set parameter 0x9e
avrdude: stk500v2_command(): unknown status 0xc8
avrdude: initialization failed, rc=-1
         Double check connections and try again, or use -F to override
         this check.

avrdude: stk500v2_command(): unknown status 0x01
avrdude: stk500v2_disable(): failed to leave programming mode

avrdude done.  Thank you.

Si alguien le puede echar un vistazo de lo agradeceria
Citar
Es la primera vez que veo ese error.... y no llevo pocos arduinos xD

Ya subiste algun sketch alguna vez con ese ide? tienes seleccionado el arduino mega en el menú?

Yo probaría a reinstalarlo... no es un error de los comunes.


Salu2!
Citar
Ya también es que veo ese error, estas con arduino 1.05?
Citar
Lo unico que hice con arduino antes fue un minimosd, pero para evitar problemas lo he desinstalado y vuelto a instalar he probado tanto con mega 2560 como con mega adk y con los 2 salta el mismo error

Uso el ultimo de la web el 1.6.5
Citar
Prueba a utilizar la versión 1.5.8 o anterior a ver que pasa.
Proyectos Arduino
Make Things!
Tu tienda online con servicios de fabricación y market.
Citar
Proyectos Arduino escribió:Prueba a utilizar la versión 1.5.8 o anterior a ver que pasa.


voy a probar y os digo, aunque hoy la pagina de arduino va a pedales, me da 3 horas de descarga

gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Biqu Kossel area de impresión 250*250*380mm argonauta 9 1,367 19-08-2018, 10:47 PM
Último mensaje: pepe555
Información [Anycubic] Delta Kossel Pulley/Linear & Plus cna 152 26,563 16-06-2018, 10:23 PM
Último mensaje: lilsaint
  Problema con Anycubic Kossel rsd 4 937 20-11-2017, 08:55 AM
Último mensaje: zastilla
  Duda sobre la cama caliente de la Anycubic Kossel elsnaker 0 626 29-10-2017, 07:24 PM
Último mensaje: elsnaker
Fotografía Actualizando Kossel Stepan 8 1,120 08-10-2017, 11:08 AM
Último mensaje: Stepan