Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[MONTAJE Y DUDAS] Kossel Plus 3d printer
Hola, yo estoy imprimiendo algo, pero he tenido que hacer varias cosas para que funcione...
1, la velocidad hay que bajarla a 30 para que no salte y subir la temperatura a 200, la boquilla es muy fina y no da abasto.
2, una vez encarado el filalamento por el bloque, avanzarlo hasta que salga y después pasarlo por el racor y enroscar el racor, meterlo por el tubo el filamento y ajustar el tubo al racor de arriba, ajustamos la otra punta del tubo al hotend y le damos avanzar el filamento hasta que salga, previamente caliente.
(si dejais el racor de arriba enrroscado, el filamento se atasca en el, estoy buscando otro racor de los antiguos, para solventar esto, es de los que tiene una trompeta que el tubo se ensancha y luego se le enrrosca una tuerca prisionera).
3. hay que ponerle un pequeño filtro de esponja en la entrada del filamento untado con wd40 o 3 en 1 o aceite, si no se atascara la boquilla seguro, aparte que limpia y hace menos fuerza. (lo ideal es ponerle el filtro a la salida del extrusor para que ese aceite no haga resbalar el rodillo de empujar, estoy buscando un acople para ponerlo a la salida y después el racor).
Esto es mi poca experiencia y lo que estoy haciendo.
Citar
Flipo, estoy conectando la cama caliente y no funciona.
Estoy viendo errores y veo que el vez de darme 12v en el pin D8 (cama caliente) me da tensión en el D9 (segundo extrusor) a alguien más le pasa esto?

Como miro esto en el marlin?
Citar
Blasphemor escribió:Flipo, estoy conectando la cama caliente y no funciona.
Estoy viendo errores y veo que el vez de darme 12v en el pin D8 (cama caliente) me da tensión en el D9 (segundo extrusor) a alguien más le pasa esto?

Como miro esto en el marlin?

En marlin hay un fichero boads.h creo que tenemos por defecto la 33 ramPs EFB (extrusor, fan,bed).
Y si has puesto el relé de estado solido piensa en que tiene polaridad.
Citar
Gabilan escribió:
Blasphemor escribió:Flipo, estoy conectando la cama caliente y no funciona.
Estoy viendo errores y veo que el vez de darme 12v en el pin D8 (cama caliente) me da tensión en el D9 (segundo extrusor) a alguien más le pasa esto?

Como miro esto en el marlin?

En marlin hay un fichero boads.h creo que tenemos por defecto la 33 ramPs EFB (extrusor, fan,bed).
Y si has puesto el relé de estado solido piensa en que tiene polaridad.

Sí, estoy con el rele, calienta bien en el D9 y no debería, en el D8 no me da tensión. Estoy teniendo en cuenta la polaridad
resim

Entiendo entonces que lo que se enciende es el ventilador de capa y aún asi la cama nada?

Edito: como cambio el 34 por el 33 por ejemplo?
Citar
D8 es la cama
D9 es el ventilador
Citar
Gabilan escribió:D8 es la cama
D9 es el ventilador
Sí, lo sé, solo lo conecte para ver que la cama/rele funcionan bien.
El D8 no me funciona
Citar
Alguno tiene o puede hacerme el favor de subir una configuracion optima de repetier para realizar las primeras impresiones?

Gracias,
Citar
Yo no veo por ningún lado del menú de la impresora parámetros para configurar la cama caliente.
Los que tienen la cama caliente funcionando, os va bien? A mi el D8 no se activa jamás!
Citar
Bueno, después de la ira llega la paz.
Ya he conseguido hacerlo funcionar. Es un parametro en marlin que hay que activar. En breves subiré el vídeo correspondiente a la instalación de la cama caliente.
Saludos!
Citar
buenas, he encontrado este extrusor en españa http://www.3despana.com/bowden/319-empuj...motor.html

les he pedido precio por si hay mas gente interesada, que os parece ?
Citar
Es el mismo que tengo yo, de la misma tienda.

Lo bueno es que ya trae el soporte para motor, pero las ranuras son de 4mm por lo que toca pasar lima o taladro para que pase el tornillo, con los desconchones de pintura correspondientes jajajaja
Citar
Blasphemor escribió:buenas, he encontrado este extrusor en españa http://www.3despana.com/bowden/319-empuj...motor.html

les he pedido precio por si hay mas gente interesada, que os parece ?

Buena búsqueda, te lo puse unos cuantos post atras......
yo ya lo recibí ayer y lo he montado, va mucho mejor nada que ver.
pero no lleva el soporte de motor y hay que comprarlo aparte
Citar
Bueno, ha costado lo suyo pero ta lo tengo terminadoresim

Ahora, a pelearme otra vez con la calibración

Por cierto, un interruptor de estos entra perfecto resim
Citar
Blasphemor escribió:Flipo, estoy conectando la cama caliente y no funciona.
Estoy viendo errores y veo que el vez de darme 12v en el pin D8 (cama caliente) me da tensión en el D9 (segundo extrusor) a alguien más le pasa esto?

Como miro esto en el marlin?

Partiendo de la base de que las delta genéricas vienen sin ella, no has pensado que puede estar desactivada en el marlin¿? Sé que es muy cómodo leerse el foro y tal, pero para aprender de verdad, las cosas hay que leerlas y y aprenderlas desde cero.

Marlin es mucho más que configurar los pasos de los motores y seleccionar el termistor, hay muucho más. Para que te hagas una idea, yo llegué al extremo de imprimirme un marlin completito en papel, y me leí gran parte.
Citar
Que sepáis que el sensor de tmperatura de la cama de la conjunta es el 100K NTC 3950
Citar
Gabilan escribió:Que sepáis que el sensor de tmperatura de la cama de la conjunta es el 100K NTC 3950

Estoy con el marlin y no veo el termistor que tenemos en la lista, alquien que pueda dar luz al tema ?
:yeah:
Citar
Blasphemor escribió:
Gabilan escribió:Que sepáis que el sensor de tmperatura de la cama de la conjunta es el 100K NTC 3950

Estoy con el marlin y no veo el termistor que tenemos en la lista, alquien que pueda dar luz al tema ?
:yeah:
Es el numero 11


//// Temperature sensor settings:
// -2 is thermocouple with MAX6675 (only for sensor 0)
// -1 is thermocouple with AD595
// 0 is not used
// 1 is 100k thermistor - best choice for EPCOS 100k (4.7k pullup)
// 2 is 200k thermistor - ATC Semitec 204GT-2 (4.7k pullup)
// 3 is Mendel-parts thermistor (4.7k pullup)
// 4 is 10k thermistor !! do not use it for a hotend. It gives bad resolution at high temp. !!
// 5 is 100K thermistor - ATC Semitec 104GT-2 (Used in ParCan & J-Head) (4.7k pullup)
// 6 is 100k EPCOS - Not as accurate as table 1 (created using a fluke thermocouple) (4.7k pullup)
// 7 is 100k Honeywell thermistor 135-104LAG-J01 (4.7k pullup)
// 71 is 100k Honeywell thermistor 135-104LAF-J01 (4.7k pullup)
// 8 is 100k 0603 SMD Vishay NTCS0603E3104FXT (4.7k pullup)
// 9 is 100k GE Sensing AL03006-58.2K-97-G1 (4.7k pullup)
// 10 is 100k RS thermistor 198-961 (4.7k pullup)
// 11 is 100k beta 3950 1% thermistor (4.7k pullup)
// 12 is 100k 0603 SMD Vishay NTCS0603E3104FXT (4.7k pullup) (calibrated for Makibox hot bed)
// 13 is 100k Hisens 3950 1% up to 300°C for hotend "Simple ONE " & "Hotend "All In ONE"
// 20 is the PT100 circuit found in the Ultimainboard V2.x
// 60 is 100k Maker's Tool Works Kapton Bed Thermistor beta=3950
//
// 1k ohm pullup tables - This is not normal, you would have to have changed out your 4.7k for 1k
// (but gives greater accuracy and more stable PID)
// 51 is 100k thermistor - EPCOS (1k pullup)
// 52 is 200k thermistor - ATC Semitec 204GT-2 (1k pullup)
// 55 is 100k thermistor - ATC Semitec 104GT-2 (Used in ParCan & J-Head) (1k pullup)
//
// 1047 is Pt1000 with 4k7 pullup
// 1010 is Pt1000 with 1k pullup (non standard)
// 147 is Pt100 with 4k7 pullup
// 110 is Pt100 with 1k pullup (non standard)
// 998 and 999 are Dummy Tables. They will ALWAYS read 25°C or the temperature defined below.
Citar
Bueno, yo como otros muchos para nosotros es la primera y única impresora, por eso os recomiendo que nada mas la pongáis en marcha imprimiros unas piezas de recambio, hoy para mi ha sido una verdadera odisea, se me atasco el E3D y desmontandolo se termino de partir el effector, por que ya estaba medio partido las dos partes.
resim

al final como he podido, me he impreso uno nuevo, lo que no se es porque los bordes de arriba que son mas finos se levantan y no quedan bien, sera porque necesitaría un ventilador de capa para el PLA, o puede ser error mio.
son mis primeras impresiones a si que me falta mucho por aprender.
resim
Citar
Como a muchos otros, a mi el extrusor no me empuja ni para atras, poniendo el driver a 1,5V que es lo maximo que me deja y empujando 1mm, el filamento corre, pero a la hora de imprimir o moviendo 0,1mm se salta pasos el motor y no avanza nada. Claramente es problema del motor porque quitando el tubo y dejando el extrusor solo tambien se salta pasos. Alguien ha encontrado alguna solucion que no se haya comentado ya?

Si se hace conjunta para un MK8, contad conmigo!
Citar
kronesis escribió:Como a muchos otros, a mi el extrusor no me empuja ni para atras, poniendo el driver a 1,5V que es lo maximo que me deja y empujando 1mm, el filamento corre, pero a la hora de imprimir o moviendo 0,1mm se salta pasos el motor y no avanza nada. Claramente es problema del motor porque quitando el tubo y dejando el extrusor solo tambien se salta pasos. Alguien ha encontrado alguna solucion que no se haya comentado ya?

Si se hace conjunta para un MK8, contad conmigo!
Buenas, al final la tienda me ha dicho que precio conjunta nada, a si que cada uno con la suya.
Yo eso ya con el mk7 por tirarlo por la ventana.
Ya he pedido el mk8.

Poner un nema 23 solucionaría el problema ese del bowden?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Biqu Kossel area de impresión 250*250*380mm argonauta 9 1,691 19-08-2018, 10:47 PM
Último mensaje: pepe555
Información [Anycubic] Delta Kossel Pulley/Linear & Plus cna 152 29,227 16-06-2018, 10:23 PM
Último mensaje: lilsaint
  Problema con Anycubic Kossel rsd 4 1,078 20-11-2017, 08:55 AM
Último mensaje: zastilla
  Duda sobre la cama caliente de la Anycubic Kossel elsnaker 0 699 29-10-2017, 07:24 PM
Último mensaje: elsnaker
Fotografía Actualizando Kossel Stepan 8 1,292 08-10-2017, 11:08 AM
Último mensaje: Stepan