Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Instalar relé
#21
Hola,
tengo el problema con el fusible famoso de la conjunta que no me deja calentar la cama. La solucion pasaria por cambiar el fusible, o quiza el tema del rele.
No tengo ni idea de estas cosas, por tanto pregunto, habria que quitar el mosfet o el fusible?. ALguien me especificaria los componentes para ir acomprar lo necesario para poner el rele, tenia pensado acercarme a connectro pero soy un novato en temas de electronica
gracias
Citar
#22
jusalyso escribió:resim

El + y el - de la fuente no están al revés?

La alimentación de 11A de la ramps se quita, correcto?

El + y - de la ramps en el esquema son la salida de la ramps a la cama caliente, correcto?

Gracias
Citar
#23
.-Un relé de coche de 12v y que su amperage supere los 15Amp en el caso del mio es de 40Amp y me costo unos 3€
.-Un diodo 1N4004 o 1N4007 o equivalente el que yo compré es de 1Amp unos 50 centimos
.-cuatro terminales para las patillas del relé 10 centimos cada uno
.- 1 metro de cable rojo de 2,5 mm de seccion
.- 1 metro de cable negro de 2,5 mm de seccion
.- un pezo de termoretractil para aislar las conexiones.

Herramientas a utilizar:

.-Estaño
.-Soldador
.-Tijeras o alicates de corte
.-Alicate para grimpar los terminales

Esquema de conexionado:

resim
Citar
#24
jusalyso escribió:.-Un relé de coche de 12v y que su amperage supere los 15Amp en el caso del mio es de 40Amp y me costo unos 3€
.-Un diodo 1N4004 o 1N4007 o equivalente el que yo compré es de 1Amp unos 50 centimos
.-cuatro terminales para las patillas del relé 10 centimos cada uno
.- 1 metro de cable rojo de 2,5 mm de seccion
.- 1 metro de cable negro de 2,5 mm de seccion
.- un pezo de termoretractil para aislar las conexiones.

Herramientas a utilizar:

.-Estaño
.-Soldador
.-Tijeras o alicates de corte
.-Alicate para grimpar los terminales

Esquema de conexionado:

resim
Mil gracias
Se deja el mosfet y el fusible de laramps??
Citar
#25
Si, digamos que el relé se pone de interruptor controlado por la RAMPS y la corriente va directa, solo que ahora tiene un interruptor y antes podía salir a diferente voltaje o por pulsos o lo que sea que haga el MOSFET :roto2:

Se deja el MOSFET y todo lo que tenga la RAMPS y se conecta a la salida de la misma
Citar
#26
Cuando se instala el relé, hace falta conectar la alimentación de 12V, 11A a la ramps?

Gracias
Citar
#27
fredmendes escribió:Cuando se instala el relé, hace falta conectar la alimentación de 12V, 11A a la ramps?

Gracias

No se si sera necesario, no he mirado el esquema para poder ver si solo afecta a la salida de la cama caliente de la ramps, pero por logica deberia de afectar tambien al calentamiento del fusor. Como no lo miré en su momento, tengo todo conectado como estaba excepto la salida de la cama caliente de la ramps, que ahora no va directa a la cama caliente si no al relé.
Citar
#28
fredmendes escribió:Cuando se instala el relé, hace falta conectar la alimentación de 12V, 11A a la ramps?

Gracias

Esa entrada es solo para la base, la puedes dejar sin conectar.
Citar
#29
hinjeniero escribió:Esa entrada es solo para la base, la puedes dejar sin conectar.

Si no la conecto, la ramps no me activa el relé.
Citar
#30
Lo estoy poniendo
¿Es esto correcto?
No vaya a fastidiar nada, mejor preguntar antes por si las moscas...

resim

Voy a puentear las dos entradas de corriente, la de 11a y la de 5a para que se compensen, ¿eso es bueno no? lo he visto ya en otros sitios.
Citar
#31
A simple vista parece estar bien.

No sé a que te refieres con "puentear para que se compensen" las 2 entradas las tienes que alimentar y la fuente solo tiene una salida puedes traer 4 cables desde la fuente ( es una estupidez) o traer 2 cables (+ y -) y meterlo a sendas entradas.
Citar
#32
hinjeniero escribió:A simple vista parece estar bien.

No sé a que te refieres con "puentear para que se compensen" las 2 entradas las tienes que alimentar y la fuente solo tiene una salida puedes traer 4 cables desde la fuente ( es una estupidez) o traer 2 cables (+ y -) y meterlo a sendas entradas.

Con puentear me refiero a con un cable juntar el positivo del 11a y el positivo del 5a y con otro cable juntar los negativos del 11a y del 5a.


Me alegra que parezca estar bien, no sabia muy bien si lo que tenia que estar conectado a los bornes de la bobina del rele era la ramps como lo tengo hecho o habia que hacerlo al reves.
Citar
#33
pues no era asi, lo acabo de encender y se me ha frito el diodo, se quemo y empezo a echar humo. toque con el dedo la electrónica y el mosfet estaba caliente y el autofusible estaba un poco pero tenia pinta de ser por estar al lado del mosfet que le habia dado calor
Citar
#34
Claro, es que los diodos tienen polaridad, deberías haber vigilado eso. En la foto no se distingue por eso "parecía estar bien".
Citar
#35
Este es el dibujo de las conexiones que hice, me fije en la polaridad del diodo, pero igual lo hice mal, mira a ver que te parece.
resim
Citar
#36
El circuito está bien pero además tienes que conectar la entrada de 5A que es la principal.
Citar
#37
En realidad con todas las conexiones seria tal que asi
resim

Entonces si lo hice bien, ¿porqué se me quemo? ¿Puse el diodo bien?
Citar
#38
"Refloto" el tema, porque, pese a no tener problemas con el calentamiento de la cama, me quedo con las ganas de poner el relé. No soy ningún experto en electrónica, pero se me ha ocurrido que igual se podría poner un condensador con una resistencia en paralelo con la entrada del relé y el diodo para convertir la señal PWM en analógica, y evitar el ruido del relé.
Igual lo que estoy diciendo es una burrada, pero por preguntar...

Hasta el finde no podré probar nada (lo del PID del Marlin he comprobado que estaba comentado), pero me faltaría saber la frecuencia del PWM. ¿Algún voluntario con un osciloscopio? Creo que la de los Mega2560 es de 490Hz, o eso he leído por ahí, pero a saber... La otra opción es tantear probando distintos condensadores :roto2:
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#39
WeSo escribió:"Refloto" el tema, porque, pese a no tener problemas con el calentamiento de la cama, me quedo con las ganas de poner el relé. No soy ningún experto en electrónica, pero se me ha ocurrido que igual se podría poner un condensador con una resistencia en paralelo con la entrada del relé y el diodo para convertir la señal PWM en analógica, y evitar el ruido del relé.
Igual lo que estoy diciendo es una burrada, pero por preguntar...

Hasta el finde no podré probar nada (lo del PID del Marlin he comprobado que estaba comentado), pero me faltaría saber la frecuencia del PWM. ¿Algún voluntario con un osciloscopio? Creo que la de los Mega2560 es de 490Hz, o eso he leído por ahí, pero a saber... La otra opción es tantear probando distintos condensadores :roto2:


En vez de quitar el relé quita el fusible y sustitúyelo por un trozo de cable gordito (un trocito del cable de la cama caliente debería ser suficiente). Lo he puesto en otro hilo y ya pondré fotos si eso de cómo hacerlo. Ese fusible donde está no vale para nada más que para tocar los huevos y está claramente mal dimensionado.

Los relés son dispositivos electromecánicos "binarios". Solo pueden encenderse o apagarse, no puedes hacer que se queden en un estado intermedio con una tensión analógica. La gente que pone relé desactiva el PWM y el PID y activa el control tipo on/off (como los hornos) y así el relé no la lía parda.
Citar
#40
No si yo no tengo problema alguno con la cama y el famoso fusible (no es de la conjunta mi máquina), simplemente es para que se caliente más rápido.

La idea no era dejar el relé en estado intermedio, sino simplemente convertir la señal PWM a una señal continua. Para ello era la idea del condensador, no muy grande, con una carga y descarga rápida, para evitar la frecuencia de la señal de marras.

En cualquier caso, lo del PID para esa salida sí me lo comentó otro compañero, pero dónde se supone que se desactiva la señal PWM? En la configuración no lo he visto, igual hay que tocar un poco más dentro del Marlin por dentro. Alguna pista?
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  instalar drivers Tmc2208 en Mecreator 2 Drawler 9 467 29-11-2018, 03:30 PM
Último mensaje: mundo2017
  Interior de un relé solido Merenat 0 651 20-02-2017, 12:19 PM
Último mensaje: Merenat
  Mala experiencia con el Relé gowkster 23 4,357 20-05-2016, 06:37 PM
Último mensaje: WeSo
  [SOLUCIONADO]Rele solido siempre en ON litoeirexa 6 1,380 03-05-2016, 07:23 PM
Último mensaje: litoeirexa
  [PROBLEMA] Relé siempre encendido Sanx 7 2,087 09-03-2016, 07:09 PM
Último mensaje: fushi