Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Fallo de impresion a media impresion
#1
Hola a todos, hace tiempo que tengo un problemilla que no consigo resolver.
Yo realizo una impresion y me la va haciendo mas o menos bien, pero llega un momento que me deja de extruir material y no se cual es el motivo.
La unica forma que he conseguido acabar las piezas es:  Estar pendiente durante toda la impresion, cada cierto tiempo pauso la impresion hago una extrusion de 10 mm desde el pronterface y continuo.
He probado a variar temperaturas, he cambiado el extrusor (tenia un MK2 y ahora tengo un titan aero chino), he cambiado el material (PLA, PETG), pero el problema continua
Os muestro unas fotos
resim

resim

delete instacanvas account

Agradezco de antemano cualquier sugerencia, pues no se ya que hacer
Citar
#2
has probado a cambiar los pasos del extrusor? tiene pinta de que se queda sin material
en mi geeetech i3, me pasaba lo mismo, pasé los e-steps de 93 a 96 y se acabó el problema
Citar
#3
Lo probaré, ojala sea ese el problema.
gracias
Citar
#4
Ve probando, en mi caso con 96 ya iba bien, lo mismo en la tuya hay que subirlo mas, o quizas sea otra cosa, has mirado que no patine el material en el extrusor? Hace algun ruido extraño?
Citar
#5
Siguiendo tus consejos estoy subiendo los pasos del extrusor. Mi extrusor al no ser directo supongo que necesitara mucha mas diferencia de pasos. de momento he subido 100 pasos y los resultados son los que se ven a continuacion y se me sigue parando.

Sigo probando a subir mas



resim

resim
Citar
#6
Hola, si dices que has cambiado un MK2 por un Titan, supongo que habrás configurado los nuevos micropasos por milímetro.
Sino, estás extruyendo un tercio de la cantidad necesaria, ya que el Titan lleva una reductora 3 a 1.
Pero la forma correcta de hacerlo no es a ojo, sino midiendo la distancia realmente extruida y calculando el valor correcto.
Puedes partir del triple de los que tenías configurados para el MK2 y después hacer el ajuste fino midiendo. Si antes tenías 93, pon 279.
Después marca el filamento en un punto de referencia (por ejemplo a 100 mm de la entrada en el extrusor) y manda extruir 50 mm.
Mide la distancia real que se ha movido la marca y ajusta el valor calculandolo así: 279*50/distancia real.
Una vez ajustados los micropasos correctos, fija el flow al 100% en el programa de corte (slicer) que uses.
De todas formas, no creo que sea ese el problema por el que deja de extruir.
Si sigue haciéndolo, pueden ser varias las causas: comprueba la configuración que tienes para la retracción y la tensión del muelle que aprieta el filamento contra la rueda dentada de arrastre..
Los extrusores directos necesitan menos distancia de retracción y si es demasiado grande, el filamento sale demasiado del fusor y al enfríarse, forma un pegote que impide que vuelva a entrar al fusor, produciendose el atasco.
Citar
#7
Creo que es la suma de las dos cosas. Estoy subiendo los pasos i he bajado la retraccion a 1 , a distancias de mas de 4 milimetros y la cosa anda mejorando bastante

"Los extrusores directos necesitan menos distancia de retracción y si es demasiado grande, el filamento sale demasiado del fusor y al enfríarse, forma un pegote que impide que vuelva a entrar al fusor, produciendose el atasco. "

(04-08-2018, 03:37 PM)21Curiosos escribió: Creo que es la suma de las dos cosas. Estoy subiendo los pasos i he bajado la retraccion a 1 , a distancias de mas de 4 milimetros y la cosa anda mejorando bastante
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA impresión errónea sakurakula 1 0 17-01-2019, 08:29 PM
Último mensaje: Nullz
  Impresión de Ecografias en 3D 3dwork 11 338 14-01-2019, 04:55 PM
Último mensaje: fbforos
  CONSULTA ¿Que material de impresión usar? Fox-GMG 13 322 11-01-2019, 08:11 PM
Último mensaje: Fendetestas
  DUDA La impresora se detiene en medio de una impresion vagodaniel 2 137 30-12-2018, 11:53 AM
Último mensaje: vagodaniel
  Impresión con muchos poros scooby 8 224 29-12-2018, 10:01 PM
Último mensaje: scooby