Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Error extrusor
#1
Hola a todos,

Necesito de vuestra ayuda, tengo una Anycubic i3 mega la cual modifique para tener 2 extrusores y 1 hotend 
me funciono bien una vez.
Ahora tengo el problema que cuando realizo una pieza en 2 colores el segundo extrusor da unos micropasos hacia adelante y va empujando el filamento a la vez que el extrusor 1 esta funcionando.
En el momento que se encuentran los 2 filamentos se bloquea y deja de extruir material

Pruebas realizadas:
Cambio el motor por uno nuevo, sin mejoras todo igual
Cambio del Driver que lo controla por otro nuevo, sin mejoría

Alguna idea? 
Gracias de antemano
Citar
#2
Pues a mí no se me ocurre ningún motivo mecánico ni eléctrico que pueda provocar esto. Si se mueven bien, también deberían mantenerse quietos sin problema.

Si que hay algo en marlin que puede provocarlo, está en Configuration_adv.h y en tu caso debería estar comentado de la siguiente manera:
Cita:// @section extruder

// Extruder runout prevention.
// If the machine is idle and the temperature over MINTEMP
// then extrude some filament every couple of SECONDS.
//#define EXTRUDER_RUNOUT_PREVENT
#if ENABLED(EXTRUDER_RUNOUT_PREVENT)
#define EXTRUDER_RUNOUT_MINTEMP 190
#define EXTRUDER_RUNOUT_SECONDS 30
#define EXTRUDER_RUNOUT_SPEED 1500 // mm/m
#define EXTRUDER_RUNOUT_EXTRUDE 5 // mm
#endif

Creo que algunos fileteadores también tienen alguna opción de este estilo, para mantener la boquilla llena de material en caso de tener doble extrusor con 2 hotend.


Tienes las pieza en Y que une los 2 tubos bowden? No sé muy bien por qué pero todos los que la prueban reportan problemas de atascos. Muy tentador por su sencillez pero no parece la mejor opción. Las impresoras con doble extrusor se complican bastante.
Citar