Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
El estrusor se queda parado de vez en cuando
#1
No se porque (soy nuevo en esto) pero al extrusor segun le da no se mueve (la rueda grande no gira) por lo que no extruye filamento y la pieza se echa a perder.
Los drivers son los drv8825 y el extrusor es un rework. Le he estado tocando al valor del default_axis_steps_per_unit pero nada y lo del retract no se muy bien como va.
Código:
#define DEFAULT_AXIS_STEPS_PER_UNIT  {160,160,8000,1650}//760*1.1}
#define DEFAULT_MAX_FEEDRATE          {500, 500, 2, 25}
#define DEFAULT_MAX_ACCELERATION      {9000,9000,100,10000}

#define DEFAULT_ACCELERATION          1000//2500//3000
#define DEFAULT_RETRACT_ACCELERATION  2000//2500//3000
¿Alguna sugerencia? ¿Donde puede estar el fallo?
Gracias de antemano!
Citar
#2
Insuficiente corriente en el motor, a cuanto lo calibraste?

Un Saludete
Citar
#3
Triggerr escribió:Insuficiente corriente en el motor, a cuanto lo calibraste?

Un Saludete

A 400mA, lo acabo de poner a mas y sigue pasando. Hay movimientos en los que la rueda permanece quieta sin moverse (como si algo software le dijera que no hace falta moverse que ya caera algo de PLA )
Citar
#4
Problema solucionado, hay que tener cuidado con EXTRUDE_MINTEMP y al ser primerizo hay que utilizar el pronterface para imprimir y asi observar el LOG
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Como hacer que Cura desplace la cama cuando termine? Manu3l 9 1,003 09-03-2015, 05:08 PM
Último mensaje: Manu3l
  Repetier -cuando ejecuto Slicer no encuentre el archivo omar1967 9 1,452 20-09-2014, 08:53 PM
Último mensaje: Lepes
  Cura versión 14.01 y 13.12: pantalla Printing vacía y parado nexocomun 3 749 29-01-2014, 11:58 PM
Último mensaje: nexocomun