Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Efecto de olas...
#21
Uhmm buena pregunta.. la verdad como todas las pruebas las hice con la impresora apagada no comprobe eso.. esta tarde tambien te lo confirmo.. pero lei en algun sitio que las configuraciones a traves de la lcd las guarda en la memoria eprom de arduino.

Lo del valor acel inicial creo que puede ser lo que comentas y que afecte a todos los valores.. en cualquier caso a mi me a funcionado bastante bien.. aunque creo que esto donde mas se nota por ejemplo en la relavion velocidad-tiempo es en piezas grandes.. donde al extrusor le da mas tiempo a alcanzar la velocidad maxima que se le pide.
Para piezas pequeñas se nota mas en plan de calidad.. posiblemente en tiempo no se lleve mucho todo a falta de que alguien con mas paciencia haga mas pruebas en este sentido.

En cualquier caso si que te digo que en calidad se nota mucho y se nota que la maquina o va tan forzada.. que repercute en desgastes,averias.. o desajustes por vibraciones
Citar
#22
Bueno te confirmo que no guarda los valores.. una vez se reinicia la maquina lo reinicia todo...

Asi que toca primero ajustar en el lcd.. y luego esa configuracion.. pasarla al firmware de arduino... voy a leer en un momento el codigo de arduino para saber donde cargar esos parametros...
Citar
#23
A mi tampoco me los guarda, cuando tenga tiempo le saco una foto pero yo la pongo velocidad a 100% y luego he llegado a poner el fr a 350 a partir de ahi empezaba a fastidiarse un poco la cosa aunque tambien me depende un poco de la pieza que este haciendo
Citar
#24
Lo encontre.. aqui es..
   


Yo estoy modificando el codigo.. segun leo lo de accel no hace falta tocarlo.. au que le quitare 1000 para que el extrusor funcione mas suave..

A.max x lo dejare en 1000 o 1100
A.max y lo dejare en 650 que es como lo tenia ayer
Citar
#25
Hombre, yo eso lo tengo configurado como los tutoriales de overcraft...
Citar
#26
Bue o te mando foto de los resultados al final el eje y lo he dejado a 600.

Este es el resultado a la izquierda a 25mm las dos de la derecha subidas al 400%.

           
Citar
#27
Aun me sigue dejando un pequeña marca que quiero reducir bajandole aun un pelin mas la inercia.. pero no tiene nada que ver con las piezas originales    

Al 400 imagino que la correccion de ese defecto es probar convinaciones de flow y temperatura al igual que la retraccion.. pero si es viable poder llegar a esa velocidad y tener mas o menos buena calidad.. de echo posiblemente teniendo mas piezas.. desaparezca ese efecto..
Citar
#28
Cuales son los valores de overcraft solo por saberlo
Citar
#29
Pues estoy probando, y efectivamente va mas suave (Y un pelín mas lenta) bajando drásticamente las aceleraciones.
Ahora va bastante mas suave y hace menos traqueteos Sonrisa

Estoy probando con estos valores que son los que había en la wiki de una i2 de obijuan

#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80,4000,850} // default steps per unit for Ultimaker
#define DEFAULT_MAX_FEEDRATE {330, 330, 3.3, 45} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {3000,3000,20,3000} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for skeinforge 40+, for older versions raise them a lot.

#define DEFAULT_ACCELERATION 1000 // X, Y, Z and E max acceleration in mm/s^2 for printing moves
#define DEFAULT_RETRACT_ACCELERATION 2000 // X, Y, Z and E max acceleration in mm/s^2 for retracts

En la primera línea, los 4000 pasos no se corresponden con los de la wiki... pero así venía configurado por Createc3D y me va perfecto el eje Z.
Los 850 pasos por unidad del extrusor tampoco os fijéis mucho porque uso el diseño de carro de Infill3D y tiene los engranajes reductores mucho mas pequeños; creo que soy el único que los usa....

Sigue experimentando Dopler porque efectivamente creo que a esto se le puede sacar mas jugo y subirlas un poquito pero sin llegar a las de antes que traqueteaban la máquina.
Yo seguiré tambien haciendo pruebas.
Citar
#30
Yo con el cubo la he conseguido dejar fina en 600 para el eje y y 1100 para el x.

La verdad es que el funcionamiento de la maquina cambia radicalmente.. ahora no suena por toda la.casa como si tuviese una maquina de vapor..!!jajajajja

En mi caso posiblemente lo haya reducido demasiado pero creo que todo depende de la frecuencia de resonancia de cada maquina a una velocidad determinada.

En mi caso a 50mm parece ser que es cuando mas tiembla.. si subo o bajo esa velocidad el efecto de inercia en las piezas se reduce.. a si que ajustando para que salga bien a 50.. en el resto de velocidades me debe sacar una calidad genial.

Tambien es de agradecer el echo de poder subirle la velocidad de impresion sin el miedo de perder pasos y se te vaya al traste todo el trabajo realizado..

Ahora me toca empezar a experimenta con velocidades de 100 o 150 y prepararme algun ajuste para esa velocidad que segun he podido ver.. la maquina es capaz de hacelo sin problemas..!
Citar
#31
Yo tengo esta configuración y creo que no cambie nada de las velocidades y acelaraciones que dice overcraft en sus videos de YouTube.
resim
Y imprimo con esta: resim
Eso si, ahí algún detalles que en mi opinión influyen bastante, el poner las barras o travesaños traseros que unen el eje y con el puente o estructura metálica hace que sea un montaje mejor. Tengo la bobina puesta arriba y no parece que influya mucho.
También que este la impresora en el "aire", en vez de apoyar en la estructura metálica y en las uniones del eje Y la mia se apoya sobre unas piezas que puse tal que así:
resim
Las puse para anclar todo a la madera y vi que no apoyaba el resto pero como iba muy bien no me he complicado más en quitarlas y hacer otras.
Citar
#32
Dopler, has seguido afinando las aceleraciones? ¿Que valores tienes puestos ahora?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Efecto extraño en la piezas guillem01 9 924 01-08-2016, 08:14 PM
Último mensaje: CHA