Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Duda con jumper ramps
#1
Buenas a todos,
estoy terminando de montar mi prusa, y me he dado cuenta de que mi placa ramps, es de staticboards, tiene un jumper que no he visto en otras, y ya me ha entrado la duda. Es el de color amarillo al lado del botón de reset. ¿Que creéis que debería hacer con ese jumper, dejarlo o quitarlo?
resim
Un saludo y gracias
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar
#2
Para alimentar la linea de los servos con el rail de 5V
Citar
#3
osea, que si lo dejo puesto no pasa nada?
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar
#4
Nup, que tendras 5V en el rail de los servos. Por si pones autolevel Gran sonrisa
Citar
#5
el autolevel lo siguiente, por ahora me conformo con que impruse Gran sonrisa
Gracias
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar
#6
Bueno, si os fijáis bien, está conectando el pin ps-on con el pin 5V. Ambos no hacen nada de esa forma por lo que el jumper ahí no cumple ninguna función. Simplemente es para que tengas el jumper por si lo vas a usar.
Lo que dice Triggerr es si conectas el pin libre, VCC, con el de 5V, para tener voltaje en la línea de auxiliares.

Mirando ésta imagen se ve mejor http://reprap.org/mediawiki/images/c/ca/...ectors.png
Citar
#7
Tienes razon Furan, en la configuracion de david esta en PS-ON
Citar
#8
esta así porque sin darme cuenta lo puse mal Facepalm Facepalm
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar
#9
Ya solo falta conectar los cables y calibrar, pero tengo otro problema,
alguien sabe algo de lo que he puesto en este mensaje?? http://www.spainlabs.com/foro/viewtopic.php?f=8&t=3419
es lo unico que me falta conectar.
Que ganas de que funcione ya!!! :roto2: :roto2:
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Y ahora que la Ramps se queda corta que compro? kaituss 14 973 08-02-2019, 01:44 PM
Último mensaje: NBla
  APORTE [TUTORIAL] Conectar Ramps/OVM20 con Raspberry Pi Zero cansi22 11 2,039 29-11-2018, 03:28 PM
Último mensaje: mundo2017
  Consulta TMC2208 y Ramps elaspi 9 496 22-11-2018, 01:58 PM
Último mensaje: Shellmer
  CONSULTA ventajas ramps 1.4 1.6 davlinares 1 270 08-11-2018, 09:18 PM
Último mensaje: Simemart
  Conectar TFT tactil a ramps Jaimelito 22 6,399 26-08-2018, 03:52 PM
Último mensaje: Leo