Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Desfase de 1mm en exterior.
#1
Hola gente tengo un problema despues de reconfigurar cura, empece a imprimir piezas de nuevo que salian bien, el tema es que hice esta pieza en el cual mido el pivote central y mide 8mm en las dos piezas que es lo que puse en inventor pero el exterior de la pieza no se por que lleva un desfase de 1mm clavado, es decir una mide 1mm mas por todo el exterior pero el interior todo mide perfecto. ¿Alguien puede iluminarme? Por que por mas que miro marlin, cura y leo en el foro no encuentro la falla. Muchas gracias por la ayuda de ante mano.

resim

En esta pieza que uso para calibrar todo lo interior de lo verde esta perfecto y el fallo esta en el perimeto marcado con rojo que mide 1mm mas.

resim
Citar
#2
¿Seguro que tienes los ejes X e Y bien calibrados? Es decir, si le dices que se mueva 20cm, se mueve 20 cm o 20,5cm?
Citar
#3
Perdon por tardar en contestar, no media bien, el problema es de las poleas y correas gt2 que vienen jodidas y me a tocado reconfigurar los pasos en marlin de 101 que lo tenia a 99.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Las paredes del contorno exterior se agrietan vagodaniel 5 144 17-12-2018, 10:10 AM
Último mensaje: vagodaniel
  CONSULTA problemas de desfase cundo 15 336 04-12-2018, 08:24 PM
Último mensaje: Shellmer
  Desfase auto-park xero83 4 206 06-08-2018, 04:32 PM
Último mensaje: xero83
  Se despega perímetro exterior El3ndil 8 1,047 14-11-2014, 03:53 PM
Último mensaje: jukillo