Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Desconexión de Repetier Host y para Impresión
#1
Hola a tod@s,

Soy nuevo usuario de las 3d, mi problema es que cuando se reinicia el pc, corte de luz, o se cierra el programa Repetier Host, me reinicia la impresora y en consecuencia me para la impresión.

Hay alguien que le ha pasado lo mismo?

Alguna forma de configurar el repetier para que esto no suceda?

Gracias.

Mi impresora es una Anet8
Citar
#2
Desenchufa la impresora de la PC. Cuando la tenés conectada no podes abrir o cerrar programas que la usen, mucho menos apagarla o reiniciarla. Es un poquito de logica
Citar
#3
Bueno eso es algo lógico y normal, y lo entiendo. Pero cuando estoy imprimiendo a veces según la pieza, he de ir tocando temperaturas y demás.

Entonces si ya he desconectado el pc, no puedo hacer modificaciones y no me interesa.

Partiendo de que me interesa tener el pc encendido con el repetier funcionando, conocen alguna solución?

Gracias x tu respuesta PrimeraRata. Guiño



Gracias..
Citar
#4
Si estas imprimiendo desde SD (porque dices que desconectas el ordenador) no creo que puedas enviar comandos gcode ya que estará interpretando los comandos desde la sd, lo de que se reinicie no es cosa de repetier host, es una función que tiene la placa de arduino... básicamente cada vez que se establece una conexión se manda la linea del reset a 0 y se reinicia, posibilitando la carga de un nuevo firmware a través del bootloader... o que cuando te conectas con el monitor serie el micro se inicialice y no te pierdas nada por el camino... etc.

Creo que hay una manera de anularlo en el hardware de la placa eliminando un condensador, pero no se hasta que punto te podría ser de ayuda con el repetier host, quizá una vez ha arrancado la impresión no te haga ni caso el arduino.

Te dejo aqui el link: http://playground.arduino.cc/Main/Disabl...Connection
Recuerda que si haces esto, cada vez que quieras actualizar tu firmware deberás quitar esto o bien hacer un reset manual y cuando se vaya a subir el archivo desde el IDE soltar el reset para que se suba el firmware. Como no has especificado que impresora tienes te he puesto el link hacia la web de arduino, si utilizas ramps, para la placa 2560 es lo mismo que con el arduino uno que sale en la web, si utilizas una anet deberás buscar en su esquemático la linea de reset y trampearla.
Citar
#5
Tenés que tener a conectada, no apagar o reiniciar la PC y usar repetier para mandar el gcode
Citar
#6
A mi también me ha pasado, dejar la impresora trabajando en casa y al volver ordenador suspendido y impresora parada sobre la pieza = pieza a la basura.

Si estás imprimiendo desde el ordenador, este no puede apagarse o deja de mandar instrucciones a la impresora. Yo personalmente, ya imprimo siempre desde la sd y me quito de problemas, y puedo hacer modificaciones de temperaturas y demás desde la pantalla Lcd.
Citar
#7
Exclamación 
Primero: agradeceros las respuestas.

Segundo: creo que no me he explicado bien, yo no apago el pc, ni el repetier (me lo ha hecho alguna vez el PC, él solito Triste ) y no imprimo desde SD, lo hago desde el repetier.  Tal y como ha comentado el compañero, lo podría hacer desde la LCD pero ya que vivo en una casa muy fría, a la cama le cuesta horrores llegar a los 110ºC, entonces le he fabricado una caja, y tampoco me interesa estar abriendo y cerrando la puerta, ya que me baja super rápido la temperatura de la cama. 

Hoy he salido un rato de casa, y al volver, me he encontrado que el hilo había dejado de extruir.

Lo he solucionado por el cuento de la vieja para que me siguiese imprimiendo donde ha tenido el problema.

A ver si con esta pregunta puedo ser más concreto: Existe algún parametro u opción en el programa Repetier que se le pueda decir que cuando pierda la conexión con la máquina ( Y no estoy imprimiendo desde SD) que no haga el reinicio de la impresora? (Sin tocar condensadores y demás).

A ver ahora, y pido perdón si no me explico muy bien.....

De nuevo, gracias a tod@s.

(13-04-2017, 01:36 PM)Shellmer escribió: Si estas imprimiendo desde SD (porque dices que desconectas el ordenador) no creo que puedas enviar comandos gcode ya que estará interpretando los comandos desde la sd, lo de que se reinicie no es cosa de repetier host, es una función que tiene la placa de arduino... básicamente cada vez que se establece una conexión se manda la linea del reset a 0 y se reinicia, posibilitando la carga de un nuevo firmware a través del bootloader... o que cuando te conectas con el monitor serie el micro se inicialice y no te pierdas nada por el camino... etc.

Creo que hay una manera de anularlo en el hardware de la placa eliminando un condensador, pero no se hasta que punto te podría ser de ayuda con el repetier host, quizá una vez ha arrancado la impresión no te haga ni caso el arduino.

Te dejo aqui el link: http://playground.arduino.cc/Main/Disabl...Connection
Recuerda que si haces esto, cada vez que quieras actualizar tu firmware deberás quitar esto o bien hacer un reset manual y cuando se vaya a subir el archivo desde el IDE soltar el reset para que se suba el firmware. Como no has especificado que impresora tienes te he puesto el link hacia la web de arduino, si utilizas ramps, para la placa 2560 es lo mismo que con el arduino uno que sale en la web, si utilizas una anet deberás buscar en su esquemático la linea de reset y trampearla.

Creo que he puesto que tengo una Anet A8 esa de los chinos.....
Citar
#8
Crearos un perfil de energía que impida la suspensión del equipo... es tan fácil como eso, yo siempre imprimo con el ordenador y nunca he tenido esos problemas... habitualmente uso el portátil para eso, y tengo el portátil conectado a la corriente + batería y la impresora (Y solo la impresora, excluyendo la cama caliente que va alimentada aparte) al SAI, a veces se me ha ido la luz 5 minutos y eso ha salvado las impresiones...
Citar
#9
Por que perdería la conexión repetier?
Por que necesitas abrir la caja para tocar el LCD?
Si tarda en calentar es problema de la impresora, no de la casa.
Citar
#10
(13-04-2017, 07:37 PM)Shellmer escribió: Crearos un perfil de energía que impida la suspensión del equipo... es tan fácil como eso, yo siempre imprimo con el ordenador y nunca he tenido esos problemas... habitualmente uso el portátil para eso, y tengo el portátil conectado a la corriente + batería y la impresora (Y solo la impresora, excluyendo la cama caliente que va alimentada aparte) al SAI, a veces se me ha ido la luz 5 minutos y eso ha salvado las impresiones...

Es una buena opción Shellmer... Creo que tiraré x ahí.

Gracias.

(13-04-2017, 07:40 PM)PrimeraRata escribió: Por que perdería la conexión repetier?
Por que necesitas abrir la caja para tocar el LCD?
Si tarda en calentar es problema de la impresora, no de la casa.

La razón no lo sé porque ha sido mientras dormía, posiblemente se ha reiniciado el PC.

Pues para acceder a la pantalla tengo que abrir la puerta de la caja....y ya te he explicado el porqué no me interesa.

Por el tema de la Cama he visto que mucha gente tiene el mismo problema , puede ser que sea de la impresora no digo que no, pero veo que ese problema es bastante común.

Lo de la caja, primero para mantener una temperatura, evitar corrientes de aire (ya que trabajo con ABS), otra el Ruido que genera la impresora, por el descanso de los vecinos y el mio (suelo imprimir piezas Sólidas y pueden tardar hasta varios dias) y la última, para mi la más importante los gases nocivos que desprende el ABS, quiero mucho a mis pulmones....jejeje.

Mira ahora mismo estoy trabajando con una pieza que mide 100mm de altura tiene 500 capas sólidas, creo recordar que me ponía que tardaría unas 50 horas o así. He apagado la cama, ya que estoy con 75 capas, y la temperatura ambiente dentro de la caja es de 40ºC.
Citar
#11
(13-04-2017, 07:21 PM)Ogaden escribió: Primero: agradeceros las respuestas.

Segundo: creo que no me he explicado bien, yo no apago el pc, ni el repetier (me lo ha hecho alguna vez el PC, él solito Triste ) y no imprimo desde SD, lo hago desde el repetier.  Tal y como ha comentado el compañero, lo podría hacer desde la LCD pero ya que vivo en una casa muy fría, a la cama le cuesta horrores llegar a los 110ºC, entonces le he fabricado una caja, y tampoco me interesa estar abriendo y cerrando la puerta, ya que me baja super rápido la temperatura de la cama. 

Hoy he salido un rato de casa, y al volver, me he encontrado que el hilo había dejado de extruir.

Lo he solucionado por el cuento de la vieja para que me siguiese imprimiendo donde ha tenido el problema.

A ver si con esta pregunta puedo ser más concreto: Existe algún parametro u opción en el programa Repetier que se le pueda decir que cuando pierda la conexión con la máquina ( Y no estoy imprimiendo desde SD) que no haga el reinicio de la impresora? (Sin tocar condensadores y demás).

A ver ahora, y pido perdón si no me explico muy bien.....

De nuevo, gracias a tod@s.

(13-04-2017, 01:36 PM)Shellmer escribió: Si estas imprimiendo desde SD (porque dices que desconectas el ordenador) no creo que puedas enviar comandos gcode ya que estará interpretando los comandos desde la sd, lo de que se reinicie no es cosa de repetier host, es una función que tiene la placa de arduino... básicamente cada vez que se establece una conexión se manda la linea del reset a 0 y se reinicia, posibilitando la carga de un nuevo firmware a través del bootloader... o que cuando te conectas con el monitor serie el micro se inicialice y no te pierdas nada por el camino... etc.

Creo que hay una manera de anularlo en el hardware de la placa eliminando un condensador, pero no se hasta que punto te podría ser de ayuda con el repetier host, quizá una vez ha arrancado la impresión no te haga ni caso el arduino.

Te dejo aqui el link: http://playground.arduino.cc/Main/Disabl...Connection
Recuerda que si haces esto, cada vez que quieras actualizar tu firmware deberás quitar esto o bien hacer un reset manual y cuando se vaya a subir el archivo desde el IDE soltar el reset para que se suba el firmware. Como no has especificado que impresora tienes te he puesto el link hacia la web de arduino, si utilizas ramps, para la placa 2560 es lo mismo que con el arduino uno que sale en la web, si utilizas una anet deberás buscar en su esquemático la linea de reset y trampearla.

Creo que he puesto que tengo una Anet A8 esa de los chinos.....


En respuesta concreta a tu pregunta... la solución más sencilla y efectiva es que modifiques la electrónica para evitarlo, hacerlo por software tiene sus complicaciones, tendrías que deshabilitar el DTR a la hora de establecer la comunicación hacia el arduino, y eso implica tocar el el código del programa en cuestión, que yo sepa, no puedes tocar eso en repetier host a menos que te metas a tocar su código fuente y compiles una versión propia.

Conforme a los demás softwares de impresión, todos te van a causar este problema, al menos todos los que yo he probado lo tenian... así que lo siento, pero creo que no existe una solución sencilla a este problema.
Citar
#12
Dedo arriba 
(13-04-2017, 09:16 PM)Shellmer escribió:
(13-04-2017, 07:21 PM)Ogaden escribió: Primero: agradeceros las respuestas.

Segundo: creo que no me he explicado bien, yo no apago el pc, ni el repetier (me lo ha hecho alguna vez el PC, él solito Triste ) y no imprimo desde SD, lo hago desde el repetier.  Tal y como ha comentado el compañero, lo podría hacer desde la LCD pero ya que vivo en una casa muy fría, a la cama le cuesta horrores llegar a los 110ºC, entonces le he fabricado una caja, y tampoco me interesa estar abriendo y cerrando la puerta, ya que me baja super rápido la temperatura de la cama. 

Hoy he salido un rato de casa, y al volver, me he encontrado que el hilo había dejado de extruir.

Lo he solucionado por el cuento de la vieja para que me siguiese imprimiendo donde ha tenido el problema.

A ver si con esta pregunta puedo ser más concreto: Existe algún parametro u opción en el programa Repetier que se le pueda decir que cuando pierda la conexión con la máquina ( Y no estoy imprimiendo desde SD) que no haga el reinicio de la impresora? (Sin tocar condensadores y demás).

A ver ahora, y pido perdón si no me explico muy bien.....

De nuevo, gracias a tod@s.

(13-04-2017, 01:36 PM)Shellmer escribió: Si estas imprimiendo desde SD (porque dices que desconectas el ordenador) no creo que puedas enviar comandos gcode ya que estará interpretando los comandos desde la sd, lo de que se reinicie no es cosa de repetier host, es una función que tiene la placa de arduino... básicamente cada vez que se establece una conexión se manda la linea del reset a 0 y se reinicia, posibilitando la carga de un nuevo firmware a través del bootloader... o que cuando te conectas con el monitor serie el micro se inicialice y no te pierdas nada por el camino... etc.

Creo que hay una manera de anularlo en el hardware de la placa eliminando un condensador, pero no se hasta que punto te podría ser de ayuda con el repetier host, quizá una vez ha arrancado la impresión no te haga ni caso el arduino.

Te dejo aqui el link: http://playground.arduino.cc/Main/Disabl...Connection
Recuerda que si haces esto, cada vez que quieras actualizar tu firmware deberás quitar esto o bien hacer un reset manual y cuando se vaya a subir el archivo desde el IDE soltar el reset para que se suba el firmware. Como no has especificado que impresora tienes te he puesto el link hacia la web de arduino, si utilizas ramps, para la placa 2560 es lo mismo que con el arduino uno que sale en la web, si utilizas una anet deberás buscar en su esquemático la linea de reset y trampearla.

Creo que he puesto que tengo una Anet A8 esa de los chinos.....


En respuesta concreta a tu pregunta... la solución más sencilla y efectiva es que modifiques la electrónica para evitarlo, hacerlo por software tiene sus complicaciones, tendrías que deshabilitar el DTR a la hora de establecer la comunicación hacia el arduino, y eso implica tocar el el código del programa en cuestión, que yo sepa, no puedes tocar eso en repetier host a menos que te metas a tocar su código fuente y compiles una versión propia.

Conforme a los demás softwares de impresión, todos te van a causar este problema, al menos todos los que yo he probado lo tenian... así que lo siento, pero creo que no existe una solución sencilla a este problema.

Perfecto muchísimas gracias, como te he comentado iré x poner un Sai y si puedo un pc solo para trabajar con la impresora.

No me quiero complicar más la vida....jejejeje.
Citar
#13
Lo de que la cama no llegue bien a 110 grados es totalmente normal... se suele utilizar una cama de 120W, alimentada a 12v y que consume unos 10 amperios, lamentablemente aunque la fuente pueda proporcionar amperios de sobra, solo va a consumir los necesarios dada su resistencia (es decir, sobre unos 1.2 ohmios, 10 amperios habitualmente)

La única manera de que logres alcanzar esa temperatura de manera sencilla es haciendo lo que yo hago... teniendo dos fuentes de alimentación separadas, con la de 12v 8 amperios alimento toda la electronica, es decir, arduino, motores, extrusores, ventiladores.... y con otra de 24v y 20 amperios, alimento la cama caliente.

¿Que se consigue así? Mayor tensión para la cama caliente, y por tanto, a la misma resistencia, mayor consumo de potencia == más calor... para hacer esto de forma segura es recomendable aislar los circuitos y manejar la cama caliente por relé, ya que en este caso concreto al estar suministrando 24v a una cama de 12v, consumo 480W!!, ¿La ventaja? Llega a la temperatura marcada echando leches, y a términos de consumo es exactamente lo mismo, pues la cama caliente una vez alcanza la temperatura deseada se apaga y vuelve a encenderse cuando baja.

Aun así, no he conseguido imprimir nada decente en abs, el maldito warping hace de las suyas pese a conseguir esa temperatura en la cama caliente, voy a tener que hacer lo mismo que tu y acabar haciendo una cabina para cerrarla, eso si... sacando la electrónica de donde está, si no me veo ardiendo la impresora en menos que canta un gallo.
Citar
#14
(13-04-2017, 09:31 PM)Shellmer escribió: Lo de que la cama no llegue bien a 110 grados es totalmente normal... se suele utilizar una cama de 120W, alimentada a 12v y que consume unos 10 amperios, lamentablemente aunque la fuente pueda proporcionar amperios de sobra, solo va a consumir los necesarios dada su resistencia (es decir, sobre unos 1.2 ohmios, 10 amperios habitualmente)

La única manera de que logres alcanzar esa temperatura de manera sencilla es haciendo lo que yo hago... teniendo dos fuentes de alimentación separadas, con la de 12v 8 amperios alimento toda la electronica, es decir, arduino, motores, extrusores, ventiladores.... y con otra de 24v y 20 amperios, alimento la cama caliente.

¿Que se consigue así? Mayor tensión para la cama caliente, y por tanto, a la misma resistencia, mayor consumo de potencia == más calor... para hacer esto de forma segura es recomendable aislar los circuitos y manejar la cama caliente por relé, ya que en este caso concreto al estar suministrando 24v a una cama de 12v, consumo 480W!!, ¿La ventaja? Llega a la temperatura marcada echando leches, y a términos de consumo es exactamente lo mismo, pues la cama caliente una vez alcanza la temperatura deseada se apaga y vuelve a encenderse cuando baja.

Aun así, no he conseguido imprimir nada decente en abs, el maldito warping hace de las suyas pese a conseguir esa temperatura en la cama caliente, voy a tener que hacer lo mismo que tu y acabar haciendo una cabina para cerrarla, eso si... sacando la electrónica de donde está, si no me veo ardiendo la impresora en menos que canta un gallo.

Llevo cosa de un mes con la impresora, y como es normal he tenido todos los problemas habituales sobre el warping, he buscado y probado todo lo que hay por la red, laca, pegamento en barra, carrocero, etc...

Actualmente lo tengo con el cristal, y la pieza que estoy impriendo ahora mismo tiene una base de 65mm, pero es bastante alta como he comentado antes.

Para evitar el warping:

------Puse pegamento marca UHU que la he comprado en un supermercado es cola universal...por internet la gente la compra en barra... en mi caso es líquida y con la cama fria le he extendido con una pequeña brocha.
------Calenté la cama hasta 105ºC (apesar de esperar una eternidad)
------Las 5 o 6 primeras capas las he hecho con una velocidad lentísima de 10mm/s, con Brim de 5 líneas, para que se adhiera bien la primera capa y evitar deformaciones en la pieza (Evidentemente la paciencia es una virtud)
------Luego he ido bajando progresivamente la temperatura de la cama hasta unos 97ºC
------Y en la capa 75 (porque he estado fuera de casa)  he apagado la cama, ya que a esa altura la cama creo que no hace nada y el pegamento está haciendo su función.
------La temperatura del extrusor siempre a 230ºC
------Y la velocidad de impresión también la he ido subiendo progresivamente, cuando ya hay una buena base...ahora no recuerdo cuando pero creo que a partir de la capa 10 o así.

Actualmente estoy imprimiendo con extrusor a 230ºC y sin cama caliente (llevo 110 capas) y a una velocidad de 80 mm/s. La próxima impresión la cama la apagaré sobre la capa 20 o 30... (todo esto está por probar)

Es mi primera prueba con este pegamento, seguramente todo se podrá acelerar más y no tener que esperar tanto...

De momento la base no se a levantado ni una micra, ni intención.

Buscando soluciones, leí sobre este pegamento que alguien incluso habia imprimido "sin warping" en cama fria directamente....La verdad se adhiere muy bien...en frio es imposible despegarla, según he leido hay que subir la temperatura de la cama sobre 100ºC para despegarla.

Respecto a la caja, creo que es una buena opción para evitar lo que antes he comentado, yo la he hecho de un tipo de metraquilato.

Y por el tema de la electrónica le tengo puesto un termostato con sonda, que cuando llega a X grados, disparo un ventidalor que he puesto justo delante la placa, para refrigerarla (en su contra genera una pequeña corriente de aire, pero no va directa a la cama ni a la zona de impresión).

Lo mejor es sacar la electrónica fuera, eso sin duda...

Ya te iré comentado como van saliendo las pruebas y piezas....

Un saludo.
Citar
#15
No es bueno que apagues la cama caliente, ya no por el warping, si no porque cuando el cristal está caliente esta en estado de dilatación, si a media impresión apagas la cama caliente, conforme vaya enfriandose la cama esta irá contrayendose hasta alcanzar el tamaño original del cristal... es poco lo que de dilata el cristal, pero suficiente para despegarse la pieza una vez se enfria.

Habitualmente cuando uno imprime con cama caliente es bastante dificil despegar las piezas hasta que el cristal enfria, yo he llegado a quedarme con cachos de la pieza en la mano y quedandose la base pegada en el cristal por ser un impaciente y no dejarla enfriar, asi que personalmente, yo no apagaría la cama.
Por otro lado has de tener en cuenta que ciertos pegamentos, a partir de determinada temperatura pierden sus propiedades de adherencia, pasa con la laca Nelly por ejemplo.... no pega igual a 60 grados que a 100.
Citar
#16
(13-04-2017, 10:55 PM)Shellmer escribió: No es bueno que apagues la cama caliente, ya no por el warping, si no porque cuando el cristal está caliente esta en estado de dilatación, si a media impresión apagas la cama caliente, conforme vaya enfriandose la cama esta irá contrayendose hasta alcanzar el tamaño original del cristal... es poco lo que de dilata el cristal, pero suficiente para despegarse la pieza una vez se enfria.

Habitualmente cuando uno imprime con cama caliente es bastante dificil despegar las piezas hasta que el cristal enfria, yo he llegado a quedarme con cachos de la pieza en la mano y quedandose la base pegada en el cristal por ser un impaciente y no dejarla enfriar, asi que personalmente, yo no apagaría la cama.
Por otro lado has de tener en cuenta que ciertos pegamentos, a partir de determinada temperatura pierden sus propiedades de adherencia, pasa con la laca Nelly por ejemplo.... no pega igual a 60 grados que a 100.

Ostras!!! no había pensado en eso... ok pues la encenderé de nuevo, he iré subiendo poco a poco la temperatura para que no ocurra el efecto contrario.

Todo puede ser que se fastidie la impresión porque lleva como 4 horas apagada....

A que temperatura me recomiendas que la deje?
Citar
#17
Pero papu, saca el LCD afuera. Haces pelota la maquina si metes todo y lo calentas.

Y si tarda en calentar es porque no está bien el hard. Yo tengo una placa aparte con un mosfet y corcho abajo de la cama. 5 min demora en llegar a 100 con la fuente de PC de 430w
Citar
#18
La cama, una vez que la pieza alcanza 4 cm de altura, no hace nada, pero como dicen, mantenerla sobre 50-60º evita contracciones y despegue de piezas. Yo uso laca con ABS y a menos de 40º es imposible despegar la pieza. Cuando llega a 30º ya se puede meter espátula.

Si lleva 4 horas y no ha saltado la pieza, es por la caja (y el pegamento, claro). Ten en cuenta que el fusor aporta calor al ambiente, igual hasta conviene no encenderla, para evitar más dilataciones y contracciones. Haz la prueba que creas convieniente y ya nos dices el resultado por fa, eso me interesa.

La conexión PC-Impresora, se puede cortar por muchas razones y la principal era por fallo de software. Quizás esté corregido ese fallo antiguo, pero esa fué la razón de comprarme la LCD+SD

Con respecto al problema original, impresión desde SD y punto. Desde el LCD puedes variar las temperaturas del fusor, cama, flujo de material, incluso acelerar la impresión (multiplicas todas las velocidades de extrusión y velocidades). Obviamente sacando el LCD de la caja. Ya que es de metacrilato, tendrás que usar dremel a bajas revoluciones, para que no funda el metacrilato al cortarlo. A las malas incluso le puedes echar una gota de agua mientras cortas, aunque no creo sea necesario.

Por cierto, con ese pegamento UHU, ¿como depegas la pieza después?

Saludos
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#19
Pues a mi cuando se me apaga el portátil, no se me reinicia la impresión, simplemente se queda quieta y acaba quemando el pla si coincide encima de la pieza, así que supongo que muy difícil no será pero la verdad que ni idea de como lo hace.

Tener un portátil para la impresora, un sai y otra fuente madre mía... Estáis a otro nivel solo os falta un generador diesel dentro de casa xD. Yo uso el portátil que uso para trabajar y empecé a cambiar perfiles de ahorro de energía pero alguna vez se me olvidaba.

Sacar lcd fuera me parece lo mejor.
Citar
#20
La impresora no se reinicia cuando el portatil se apaga, si no cuando se le da a conectar en repetier host por culpa del Dtr.
Lo del Sai es por reutilizarlo... tengo ahi conectado mi ordenador de sobremesa y de paso pues... no esta de mas conectar la impresora por si se da el caso jejeje.

La fuente aparte es basicamente porque usando la de 12v no calienta la cama, no consigo subir de 76 grados con 12v, y tampoco puedo alimentar la electronica a 24v porque deberia reajustar los driver, quitarle un diodo a la ramps y cambiar el cartucho calefactor del extrusor. Mi cama caliente es de 200mm x 300mm aislada con corcho por debajo.

En ciertos casos una fuente de 12v de mayor amperaje no soluciona los problemas, si la fuente esta justa y se le exige demasiado consumo sufrira una caida de tension y por tanto calentaran menos la cama, el extrusor... se nota hasta en la velocidad de los ventiladores si esto pasa, por otro lado usar una fuente de 30 amperios, si la cama consume 10... por mucha potencia que se tenga no se va a poder obligar a la cama a chupar mas de 10.
Estoy de acuerdo en que si tiene cerrada la impresora deberia poder alcanzar la temperatura mas facilmente, ahora si, ya nos diras si tu cama caliente es fina (tipo pcb) o gruesa asi como su tamaño, pues no es lo mismo calentar 200x200 que 200x300.

Dicho esto lo mejor que puedes hacer es comprobar si con la cama encendida, el extrusor y la impresora imprimiendo sufres una caida de tension en la fuente, si lo haces ahi tienes tu problema.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Diferencia de medida en g-code según Slic3r o Repetier Jaume Cat 0 341 27-02-2018, 08:12 PM
Último mensaje: Jaume Cat
  Dudas sobre Repetier [SOLUCIONADO] Jaume Cat 2 616 13-02-2018, 11:03 AM
Último mensaje: Jaume Cat
  Problemas autolevel Repetier Delta sonda capacitiva kaituss 1 441 30-12-2017, 10:13 PM
Último mensaje: kaituss
Triste .stl con Repetier+Slic3r robertzay 3 450 14-11-2017, 10:04 PM
Último mensaje: neoxM3
  Como hacer reaparecer perímetro en Repetier-Slicer? SOLUCIONADO Jaume Cat 2 654 21-06-2017, 08:22 PM
Último mensaje: Jaume Cat