Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA Error de temperatura mientras imprime
#1
Hola buenos dias/tardes/noches hace unos dias termine mi impresora, es una como la que aparece en el siguente video (con algunos cambios) https://youtu.be/LdET-DzsB4g solo que uso unos perfiles mas finos (2020). Bueno el problema es que al imprimir y hacer un par de capas (como es la 1ra impresion intente hacer cubos de calibracion repetidas veces) la impresora se para mandando un error de temperatura sin especificar de que. Este error lo tengo desde la 1ra impresion.

Las temperaturas se mantienen siempre constantes con una variación de menos de un grado cada  mucho tiempo, por ejemplo, 0,4-0,1 grados, pero calculo que eso es normal. Si le indico que suba a tal grado lo hace sin problema y me indica que esta a la temp que le puse. Imprimo en PLA.

Hice el PID dos veces y no cambio en nada. Pero lo hice sin tener el ventilador de capa encendido, eso cambia el PID?

Lo raro es que no noto cambios bruscos en la temperatura ni del extrusor ni de la cama entonces no puedo darme cuenta que es lo que falla.

Utilice cura para imprimir via usb.

En la cama no tengo rele ni nada adicional.

Muchas gracias y sepan disculpar si falta informacion.
Citar
#2
Hola @alejomoyano, bienvenido al foro.
Contestando a tu pregunta, que esté el ventilador de capa encendido o no cuando realizas el PID Autotune influye en los valores que arroja el mismo, aunque no son tan relevantes como para generar después un error en la temperatura. De todas formas, conviene realizarlo con el ventilador activado.
Por los síntomas que indicas, todo parece apuntar a que tienes un exceso de ventilación de capa o a que la boquilla del ventilador de capa está apuntando directamente al cubo calentador, lo que hace que baje la temperatura en el momento que empieza a actuar.
Si tienes configurado que haga la primera capa sin ventilador y este comienza a funcionar en la segunda, en ese momento baja la temperatura y si en el tiempo de control no comienza a recuperarse, salta el error.
Si es así, como es lógico el error se produce a las pocas capas impresas.
Puedes comprobar si es eso, imprimiendo sin activar el ventilador de capa o configurándolo a una velocidad menor.
Citar
#3
Hice algunas pruebas como mencionaste y era eso, el ventilador de capa estaba al 100%. Muchas gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  PROBLEMA CON TEMPERATURA DEL EXTRUSOR Saritaaneka 1 140 19-07-2019, 09:37 PM
Último mensaje: Simemart
  Error Alfawise u20 nada mas enchufar gaver 0 182 18-05-2019, 06:33 PM
Último mensaje: gaver
  Como puedo solucionar el error TO senser abnormal borja Moreno 0 134 14-05-2019, 08:04 AM
Último mensaje: borja Moreno
  Prusa + raspberry imprime circulos a tirones Manueldr80 9 423 19-01-2019, 04:43 PM
Último mensaje: Manueldr80
  problema con temperatura de extrusor pycreembass 2 726 09-05-2018, 10:54 AM
Último mensaje: pycreembass