Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Conjunta Prusa I3 - Marco Aluminio - Steel - Actualizaciones
Bueeeeenos días!

Conseguimos que imprimiera! Peeeeeero. Los endstops siguen fallándome. De hecho, no se cómo los habéis conectado, pero yo he seguido la tabla siguiente:

1 - C - S (cable azul)
2 - NO - (+) (cable rojo)
3 - NC - (-) (cable negro)

Por tanto, en placa, quedan tal que S-C-(azul)/(-)-NC-(negro)/(+)-NO-(rojo). ¿Esto está bien conectado?

La cosa es que ponemos a imprimir y nos dicen que los endstops se vuelven loco y están todos activados ahí a la vez... Los tenemos tal que así:

   
   


Además, hemos mirado de seguir otra tabla, tras que insistiera mucho mi padre y total, que ha salido un humillo, oliendo a churruscado y además de que no reconoce el Splic3r los movimientos (aunque hemos podido reprogramar el Arduino), el panel LCD se nos ha quedado "muerto", ya que tiene el contraste al máximo y ahí se queda. Al menos si que mueve todo desde el panel, y si solo conectas el USB sin la alimentación si que se ve el panel correctamente.

   

Tampoco hemos podido conseguir que funcionara el ventilador. Hemos visto mil mapas de conexiones de RAMPS y, o no lo tienen conectado, o lo tienen en unos pines que no funcionan. Aún no hemos probado a conectarlo en el D9, que fijo que ahí funciona.

¿Qué hemos podido quemar? ¿A lo mejor es hora de pasarse al SAV?
¿Por qué habéis soldado los 3 cables de los endstops? Sólo es necesario 2. Probad con un multímetro la continuidad para ver que patillas usar. En función de si lo ponéis de forma que al tocar se cierre el circuito o al tocar se corte, los ponéis de una forma o la inversa en la configuración del Marlin.

El ventilador de capa se conecta a la salida D9, y tenéis que configurarlo en el Marlin creo que era... el tipo MOTHERBOARD 33 (Extruder, Fan, Bed). Al igual que para usar LCD hay que descomentar unas líneas específicas, no recuerdo exactamente ahora cual eran pero viene comentado en el configuration.h. Si es ventilador de hotend directamente a 12v de la fuente.

Lo del humillo.. nunca es buena señal. No probéis cosas por probar si no estáis seguros. Leed y preguntad antes. (It's Free!)
Perfecto, Hectorri!

Ahora miraré de meterle un poco de mano, a ver si consigo que los endstops funcionen correctamente con lo que dices. Con el multímetro nos cortaban NO/NC, así que supongo que tendrá que ir al + y - del RAMPS.

Ahora miraré la configuración del Marlin, a ver si encuentro alguna línea que nos ilumine un poquito para ver si nos funciona el ventilador.

Por lo del humillo, miraré a ver si sigue funcionando o toca buscarse electrónica nueva.

Gracias de nuevo!
Cuando van a salir las 14 impresoras que quedan?
Nos van a enviar el numero de seguimiento?

PD: Vuelvo a repetir no me parece bien que sigais poniendo las dudas de montaje en este post, ya que no dejais a los compañeros que nos falta aun la impresora tener un seguimiento correcto del post.
El compañero Electromecanico ya abrio un post para esto: http://spainlabs.com/foro/viewtopic.php?f=31&t=2282
No van al mas y menos de la ramps. Nc es lo contrario de no, es normalmente abierto(normally open) o normalmente cerrado (closed). Es decir si kieres ke el circuite este abierto o cerrado al pulsarlo, tienes ke escoger una de las dos patas, no las dos.
¿Hay alguna novedad sobre los envíos que quedan?
alphaplayer escribió:Bueeeeenos días!

Conseguimos que imprimiera! Peeeeeero. Los endstops siguen fallándome. De hecho, no se cómo los habéis conectado, pero yo he seguido la tabla siguiente:

1 - C - S (cable azul)
2 - NO - (+) (cable rojo)
3 - NC - (-) (cable negro)

Por tanto, en placa, quedan tal que S-C-(azul)/(-)-NC-(negro)/(+)-NO-(rojo). ¿Esto está bien conectado?

La cosa es que ponemos a imprimir y nos dicen que los endstops se vuelven loco y están todos activados ahí a la vez... Los tenemos tal que así:

[ATTACHMENT NOT FOUND]
[ATTACHMENT NOT FOUND]


Además, hemos mirado de seguir otra tabla, tras que insistiera mucho mi padre y total, que ha salido un humillo, oliendo a churruscado y además de que no reconoce el Splic3r los movimientos (aunque hemos podido reprogramar el Arduino), el panel LCD se nos ha quedado "muerto", ya que tiene el contraste al máximo y ahí se queda. Al menos si que mueve todo desde el panel, y si solo conectas el USB sin la alimentación si que se ve el panel correctamente.

[ATTACHMENT NOT FOUND]

Tampoco hemos podido conseguir que funcionara el ventilador. Hemos visto mil mapas de conexiones de RAMPS y, o no lo tienen conectado, o lo tienen en unos pines que no funcionan. Aún no hemos probado a conectarlo en el D9, que fijo que ahí funciona.

¿Qué hemos podido quemar? ¿A lo mejor es hora de pasarse al SAV?

Hola alphaplayer, quizás este video te sirva:





Saludos
Al final me diseñé un portabobinas... Esta noche se ha imprusado jeje.        

A partir de ahora ya no me preocuparé de q se lie xD
La rueda de control del panel, alguien sabe dónde está el STL?

Un saludo
federer escribió:¿Hay alguna novedad sobre los envíos que quedan?

Me auto cito...
federer escribió:¿Hay alguna novedad sobre los envíos que quedan?
Esperemos que hayan salido ya hoy.....

Pero nadie sabe nada?ninguno de los cercanos a ghost sabe nada de los envíos?
m3_ escribió:La rueda de control del panel, alguien sabe dónde está el STL?

Un saludo

Esa seguro que Gosthawk lo sabe, y las letras para el troquelado.
Las letras están en thingiverse luisfv, pero la rueda de control no la encuentro. Es más he imprimido una q no me vale...
http://www.thingiverse.com/thing:517242

Eso?
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Lunes 27/10/2014 a las 21:40 y aun no tenemos noticias ni que se haya enviado las impresoras, ni de los numeros de seguimientos....ni si quiera un "ya han salido" o "mañana a primera hora salen ya", no tenemos NADA!!!!

Varios post escritos preguntado y no solo mios, un correo directamente a RepParts3D y un mensaje privado a 'hectorri'............y no tengo ninguna respuesta......

Como tengo que tomarme todo esto?
Me quedo de brazo cruzados?
Aun seguis pidiendo paciencia, despues de 2 meses y medio?

Quiero informacion y quiero MI impresora que ya he pagado.

Un Saludo.
Mañana os envía los seguimientos a los que faltais
Buenos días.

Aun no he recibido el número de seguimiento. Los vais a mandar esta mañana?
skudero01 escribió:Buenos días.

Aun no he recibido el número de seguimiento. Los vais a mandar esta mañana?
Cuando te llegue el paquete te mandaran el número de seguimiento.....

A mi me han dicho que ya han salido algunas.....
El3ndil escribió:
skudero01 escribió:Buenos días.

Aun no he recibido el número de seguimiento. Los vais a mandar esta mañana?
Cuando te llegue el paquete te mandaran el número de seguimiento.....

A mi me han dicho que ya han salido algunas.....
solo algunas? no se suponia que ya estaban todas preparadas? :?
Ya empieza a cansar esta situación. Facepalm

Pido encarecidamente a los encargados de la conjunta, que se tomen 15 minutos para enviar los números de seguimiento a los que faltan (14. Uno por minuto), o tendremos que pensar en tomar las acciones que correspondan.

Saludos


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [CONJUNTA] Camas silicona 220v y Planchas aluminio!! V4!! Murad 59 4,453 17-01-2018, 12:31 AM
Último mensaje: madafaqas
  Compro marco prusa i3 Steel 200x300 SuperCoco 1 146 26-12-2017, 09:47 PM
Último mensaje: SuperCoco
  Busco impresora 3D. Prusa i3 Steel o tipo Delta yeladies 7 999 04-02-2017, 11:57 PM
Último mensaje: cna
  Base aluminio Oscar 0 483 18-01-2017, 09:16 AM
Último mensaje: Oscar
  [Compro] Marco prusa aluminio single con piezas AlfonsoUVW 3 584 02-01-2017, 09:14 PM
Último mensaje: ajtudela