Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA anet A8 no calienta
#1
Saludos, compre una A8 y después de 3 impresiones dejó de calentar hasta los 200ºc, pensé era el cartucho ceramico y lo cambie pero seguia igual, ajuste el PID del extrusor pero al iniciar el calentamiento se reseteava. Decidi cambiar el software por el marlin pero al llegar a los 170ºc marca erreor E1 al calentar, reiniciar impresora.
Citar
#2
Revisa que la fuente este bien. Mide con un polimetro la tension en su salida y fijate si la tension no cae de los 10.5 o 11v.
Las fuentes de las anet suelen dejar mucho que desear y cuando estan mal y dan poca potencia suelen causar problemas con el calentamiento ya que no pueden con su alma alimentando ni el extrusor (40w aprox)... y no digamos ya la cama caliente.
Citar
#3
Hola! pudiste solucionarlo? me pasó varias veces y con darle un ajuste a la conexion del cartucho (en la parte del aislante) se soluciono, sino revisa el termistor que esté midiendo bien... saludos!
Citar
#4
Parece que si es la fuente, le puse la de mi CNC y calento sin marcar errores. Pero no he tenido tiempo de probarla.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Extrusor no calienta korta 8 3,048 08-08-2019, 06:42 AM
Último mensaje: Cesar Mardueño
  EXTRUSORA NO CALIENTA aguijon30 0 200 14-04-2019, 01:40 AM
Último mensaje: aguijon30
Pregunta La maquina no calienta, problema con def ks64 39 8,316 15-02-2019, 07:21 PM
Último mensaje: josdete
  RAMPS no calienta la cama joseslo 17 1,913 16-10-2018, 01:26 PM
Último mensaje: FlyMan
  CONSULTA Anet A8, el extrusor se calienta solo Alfcurro 3 537 07-08-2018, 01:09 PM
Último mensaje: Shellmer