Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA No se mueve en ningún eje
#1
Hola a todos, primero les cuento, soy nuevo en el mundo de la impresión 3d y quise intentar armar una impresora, tengo el problema que no funciona ningún motor, el extrusor y cama calientan bien, pero al intentar mover en algún eje ni siquiera hacen ruido los motores. Últimamente note que en el repieter host al darle la orden de mover se queda en "esperando X comandos". Ya comprobé que tanto los motores como los drivers funcionan, será un tema de firmware o alimentación? Espero que me puedan ayudar. Muchas gracias
Citar
#2
Hola @NailujTo, bienvenido al foro.
Con la poca información que das, es imposible darte una respuesta que sea coherente.
¿Qué electrónica estás usando? ¿Que firmware? ¿Que tipo de mecánica tiene la impresora?¿Finales de carrera?
En fin, cuanta más información aportes, más fácil será dar con la causa del problema (si es que se puede). Y unas fotos que se vean bien siempre son útiles.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Eje Z no se mueve despues de nivelar camar silth 7 200 23-11-2019, 05:36 PM
Último mensaje: Simemart
  ayuda mi ender 3d no se mueve marks21 3 488 17-01-2019, 01:41 PM
Último mensaje: Nullz
  Error con Eje Z (ruido, vibra y no se mueve) mdiharce 8 5,298 18-11-2018, 04:20 PM
Último mensaje: Puig
  Extrusor deja de tirar material, motor mueve en falso el filamento alecq22 2 1,937 07-07-2018, 03:13 PM
Último mensaje: Simemart
  Como testear motor extrusor que no se mueve nachoBcn 15 8,741 04-03-2018, 06:22 AM
Último mensaje: beto