Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA No detecta los sensores X e Y y no para ? Ayuda
#1
Hola que tal comunidad, les cuento mi problema tengo, Porfavor ayuda llevo varios meses sin poder funcionar mi impresora Triste
MI equipo es : Placa arduino 2560 con ramps 1.4 modelo de impresora Prusa I3
Ayer cargue el Marlin despues de buscar en internet uno que funcione a medias
El problema que tengo es que los sensores están prendidos pero no cortan cuando los ejes se dirigen al home es decir le doy a la casita en el repiter y van para el lado correcto pero no paran por mas el sensor prenda la luz roja. Puede ser un problema como conecte los cables o que necesita modificar el marlin?

Consulta alguien tiene un marlin para prusa i3 con arduino 2560 ramps 1.4

Por otro lado cuento que eh abandonado la mks base L v2 porque no pude que funcione y me compre la placa arduino
Estaria dispuesto apargar por quien me ayude con la configuracion

Gracias dejo mi correo lriccombene@gmail.com
Citar
#2
Muy buen blog que explica caSI TODO

https://www.staticboards.es/blog/marlin-...iguracion/
Citar
#3
No se que Prusa tendrás, la mia es una i3 Pro B, y me pasaba que al hacer el home del eje y este no paraba, pese a estar conectado el final de carrera, mi problema fue que el sensor del eje z y del y estaban cambiados, asi que te aconsejo que al "homear" tus ejes pruebes acciones manualmente el sensor de final de carrera cada eje (el que no sea del eje del que estas haciendo el homing). Pruebalo y me cuentas.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Ayuda, cómo hacer para que a partir de X capa cambie la configuración de la impresión fran_buchi 1 404 29-10-2017, 07:20 PM
Último mensaje: goguito82