Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Impresora 3D Anet A8 Problema
#1
Exclamación 
Hola a todos, 

Tengo una impresora 3D Anet A8 y parece que hay un error que no le permite funcionar.
Adjunto dos fotos de la placa base (en la que hay 3 luces encendidas) y de la pantalla donde parece que el extrusor no calienta como debería. La mesa se calienta adecuadamente.

He comprobado que tiene una pieza de filamento atascado en la boquilla pero como no calienta no se puede sacar.
De todos modos, el extrusor no calienta, haya o no filamento atascado, y ese es el problema.

Si alguien pudiera ayudarme a entender por qué no funciona se lo agradecería, ya que estamos intentando imprimir diademas para los sanitarios dada la situación actual...
Muchas gracias y un saludo.

María.

resim

resim
Citar
#2
Hola @mmuguerza, bienvenida al foro.
Por las fotos que pones, parece claro que hay un problema con el cartucho calentador del fusor (hotend) pues no está calentando como debería.
Las luces de la placa son los leds que indican la conexión, tanto de esta como del hotend y de la cama. El que se encuentra cerca de la MCU (el chip negro del centro de la placa) es el de la placa; de los otros dos, el de la izquierda es el de activación de la cama y el de la derecha el del hotend.
Dado que están luciendo, en teoría todos los elementos están funcionando por lo que, si no calienta el hotend, tiene que ser debido al propio cartucho calentador o a su conexión con la placa.
Antes de seguir investigando, una advertencia: para realizar cualquier conexión o desconexión de cables, hay que tener cortada la alimentación. No respetar esta norma puede conllevar la pérdida completa de la placa.
Lo primero que debes hacer es revisar el estado de los cables del hotend en sus dos extremos: el conector de la placa y en el cartucho calentador, esto último justo donde se introducen en él, pues podrían estar rotos ya que suelen estar doblados en un ángulo pronunciado en ese punto.
Si todo lo anterior parece correcto, necesitarás un polímetro para seguir con las pesquisas. Para ello, desconecta los cables del hotend en el conector de la placa (recuerda la advertencia).
Con el polímetro en medidas de voltaje en corriente continua y con el led de la derecha encendido (hotend calentando), el polímetro tiene que indicar 12V colocando las puntas en donde van conectados los cables del hotend (respetando la polaridad que está marcada en la placa al lado del conector, sino te indicará -12V).
Con el polímetro en lectura de resistencia, hay que medir conectando las puntas de este en los cables del hotend: debería dar una lectura de unos 4 Ohms.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  AYUDA IMPRESORA ANET A8 HOTEND kakzu 4 242 06-12-2019, 10:33 PM
Último mensaje: kakzu
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 546 16-11-2018, 12:16 PM
Último mensaje: feralaz
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 1,348 16-11-2018, 11:03 AM
Último mensaje: feralaz
  CONSULTA Problema con mi impresora 3D Hades 1 359 20-09-2018, 06:53 PM
Último mensaje: Simemart
  DUDA Problema con Anet A8 ganga_28 2 657 01-07-2018, 12:46 AM
Último mensaje: ganga_28