Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Extrusor patina, ¿barrel o motor?
#1
Hola a tod@s!

Hace poco instalé en mi Ender 3 un kit de extrusion directa de Trianglelab (E3D v6 clon +BMG clon) y al principio todo iba bien pero ahora empiezo a tener problemas.

Al rato, en piezas con bastantes retracciones, se atasca, el extrusor empieza a patinar. He leído bastante sobre el tema y no me queda claro cual es el problema.

Os comento lo que he podido sacar de diferentes sitios:
-He leido el barrel all metal suele generar muchos atascos con PLA y si solo se va a imprimir PLA es recomendable poner el barrel con PTFE a coste de limitar la temperatura de impresión para que el filamento no se atasque o por otro lado, subir la temperatura para que que el motor del extrusor pueda empujar lo suficiente el filamento. Lo he probado y nada (hasta 225ºC).

-Normalmente, por tamaño y por peso, los motores mas comunes (por lo que he visto), son los nema 17 42x42x20 que normalmente tienen un par de 0.1 Nm y una corriente de entre 1 y 1.2 A. A diferencia de los motores de serie de la ender (el 42-40) tiene un par mucho mas bajo ya que el de serie es de 0.4 Nm aunque entiendo que al ser el sistema original tipo bowden, se necesite de par extra.
He ajustado la Vref=0.864 (si la formula es Vref=8 x A x Rs; A=1.2 A; Rs=0.1; 1/16 micropasos=90% aprox) y nada, sigue patinando y el motor esta calentito...

Se que el problema lo generan las retracciones (he probado desde 0.6 a 1.2 mm y de 25mm/s hasta 50mm/s), está claro, pero el causante no se si es el barrel, que el PLA se queda "pegado" aunque si subiendo la temperatura a la gente le funciona, ¿quiere decir que el motor ni aun subiendo la temperatura esta teniendo fuerza suficiente para empujar el filamento? ¿O son los dos? Probaré de cambiar ambos y comentaré los resultados pero quizás estoy pasando algo por alto..

Las pruebas las he hecho desde temperaturas de 205 a 225ºC y velocidades de impresión de 35 a 60 mm/s.

A ver si me podeis ayudar que estaba haciendo viseras y llevo casi dos semanas parado por culpa de este problema ya que no hay manera de hacer impresiones largas.

PD: lo he desmontado y montado varias veces y no hay restos de material entre la boquilla y el barrel. También, ajustando los pasos del extrusor, aunque ponga 400 o 800, siempre me extruye lo mismo, 99,2 en vez de 100 mm.

Gracias y saludos!
Citar
#2
Hola, el impulsor BMG lleva reductora por lo que puede funcionar perfectamente con un motor más pequeño, lo que tiene la ventaja añadida de disminuir el peso del carro de impresión.
Comprueba bien la corriente máxima que admite el motor que tienes, pues esos tipo "pancake" no suelen soportar más de 1A y si es así, no debes superar 0,8V de Vref o acabará frito.
Casi con seguridad tu problema es el barrel "All Metal", ayudado quizá por una refrigeración del cuerpo del extrusor insuficiente. Si solo vas a imprimir PLA o PETG, te recomiendo que pongas uno con PTFE interior, pues no está tan limitado respecto a la temperatura que puede soportar: con estar por debajo de 240 ºC es suficiente.
Con él, una retracción de entre 1 y 3 mm a entre 50 mm/s y 70 mm/s, debería funcionar perfectamente con ese impulsor directo. Pero tendrás que comprobar que tengas configurada en el firmware, una velocidad máxima para el extrusor igual o superior a la que indiques para la extrusión o no podrá llegar a ella.
Sobre el cambio de micropasos por milímetro del extrusor, si lo estás haciendo directamente en el firmware, después de subido este a la placa tienes que cargar sus valores en RAM, mediante la opción del menú Control>Restaurar memoria y grabarlos en la EEPROM con Control>Guardar memoria. Si no lo haces así, no se tienen en cuenta los valores configurados en él.
Si está moviendo 99,2 mm para 100 mm ordenados, configura ese parámetro con el resultado de multiplicar el valor actual por 1,0081.
Citar
#3
Si se te ha atascado mira también el estriado donde hace contacto con el filamento, que no se haya quedado embozado. Con un alfiler se saca bien.


Desde Rantamplan
Soldar robots es esto! Borradlos
#palindromos
Citar
#4
Gracias Simemart y Merenat.

Revisaré el estriado no sea que se haya quedado material entre los dientes.
 -----------
La corriente máxima del motor, segun la hoja de especificaciones es de 1.2 A. No tengo como medir exactamente la temperatura pero intentaré poner la cama a una temperatura mas elevada y compararla con la del motor (método científico a tope..  Sisi1 )

Entonces, si el problema no es el motor y es el barrel all metal como sugieres, ¿no es posible imprimir PLA con ese tipo de barrel? El PLA que suelo utilizar es el de SMARTMATERIALS, no se si es "peleon" porque es el que siempre he utilizado sin problemas.

Os muestro un ejemplo:
resim

Como veis, al principio sin problemas pero a medida que hace mas retracciones si va atascando.

Gracias por la ayuda!

Saludos!
Citar
#5
Si se puede mantener la mano en el motor, es que se encuentra por debajo de 60 ºC y así no habría excesivo problema para él.
En todo caso, creo que con un barrel con PTFE podrías regular más bajo ese driver y bajar bastante la temperatura de ambos.
El barrel "all metal" está pensado para utilizar materiales con una alta temperatura de fusión o abrasivos y aunque se puede utilizar con PLA, tiene los problemas que estás experimentando, debido a que tiende a transmitir mucha temperatura al filamento antes de entrar este en la boquilla, lo que hace que se ablande y en las retracciones se deforme impidiendo el paso. Además, la fricción de metal con filamento es mayor.
Estos inconvenientes son los que evita el PTFE, siempre que la temperatura sea suficientemente baja para que no se deteriore, como es el caso del PLA e incluso del PETG.
De todas formas y sea cual sea el modelo de barrel que utilicemos, siempre es muy importante tener el cuerpo del extrusor bien refrigerado.
Citar
#6
(24-05-2020, 05:31 PM)Simemart escribió: De todas formas y sea cual sea el modelo de barrel que utilicemos, siempre es muy importante tener el cuerpo del extrusor bien refrigerado.


Entre el barrel y el disipador la pasta térmica de cpu y similares va muy bien.
En mi caso mano de santo.


Desde Rantamplan
Soldar robots es esto! Borradlos
#palindromos
Citar
#7
Bueno, ayer me llego el nuevo barrel y el motor y efectivamente, no tuve ni que cambiar el motor, el problema era el barrel all metal. Ajuste de nuevo las retracciones y ya estoy haciendo impresiones de 6h sin ningun problema de atascos.

Gracias por la ayuda!

Saludos!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas calibrado motor extrusor evvv 12 287 13-04-2020, 02:16 PM
Último mensaje: Simemart
  El motor del extrusor hace ruido y da saltitos homer32 9 7,921 31-03-2020, 08:09 PM
Último mensaje: adrianmm
Triste CONSULTA Problema extrusor o motor Ender 3 PRO EmilianoB 2 292 14-01-2020, 06:07 PM
Último mensaje: Simemart
  CONSULTA motor extrusor no funciona fontaservi 1 1,346 07-01-2020, 08:12 AM
Último mensaje: fbforos
  CONSULTA Motor de eje X extremadamente caliente en ender 5 Sr. Kowi 16 710 26-11-2019, 12:45 PM
Último mensaje: Simemart