Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA ERROR RARO - Ayuda!
#1
Hola a todos. Estoy teniendo un problema de impresión desde hace un mes que me esta volviendo loco. Llevo leídos y mirados no se cuantos blogs y videos, y no encuentro un error similar al mio. También he hecho un montón de pruebas. Uso una Anet A8, boquilla 0.4mm, filamento PLA de 1.75 mm y cama caliente entre 50 y 60 ºC. Para generar el gcode uso Cura 3.2.1 (última versión). Esto siempre se mantiene constante. En la configuración del programa tengo seleccionado RepRap, revisé la configuración de la impresora y el material varias veces y está todo ok como aparece en el manual de armado.

Envío fotos de lo que me pasa:

resim

resim


A medida que el extrusor sube, libera menor cantidad de filamento hasta que deja de hacerlo, generando esa textura muy débil tipo tela de araña. El error aparece cuando el alto de capa es menor a 0,2 mm, especialmente cuando imprime áreas pequeñas. Probé subiendo y bajando la temperatura (siempre entre 190 y 220ºC), aumentando el flow hasta 110%, disminuyendo la velocidad de impresión. También usé la configuración estandar de Cura para ese alto de capa y el error se mantiene. En la última prueba generé cambios en la configuración directo desde la interfaz de la impresora mientras se imprimía la pieza y no había cambios significativos en el resultado.

Pensaba que se tapaba la boquilla pero si mandaba a extruir material directo desde la impresora, salia sin problemas. En una ocasión desarmé completamente el extrusor y la boquilla pero todo está sano y limpio.

Ayer envié a imprimir un .gcode que viene de fábrica en la tarjeta de la impresora (seguramente alto de capa de 0.1 mm) y para mi sorpresa se imprimió casi perfecto! mejor que cualquier otro modelo que hubiera impreso antes. Esto demuestra que la impresora tiene la capacidad de imprimir bien con esa altura de capa y el problema está en el .gcode que genero.

Me estoy quedando sin opciones. Soy diseñador y no conozco nada sobre programación. Tengo miedo que el problema tenga alguna relación con el firmware (que todavía no entiendo bien que es ni como modificarlo) o algo de eso. Más que alguna actualización física básica, todo es original y configurado como de manual.

Necesito la impresora para producir unas piezas para la tesis, les estaría muy agradecido si me pudieran dar una mano con el tema! Tal vez puedo enviarles el archivo .gcode a ver si les imprime bien en sus máquinas o le ven algún error. Cualquier consejo puede ser útil.

Estaré pendiente al tema, no duden en pedir más info de la que doy.

Saludos!
Citar
#2
Por favor no abras 18 hilos para lo mismo. Este es lo mismo que el anterior. Ademas dudo que hagan capas de 0,1 en una demo con boquilla de 0,4.

A ver si el administrador puede unificar los dos hilos por favor.


Impresoras, CeNeCe, aviones, multicopteros y helicópteros.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  error área de impresión TUERTO79 9 216 21-10-2018, 10:39 PM
Último mensaje: TUERTO79
  CONSULTA Error después de pausar puxkill 2 123 09-10-2018, 12:46 PM
Último mensaje: buratatxo
  Error máx temp bed 147° ravenmorfeo 8 701 12-03-2018, 02:39 PM
Último mensaje: ninkair
  CONSULTA Impresora A8 Imprime Raro ManCom 7 600 27-01-2018, 01:03 PM
Último mensaje: drow
  CONSULTA Error en impresion del eje Y (de un lado solo) tharos 1 427 03-10-2017, 10:55 PM
Último mensaje: goguito82