Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Backlash
#1
Hola gente desde hace unos dias mi p3steel que imprimia de puta madre a empezado a crear las piezas con backlash, pero veo que las prusa no tendrian que hacerlo, estoy usando varilla roscada m5 y acopladores flexibles ¿puede ser que los acopladores sean el problema? un saludo y muchas gracias.
Citar
#2
La varilla de ha desgastado. cambialas por otras, o mejor usillo
Citar
#3
(26-05-2016, 12:41 PM)Blasphemor escribió: La varilla de ha desgastado. cambialas por otras,  o mejor usillo

Si le pego la vuelta a la varilla sirve tambien ¿no? ya que por arriba no esta usada practicamente.
Citar
#4
Por lo poco que cuestan, yo las cambiaba,
Citar
#5
Cambia la tuerca también!

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#6
¿foto?

Porque la verdad, si afirmas que es backslash ( http://www.reprap.org/wiki/Clone_wars:_G...A9resis.29 ) y hablas de varillas roscadas, pues no hay por donde cogerlo.

¿en qué eje tienes el "backslash"?, ¿en el Z ? Si es así es tan fácil como aflojar los acopladores, girar un pelín la varilla roscada y apretar de nuevo y bien. ¿Tiene los motores el eje aplanado?
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#7
(26-05-2016, 06:28 PM)Lepes escribió: ¿foto?

Porque la verdad, si afirmas que es backslash ( http://www.reprap.org/wiki/Clone_wars:_G...A9resis.29 ) y hablas de varillas roscadas, pues no hay por donde cogerlo.

¿en qué eje tienes el "backslash"?, ¿en el Z ? Si es así es tan fácil como aflojar los acopladores, girar un pelín la varilla roscada y apretar de nuevo y bien. ¿Tiene los motores el eje aplanado?

Si tienen el eje aplanado, cambie las varillas y tambien las tuercas. Se a reducido el fallo pero se sigue apreciando como una ondulacion ahora subo una foto.

resim
Citar
#8
Hace poco lo preguntaron en CloneWars, la respuesta es correa poco tensa o polea de ese eje en mal estado.

De hecho me pasó hace poco.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#9
(28-05-2016, 05:27 PM)Lepes escribió: Hace poco lo preguntaron en CloneWars, la respuesta es correa poco tensa o polea de ese eje en mal estado.

De hecho me pasó hace poco.

Pero la ondulacion solo seria en los lados del eje con la polea defectuosa pero a mi me lo hace en las 4 caras, como si fuera unicamente el fallo del eje z.
Citar
#10
es por la cama caliente. al calentar y enfriar crea esas contracciones... si bajas la temperatura deberia de mejorar mucho esa impresion
Citar
#11
(30-05-2016, 07:35 AM)shiryou escribió: es por la cama caliente. al calentar y enfriar crea esas contracciones... si bajas la temperatura deberia de mejorar mucho esa impresion

Pues sí, tambien puede ser. Para eso decían de poner la cama por PWM, ahora estrá en bang-bang, o sea, ahora calienta, ahora no; cuando baje 2ºC vuelve a calentar, así favorece el enfriamiento y contracción. Hilo relacionado

Edito: Yo la mía la tengo en bang bang, con caja cerrada (que aguanta la temperatura algo más), no tengo ese problema. ¿tienes corrientes de aire cerca?

Saludos!
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#12
(30-05-2016, 01:18 PM)Lepes escribió:
(30-05-2016, 07:35 AM)shiryou escribió: es por la cama caliente. al calentar y enfriar crea esas contracciones... si bajas la temperatura deberia de mejorar mucho esa impresion

Pues sí, tambien puede ser. Para eso decían de poner la cama por PWM, ahora estrá en bang-bang, o sea, ahora calienta, ahora no; cuando baje 2ºC vuelve a calentar, así favorece el enfriamiento y contracción. Hilo relacionado

Edito: Yo la mía la tengo en bang bang, con caja cerrada (que aguanta la temperatura algo más), no tengo ese problema. ¿tienes corrientes de aire cerca?

Saludos!

Vale puede ser por que yo imprimia a 60 de temperatura y desde hace unas semanas lo baje a 30 por que me lo digo un compi voy a desactivarla y veo como realiza la impresion.

Con la tonteria cambie todo el eje x y el z al completo jajajjajaja, bueno de todos modos me a servido para hacerle un mantenimiento a la prusica xD

Muchas gracias por la ayuda, en un rato pongo el resultado.
Citar
#13
Hola gente, nada cambie el eje x completo rodamientos piezas impresas y demas, la cama caliente a 0, varillas y acopladores del eje z nuevos y me sigue saliendo esta mierda, estoy ya desesperado no se me ocurre que puede ser, tiene toda la pinta de backlash por que el patron es el mismo capa si y capa no variada.


resim
Citar
#14
¿Qué plástico utilizas? A mí con el de BQ me genera esas ondulaciones, y con el de otras marcas no. La razón la desconozco.
Citar
#15
Buff, que p*t*d* !!

La verdad es que no tengo ni idea, solo me queda dar ideas...

Aquí da una pista. Mira que esa guía de erroes es extensa, pero el tuyo no viene Triste

¿tienes LCD? Lo digo por bajar la velocidad sin tocar el gcode. A ver si es tema de aceleraciones, que estén muy altas y esos frenazos y acelerones tengan la culpa.

¿El extrusor y fusor cabecean? Agarras el fusor y tiras hacia a tí y empujas hacia el fondo del eje Y. Si se mueve, hay que fijarlo mejor, o disminuir las vibraciones/velocidad.

Has notado si el fusor roza en la capa anterior, eso, junto al cabeceo, daría un patrón como el que tienes; cuando termina una capa y se desplaza en vacío al principio de la siguiente.

También te invito a ponerlo en CloneWars, allí controlan más, eso sí, requiere presentación, fotito del error y después descripción extensa comentando todo lo que has modificado y resultados, seguro que a la primera aciertan.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#16
Pues por lo visto uno de los fallos que tenia era que las varillas roscadas en la parte superior tenia dos tapas por lo visto las varillas si estan sujetas por arriba y no estan perfectamente alineadas generan una ondulacion, le quite las tapas y centre un poco mas las varillas asta que vi que el acoplador no tenia oscilacion y listo, por ahora en dos impresiones va bien.
Citar