Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Armar motores
#1
Hola a todos tengo el proyecto avanzado pero con la turnigy 9x no consigo armar los motores, tengo la flip 32 a veces cuando hago alguna de las secuencias se me enciende una luz verde el la flip, y además la luz azul es cuando conecto la flip al pe , pero la roja que significa?....una ultima cosa alguien sabe cómo instalar el buzzer 3 en 1 este el manual va en chico y no lo entiendo gracias y disculpad de os moleste
Citar
#2
Por cierto alguien tiene una config de la turnigy que pueda poner aki para copiarla porque no se si lo hago bien , el Pd recibe la seña los stick están bien y responde en el baseflithg , con el master los motores responden pero con la emisora no...estoy perdido...tengo la turnigy en la posición de (avioneta) acro mode 2 ....
Citar
#3
Hola Muy buenas.
Yo he montado Recientemente algo similar a lo tullo. y te cuento.
El problema de armado puede tener mucho que ver con el recorrido de los servos de la emisora, por defecto, va de +100% a -100% y el caso es que dependiendo de los reguladores que uses, (en mi caso los EMAX 12A) puede que con ese recorrido no funcionen correctamente, el motivo es que al menos a mi los valores que me daba en Baseflight eran de 1100 hasta 1900 cuando necesitamos un valor desde 1000 a 2000 para que el rango sea correcto. pues bien, la solución ha sido aumentar el valor de recorrido de servos hasta +120% y -120% y despues ajustar con precisión para obtener ese rango de 1000 a 2000 que necesitamos, o al menos lo mas aproximado posible.
Espero te sea de ayuda.
Citar
#4
Hola mustang , gracias ese era el problema gracias, muxisimas gracias lo único que no lo he solucionado tal cual, pero si que la idea ha sido la clave, te explico , cuando configuras con el baseflithg , hay que dejar los valores de los ejes en 1500 , yo los tenía en 1450 y al utilizar los potencio metros de cada eje a 1500 se ha solucionado , es mas probando la secuencia de armado me he asustado y todo porque no esperaba que funcionase así....así que me has abierto el camino , gracias de nuevo , abusando de tu confianza, como configuro en la turnigy 9x lo de las servos a 120 y me aconsejas además que en el baseflithg configure de 1000 a 2000 pese a que los motores arrancan en 1076??.....

Además le he montado una bat 1300ah 11.1 v 3s....y cuando acelero noto como la luz del led ( 1 tira de 3) baja de intensidad , es porque la batería en flojita?...

Mil gracias por tu tiempo! Si no te importa te seguiré preguntando!!
Citar
#5
Frame: Diatone 37# Silver blade pcb 250 glass carbón unfolded
Motores: DYS BE1806 2300KV
ESC: RCTimer 12A Brushless ESC SimonK
Controladora: Flip32 Con 32 bits STM32 6DOF
PDB: Diatone 250
Signal loss: matek signal loss aircraft Finder wiht lipo display...(conecto la bat, y no hace nada?)
Hélices:Gemfan 5x3
Li-PO:WSX WSX-S01 11.1V 1500mAh 30C Batería
Cargador: imax clone b6
Emisora/receptora:Turnigy 9X
Fpv: gafas quanum+ set rc832 ts 5823 (no se muy bien como conectarla, los tutos que he visto no tienen nada que ver con el cableado que trae!)

Todo este es mi equipo
Citar
#6
Estas montando casi los mismos componentes que yo... ja ja ja ja ja.
Hoy subiré un vídeo del vuelo de prueba
Citar
#7
Hay lo tienes en vuelo.
https://www.youtube.com/watch?v=eJT1BUif...e=youtu.be
Citar
#8
Buenos días, he visto el video tiene muy buena pinta, lo que te pregunte de los servos, donde hago que los servos vayan hasta +- 120% como me explicaste en tu comentario, yo tengo el rango configurado entre 1075 y 1900 me digiste de cambiarlo de 1000 a 2000 verdad?....y otro pregunta el buzzer 3 in 1, he seguido el esquema de montaje pero ni se ilumina ni nada de nada...y he conectado la cámara que te dije que tengo en el equipo pero creo q el tuto de overcraf no es para el cableado de esa cámara .
Citar
#9
Además lo tengo en modo horitzon que era el que recomendaba overcraf y me he dado cuenta que por ejemplo la batería que yo la tenía montada cerca del culo del bicho el aparato al hacer despegue se inclinaba atrás...con el modo Angle seria mas estable?? Por cierto le di al me gusta en tu video!!
Citar
#10
Por partes.
Para que cualquier cosa que vuela, vuele bien ha de estar equilibrada, es decir si pones todo el peso en el culo, el culo le va a pesar.
El tema de configurar el recorrido de mando, depende de la emisora, mirate el manual que seguro te lo explica, yo personalmente no conozco todas las emisoras existentes, y cada una tiene un menu distinto. La Turning, creo de todas formas que es la misma que la mia pero con otro nombre.
Si es asi entrando en el menu donde pone E-Point se ajustan.
Citar
#11
Vale ayer hice mi primer vuel offhouse jijuji un par de revolcones además de alguna pieza volando!!

Conclusión, limpiar y volver a reajustar todo e intentar equilibrar los pesos lo máximo posible!!....ahora ando liado intentando montar la señal de video!! Gracias por tus consejos!!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Para armar apm tengo que conectar un usb roquel 6 1,355 15-06-2015, 09:37 PM
Último mensaje: tonife77
  Motores DYS Guille78 6 1,028 24-05-2015, 06:25 AM
Último mensaje: Guille78
  Motores RCX manuguer 35 2,765 22-08-2014, 10:27 PM
Último mensaje: krampman