Calificación:
  • 1 voto(s) - 4 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic PHOTON
#21
(12-04-2018, 12:20 PM)Esael escribió: Hola, yo la tengo desde la semana pasada, lo que te ha impreso es la imagen que hace por defecto cuando compruebas si funciona el UV. Intenta imprimir algo pequeñito para hacer la prueba y no gastar mucha resina. Lo lo hice con un anillo y salio perfecto en 30 min o asi.
resim

Gracias, haré la prueba.

De todos modos tambien me respondieron del servicio técnico con su correo para mandarme un archivo de prueba para ayudarme pero sí, esa era mi idea, probar nuevamente con algo pequeño
Citar
#22
He podido imprimir con éxito! 

resim

resim


Resulta que el archivo que trae el pendrive en la carpeta de inglés erra erróneo(me di cuenta abriéndolo con el programa al no ver las capas)

Otra consulta...

Tengo un interior para una caja de cartas, y por las dimensiones únicamente podría imprimirlo si lo coloco en vertical... creéis que se imprimiría bien o habría que meter algún soporte?

os paso el stl : https://mega.nz/#!0FAVwCDC

gracias
Citar
#23
Hola buenas yo calibro la impresora como dice el tutorial. Pero llevo 3 o 4 imprisones QUE SOLO me imprime la base (sin los palitos de sujeción) y tampoco el objeto claro. Solo imprime la base y se queda pegada al fondo de la cubeta. (no sube para arriba)
Podéis ayudarme por favor. Gracias de antemano.
Citar
#24
(14-04-2018, 07:56 PM)AlvaroMendo7 escribió: Hola buenas yo calibro la impresora como dice el tutorial. Pero llevo 3 o 4 imprisones QUE SOLO me imprime la base (sin los palitos de sujeción) y tampoco el objeto claro. Solo imprime la base y se queda pegada al fondo de la cubeta. (no sube para arriba)
Podéis ayudarme por favor. Gracias de antemano.

Hola,

Los palitos se los pones con el programa que te trae el pendrive.

En cuando a lo que se quede pegado, en el manual dice un parámetro a configurar, creo que bottom layer o exposure time, para ver si se pega más o menos
Citar
#25
Muy buenas, saludos a todos, de antemano gracias a quien pueda aclarar mis dudas y por el tiempo de leer.

Estoy interesado en comprar esta impresora ya veo más o menos su calidad relación precio y me parece muy buena, solo tengo una duda y no es propiamente de la máquina, sino de la resina, es decir el consumo, investigó y no veo nada del tema, los usuarios que tienen ya varias impresiones con ella, cuanto impresiones (obviamente una media ya que eso depende del tamaño de la pieza) puede dar? Lo ven rentable?

El lo único por lo que no termino me convencerme,no se por que creo que 500ml solo da a unas pocas impresiones, quizás me equivoco, espero sus opiniones y gracias por leer.
Citar
#26
Buenas,

Alguno sabe mas marcas y sitios donde comprar la resina? He visto una marca, monocure, que supuestamente las resinas son semitransparentes, sabéis si es cierto?
Citar
#27
hola, me pasa como alvaromendo 7, que imprimo y me imprime solo una capa y dentro de la cubeta y lo he calibrado creo que bien con el papel varias veces y me sigue saliendo igual, incluso creando soportes en el programa. ya no se que mas hacer. gracias
Citar
#28
Hola a todos, pues yo llevo tiempo con la maquina y decir que estoy muy contento con la relación calidad precio, robusta, buenos acabados mecanizados , buen diseño, fácil utilización, no se le puede pedir más.
Aunque tiene un pero y en este caso no es relacionado con la maquina sino con el software "Photon Slicer", que creo que no esta totalmente bien desarrollado o fué lanzado antes de solucionar problemas graves, solo funciona en algunos pc´s y en otros no, independientemente del s.o. No se si le ha pasado a alguien mas del foro. Aquí una muestra de lo que os comento que le pasó a otro usuario.
https://www.youtube.com/watch?v=IL6P6leLr9I
Citar
#29
Hola a todos:
Estoy pensando en comprar esta impresora pero tengo unas dudas, los olores de la resina que por lo que he leído por ahí son bastante fuertes, la toxicidad de la misma y también me gustaría saber que otras resinas alternativas utilizáis.
El acabado de las piezas es alucinante por le que he visto en algunos vídeos de youtube.
Salu2
Citar
#30
(04-04-2018, 09:12 AM)Xucu escribió: Hola. Acabo de recibir una Photon de Aliespress:

https://es.aliexpress.com/item/2018-anyc...0.0.D9MU0l

Ayer no hice nada con la impresora porque como me falta el alcohol y el horno… Aun así la desembalé para colocarla en su sitio y mirar las instrucciones, componentes etc. Me rallé un poco porque vi que no coincidía mi impresora con las imágenes de las instrucciones y los videos de youtube. Vi que el final del usillo, en la parte de arriba no está conectado a nada y las imágenes de internet está conectado a la estructura con un rodamiento.

La mia:

resim

Las de internet:

resim

resim

Pero entre en la web oficial y vi que el esquema coincide con mi versión, aunque ambas sean 5.5… Les escribí a ambos, al vendedor y a la oficial para ver si esto es normal o es un error… A ver qué me dicen.

WEB oficial:

resim

De un blog de un ruso: (como la mia)

resim

Por otro lado una estructura con una cajera extra ¿? (Como las del video del unboxing en castellano y el anillo)


resim

compartir fotos en internet

Qué opinais? es un fallo?, es asi? deberia devolverla?, todavia no la he probado...
(sorry por el tocho)

Gracias de antemano por las respuestas!




Respondiendome a mi mismo ya que me ayudaron con las dudas por otros medios de comunicación... (y por si a alguien le sirve mi experiencia con la impresora)

resim
resim

Se ve que poseo la ultima versión.


(14-04-2018, 07:56 PM)AlvaroMendo7 escribió: Hola buenas yo calibro la impresora como dice el tutorial. Pero llevo 3 o 4 imprisones QUE SOLO me imprime la base (sin los palitos de sujeción) y tampoco el objeto claro. Solo imprime la base y se queda pegada al fondo de la cubeta. (no sube para arriba)
Podéis ayudarme por favor. Gracias de antemano.

Sobre los que teneis problemas con que solo os imprime una lámina,... esa fue mi primera experiencia:

resim

La lámina (derecha) de la foto es el error de mi primera impresión del mismo modelo (izquierda). (Se quedo pegada al film de FEP, y quitarla ademas de costar mucho, estropeó el film)

resim

El problema, a mi entender es que al calibrar el z=0 dejé demasiada holgura libre entre la plataforma movil, el folio (que usas para esta operación) y la pantalla, la segunda vez hasta que el folio no se podía mover con facilidad no definia z=0.

La primera vez, la que salió mal, el folio ofrecia resistencia pero se podia seguir moviendo facilmente; las siguientes veces, hay que hacer bastane más fuerza que si lo movieras simplemente deslizando las yemas de los dedos. Así me funciona de momento y no he tenido más ese error.

Por otro lado he probado una resina nueva, que de momento no me gusta tanto como la de Anycubic, he pedido otras tres diferentes para ver cual me gusta más, pero veo que son caras y los precios oscilan mucho, me gustaria saber si teneis enlaces a tiendas, y comentarios de vuestras experiencias con resinas para ver cuales son las mejores de calidad precio, la de ¿ancubic donde la comprais? si es que la comprais...

Yo he comprado de aqui:

https://www.fepshop.com/product/uv-resin/

He probado la resina "3D-Okay UV Resin – 500ml" y de momento el resultado no me gusta, es bastante blanda recien curada (ahora se me sueltan los soportes si la pieza pesa) y muy fragil cuando acaba de curarse (tambien es verdad que el espesor qu ele di era muy pequeño) estoy haciendo mas pruebas

Me tienen que llegar las resinas: "Druckwege Typ D" y "monocure 3D Rapid", ambas transparentes de 1L, compradas en la misma pagina.

Por otro lado he comprado aqui:

http://www.3dfilamento.es/es/category/391646-wanhao

La resina de Wanhao, transparente, asi que cuando haga pruebas o modelos finales comentae mis concusiones.

Bueno a parte de que para que salgan buenas piezas hay que tener en cuenta mucas cosas, es cuestion de practica, asi que buenas impresiones a tod@s!
Citar
#31
(10-04-2018, 08:21 PM)pol89 escribió: Hola a todos,

Ayer me llegó la impresora por amazon y encantado. Luego de calibrarla y todo siguiendo el vídeo tutorial oficial, le di a imprimir la prueba que, según un vídeo, eran unas 5hs aproximadamente.

Esta mañana ví que no imprimió nada, solo un cuadrado en vez del cubo. ¿A alguno le ha pasado?
Creo que está bien calibrada y querría saber si puede que sea eso.

resim

Gracias

La prueba del luz UV la tienes que hacer con la bandeja sin resina, o simplemente sin la bandeja, sino curaras la resina y no podras seguir imprimiendo...

Ese rectangulo parece 100% el dibujo que emite la pantalla para hacer el testeo de la luz...

(22-04-2018, 01:13 AM)Neonato escribió: Muy buenas, saludos a todos, de antemano gracias a quien pueda aclarar mis dudas y por el tiempo de leer.

Estoy interesado en comprar esta impresora ya veo más o menos su calidad relación precio y me parece muy buena, solo tengo una duda y no es propiamente de la máquina, sino de la resina, es decir el consumo, investigó y no veo nada del tema, los usuarios que tienen ya varias impresiones con ella, cuanto impresiones (obviamente una media ya que eso depende del tamaño de la pieza) puede dar? Lo ven rentable?

El lo único por lo que no termino me convencerme,no se por que creo que 500ml solo da a unas pocas impresiones, quizás me equivoco, espero sus opiniones y gracias por leer.

Estas en lo cierto, con500 ml tienes para dos piezas grandes, o una que ocupe todo el rango de impresión (sin ocupar todo el volumen claro) , ya que solo en soportes gastas bastante (también depende del diseño d ela pieza y de como la orientes para añadir los soportes). Pero aun estoy haciendo mis primeras impresiones, asi que no tengo mucha experiencia. Pero esto te va a pasar con todo tipo de impresoras, segun el tamaño (volumen de pieza y soportes) gastarás lo relativo en resina, es diractamente proporcional.

Yo de momento veo que la resina es cara (pero no solo la de anycubic, cualquiera) , a ver si encuentro algo que de calidad/precio sea acetable para hacer muchas impresiones... Si alguien sabe...

Lo que me estoy dando cuenta es que hay que tener en cuenta el peso de la pieza, los espesores, y zonas que puedan sufrir rotura, porque la ultima que he hecho, se me ha ido despegando, algunos soportes, y segur que esta deformada por el desajuste. Habia diseñado la pieza plana de base para que sirviera de apoyo en la bandeja movil, pero en el programa "slicer" no me deja que esté en la base, siempre me mueve la pieza unos 5 mm, luego le añade los soportes...

He visto que se puede añadir un rectangulo, un cilindro y una pieza con 4 brazos que se puede usar de base fundida a la pieza a imprimir, pero me parece que gastas mucho material. Quiza simplemente es que el programa es muy limitado.

¿Alguien sabe como configurar ese movimiento en "Z" predeterminado del Slicer?
Citar
#32
hola,
que parametros usais para imprimir en el slicer y en la calibracion cuanta luz le dais? lo que viene por defecto 3?

me sigue muchas veces imprimiendo una lamina en la cuba y otras veces una seccion de la pieza me la deja doblada, y lo del papel creo hacerlo bien

gracias
Citar
#33
(08-05-2018, 05:09 PM)skulete escribió: hola,
que parametros usais para imprimir en el slicer y en la calibracion cuanta luz le dais? lo que viene por defecto 3?

me sigue muchas veces imprimiendo una lamina en la cuba y otras veces una seccion de la pieza me la deja doblada, y lo del papel creo hacerlo bien

gracias


Yo hasta ahora usaba los parametros por defecto, me ha salido una pieza grande mas o menos bien, con fallos de soportes.

Pero iba a imprimir una mas pequeña y me ha fallado como 4 o 5 veces (no se despegaba la primera capa del film de FEP), incluso cambiando el film me seguia fallando. Al final he optado por cambiar los parametros de "Botton Exposure time (s)" a 100 (por defecto viene a 50)
y le he puesto "Botton layers" a 2, por defecto esta a 0.

Ahora si que ha hecho el tipico sonido de "clack" que es cuando despega las capas del film de FEP (se quedan pegadas en la plataforma movil), si no hace ese ruido al despegarse, casi seguro que se ha quedado pegado en el film y no puedes seguir, cuanto antes pares sera mas fácil de quitar esa capa de error y volver a empezar...

pdta: la primera vez que me ha dado error hoy había puesto en "layer thickness (mm)" 0,03 (por defecto esta a 0,05) luego lo deje como estaba y seguía pasando lo mismo, me he rayado a saco mas que nada porque quiero descansar y la impresora parece un Bebe que hay que darle el biberón por las noches...  Smash2 

Espero ue esta vez si que salga, al 5º intento...

Edito: Joder tenia el parámetro en 0 de "Botton layers" y por eso no se me pegaba, no entiendo como se ha cambiado, he visto que por defecto es 3... Cuando reinicias el programa se queda como la ultima vez, no se resetearlo...
Citar
#34
(08-05-2018, 11:13 PM)Xucu escribió:
(08-05-2018, 05:09 PM)skulete escribió: hola,
que parametros usais para imprimir en el slicer y en la calibracion cuanta luz le dais? lo que viene por defecto 3?

me sigue muchas veces imprimiendo una lamina en la cuba y otras veces una seccion de la pieza me la deja doblada, y lo del papel creo hacerlo bien

gracias


Yo hasta ahora usaba los parametros por defecto, me ha salido una pieza grande mas o menos bien, con fallos de soportes.

Pero iba a imprimir una mas pequeña y me ha fallado como 4 o 5 veces (no se despegaba la primera capa del film de FEP), incluso cambiando el film me seguia fallando. Al final he optado por cambiar los parametros de "Botton Exposure time (s)" a 100 (por defecto viene a 50)
y le he puesto "Botton layers" a 2, por defecto esta a 0.

Ahora si que ha hecho el tipico sonido de "clack" que es cuando despega las capas del film de FEP (se quedan pegadas en la plataforma movil), si no hace ese ruido al despegarse, casi seguro que se ha quedado pegado en el film y no puedes seguir, cuanto antes pares sera mas fácil de quitar esa capa de error y volver a empezar...

pdta: la primera vez que me ha dado error hoy había puesto en "layer thickness (mm)" 0,03 (por defecto esta a 0,05) luego lo deje como estaba y seguía pasando lo mismo, me he rayado a saco mas que nada porque quiero descansar y la impresora parece un Bebe que hay que darle el biberón por las noches...  Smash2 

Espero ue esta vez si que salga, al 5º intento...

Edito: Joder tenia el parámetro en 0 de "Botton layers" y por eso no se me pegaba, no entiendo como se ha cambiado, he visto que por defecto es 3... Cuando reinicias el programa se queda como la ultima vez, no se resetearlo...

Nada, otro fallo... No lo entiendo. A un 20% del proceso se ha despegado de la plataforma y se ha quedado pegado en el film, no se si es problema del diseño d ela pieza que no esta bien cerrada, o ya solo me queda caqmbiar el tipo de resina.

He vuelto a mandar esta mañana a hacer otra con todos los parametros al maximo, segun las instrucciones (max: botton layers 5, botton exposure time 80, nomal exposure time 15,...)

Cuando llegue a casa mirare la sorpresa... Nusenuse  Ya que creia solventado el problema de la adherencia de la pieza, me ha surgido ahora este problema otra vez... Facepalm

Me acaban de llegar tres resinas nuevas diferentes, si no sale bien con la actual, probare con ellas a ver...

He visto este video en el que tienen lijada la superficie de la plataforma metalica (la base) no se si haciendo eso se solucionaria drasticamente el problema, pero no me atrevo de momento a estropear esa pieza, si alguien lo ha hecho o lo recomienda seria de agradecer el consejo...



Citar
#35
Bueno, habia conseguido que se pegase bien en la plataforma, pero al sacar la cubeta se me ha quedado pegada la pantalla lcd al film y la he arrancado, asi que impresora inoperativa.

Creo que por las prisas o el trapo que usaba para limpiar la impresora tenia algo de resina, o el alcohol estaba ya bastante sucio y se han quedado particulas de resina, que al curar, ha soldado la pantalla al film...

Ahora a ver cuanto tardan y me cuesta que me envien una pantalla nueva. Al fial las prisas no son buenas, y por hacer las cosas rapido es lo que pasa...


resim
Citar
#36
Esa pieza creo k tiene repuesto
Citar
#37
Buenas, soy nuevo por estos barrio y estoy interesado en hacerme con una Anycubic Phonton. Me han hablado muy bien de ella, pero he visto que hay varios miembros que se acaban de hacer con una y me gustaría saber su opinión acerca de la misma. Lo digo por que estoy inmerso en un proyecto y quiero ir dando forma en cuanto a la producción del mismo y saber si esta máquina sería la ideal para ello o no. Espero que podáis ayudarme!

Un saludo cordial y mil gracias!!
Citar
#38
La pieza puede ser que se despegue por la succión. Intenta inclinar la pieza y comprueba que pueda frenarse la resina cada vez que se mueva el eje
Citar
#39
(14-05-2018, 08:07 AM)skulete escribió: Esa pieza creo k tiene repuesto

Sí, ya he recibido la pieza, me costó 45$, gastos de envio incluidos desde aliexpress, evidentemente compré 2. He hecho un experimento, he puesto un vidrio templado de esos que se ponen en los telefonos moviles y tablets para proteger la pantalla, asi si se pega el Vat se pegue al vidrio y no tire de la pantalla, el vidrio es mas grande asi que de pega tanto a la pantalla como a la base de la impresora. De momento me va bien, ya os compartiré imágenes...

De momento he probado 3 resinas diferentes incluyendo la de Wandao con resultados decentes, pero hay que aprender mucho sobre las limitaciones de este sistela SLA ya que sufre deformaciones según rientes la pieza, los refuerzos, el peso, etc.

¿Sabeis si hay sustituto más económico al alcohol isopropílico? Y que aceite/grasa es el indicado para lubricar el husillo?

Gracias!
Citar
#40
Hola! he estado leyendo el post y me parece muy interesante, se agradece el aporte de los que las teneis.

Como se dice, según la resina y el curado de después se vuelve mas dura, pero, podríais indicar aproximadamente como de duro ( por ejemplo una pieza a abs al 15% de relleno )

¿Para piezas de un tamaño medio, como una figura, salen bien o como se comenta se pueden despegar?

Muchas gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema Anycubic Photon rainheart1985 1 617 16-07-2018, 11:15 PM
Último mensaje: Esael