Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
El engendro ya funciona, aunque tengo que corregir alguna cosa, a parte de corregir ajustes.
resimresimresim
Estoy al límite en el eje Z, tengo que corregir el soporte y es complicado ajustar la presión del hilo en el extrusor, voy a tenerla así unos días por si veo más fallos, cuando tenga todo listo os subo las piezas corregidas por si alguien se anima.
https://youtu.be/Z7sLiH4YlOA
https://youtu.be/WBgOUJ7LxhQ
Seguro que el original es mejor, pero todo lo que sea mejorar el original siempre es un avance.

Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(02-06-2017, 01:31 PM)RAFA_ZS escribió: El engendro ya funciona, aunque tengo que corregir alguna cosa, a parte de corregir ajustes.
resimresimresim
Estoy al límite en el eje Z, tengo que corregir el soporte y es complicado ajustar la presión del hilo en el extrusor, voy a tenerla así unos días por si veo más fallos, cuando tenga todo  listo os subo las piezas corregidas por si alguien se anima.
https://youtu.be/WBgOUJ7LxhQ
Seguro que el original es mejor, pero todo lo que sea mejorar el original siempre es un avance.

Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
M
Rafa_zs, tiene una pinta genial. Mola
¿el diseño del soporte y ventilador de capa son tuyos?. Yo tengo puesto un e3d con un clon de Titán y tu montaje me ha gustado mucho, por lo pequeño que se ve.
Citar
El carro y el soporte son de NeoxM3, el soporte de NeoxM3​ lo he modificado, es el mismo solo que lo he bajado 2 cm, tengo que bajarlo un poco más, porque estoy muy justo en Z, creo que si algo no lo puedes mejorar es mejor copiarlo o modificarlo, y eso he hecho.
El ventilador de capa si es mío, fíjate que la boca no es recta, es curvada para llegar al Hotend, de todas formas no me termina de convencer, pero de momento no encuentro una opción mejor también he diseñado las palas del ventilador, se me habían roto la verdad es que ahora sopla más; y pequeño si es, es muy pequeño y muy ligero, es todo en ABS, y los tornillos que he podido son de telón, otros no me fío de ponerlos en ese material.
La idea del Aero simplifica mucho todo, aunque como se atasque menudo lío, de momento no lo ha hecho, parece que todo va bien.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(02-06-2017, 09:46 AM)RAFA_ZS escribió: Efectivamente el error era lo que decía Simemart, el firmware si lo subía pero no restauraba la memoria.
En Skynet hay que ir a: menú-control-Restaurar memoria
Si no hago eso no cambia el valor de pasos del motor.
Nada más darle ya se nota hasta que el ruido cambia.
Hay que hacerlo una vez subido el nuevo firmware, yo lo he hecho desde Simplify3D, le di a extruir, lo hizo con los valores anteriores, darle a restaurar memoria y una vez que lo hizo bien le di a guardar memoria, ahora ya pude ajustar los pasos correctamente.
Gracias!!

Enviado desde mi Redmi 3 mediante Tapatalk

Me avenido de lujo , acabo de montar el titan y despues de calcular los pasos y subirlos seguia haciendo lo mismo , pensaba que tenia suelto el muelle , voy a probar hacer un cubo  a ver que tal sale .
Citar
Asi lo he montado , he aprovechado un tornillo y lo he sujetado


resim
Citar
Me alegro te te sirviera lo de resetear la memoria, la verdad es que a mi me costó encontrarlo.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
hola a todos,una pregunta sobre skynet, alguno a sido capaz de activar el scroll de la pantalla para poder ver el nombre completo de los archivos de la tarjeta sd
Citar
buenas de nuevo,pues nada después de un par de pruebas aquí estoy imprimiendo directamente sobre el espejo sin laca ni leches ya que con la laca nelly es tal la adherencia que tenia que el soltar las piezas era un suplicio incluso metiendolas en el congelador,con la cama a 50º,y el filamento a 195º,de momento las pruebas a sido con PLA,mañana probaremos con el ABS haber que pasa.


resim
Citar
Bueno pues al final salieron 9 piezas de 12, lo raro es que el fallo a sido al finalizar las piezas es como si hubiera perdido pasos y a imprimido fuera de la pieza.seguiremos investigando
Citar
bueno pues ciertamente algo raro paso porque ahora esta imprimiendo sin problemas sin usar laca,creo que por lo menos con el PLA se acabo el olor a peluqueria.


resim

pagina de imagenes
Citar
Ya he probado el titan con la configuracion de @neoxM3 y no a salido muy bien , es ABS 3DCPI 250º/100º , que puede ser el fallo .


resim
Citar
Buenas chicos se me habían quedmado los cables de la cama caliente (ya lo se, tengo el mosfet por el camino)
Pero mientras no llega tengo un rele de coche con un diodo, y os quería preguntar si eso va bien o tengo posibilidades de joder la placa
La verdad que imprimir imprime muy bien pero estoy con la mosca detrás de la oreja
Muchas gracias
Citar
Los cables se queman porque el conector no hace buen contacto, suéldalos directamente a la placa y listo, eso si, un soldador de 100w y mejor si es de 150W.
Yo estuve bastante tiempo imprimiendo sin el MOSFET, si no haces impresiones de muchas horas, puedes esperar, si no un relé de coche puede valer si no activas el PID, pero que sea de 40A mínimo, uno de 20 no te va a aguantar.



Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(03-06-2017, 12:14 PM)SEAL escribió: Ya he probado el titan con la configuracion de @neoxM3 y no a salido muy bien , es ABS 3DCPI 250º/100º , que puede ser el fallo .


resim

seguro, mi configuracion esta pensada y usada en pla... el abs no me gusta nada por lo que no he podido hacer pruebas y sacar otra config
saludos
Citar
En el Titán no he probado, yo el ABS lo estoy imprimiendo sin cerrar la cabina a 240°C y cama a 80°C, a parte de la temperatura bajo el ventilador a un 40% a partir de la 4° capa, antes desactivado.
Son los únicos cambios que hacía respecto a PLA.
La nivelación de la cama tiene que estar perfecta.
El ABS para algunas cosas es mejor, pero el acabado no termina de ser el mismo.
Un saludo.


Enviado desde mi Redmi 3 mediante Tapatalk
Citar
seal para el ABS habrás desactivado el ventilador de capa imagino,si no es así tienes que desactivarlo,si usas el cura no te queda otra que desconectarlo de la placa ya que ahunque en el cura lo desactives seguirá funcionando ya que el gcode que genera la placa de la anet no lo interpreta muy bien,si usas el simplifi3d si vas a enfriamiento lo quitas si que lo desactivara,pero acuérdate para el abs siempre el ventilador de capa desactivado,procura que no le den corrientes de aire según estas imprimiendo ya que el abs genera mucha contracción si se enfrían muy deprisa las capas.

bueno y aparte de esto poco a poco va saliendo adelante el proyecto.


resim
Citar
(02-06-2017, 04:27 PM)RAFA_ZS escribió: El carro y el soporte son de NeoxM3, el soporte de NeoxM3 lo he modificado, es el mismo solo que lo he bajado 2 cm, tengo que bajarlo un poco más, porque estoy muy justo en Z, creo que si algo no lo puedes mejorar es mejor copiarlo o modificarlo, y eso he hecho.
El ventilador de capa si es mío, fíjate que la boca no es recta, es curvada para llegar al Hotend, de todas formas no me termina de convencer, pero de momento no encuentro una opción mejor también he diseñado las palas del ventilador, se me habían roto la verdad es que ahora sopla más; y pequeño si es, es muy pequeño y muy ligero, es todo en ABS, y los tornillos que he podido son de telón, otros no me fío de ponerlos en ese material.
La idea del Aero simplifica mucho todo, aunque como se atasque menudo lío, de momento no lo ha hecho, parece que todo va bien.
Un saludo!
Enviado desde mi Redmi 3 mediante Tapatalk

Gracias Rafa_zs, yo ando también buscando un ventilador de capa para el titan, lo que en mi caso esta instalado en un e3d litle.
Citar
(03-06-2017, 01:43 PM)RAFA_ZS escribió: Los cables se queman porque el conector no hace buen contacto, suéldalos directamente a la placa y listo, eso si, un soldador de 100w y mejor si es de 150W.
Yo estuve bastante tiempo imprimiendo sin el MOSFET, si no haces impresiones de muchas horas, puedes esperar, si no un relé de coche puede valer si no activas el PID, pero que sea de 40A mínimo, uno de 20 no te va a aguantar.



Enviado desde mi Redmi 3 mediante Tapatalk

A la placa? hombre prefiero no soldar a la placa a la cama  (que tampoco lo he hecho todavía) me parece lo optimo.
día la tengo a mete saca. Vamos impresiones de 3 o 4 horas 1/2 de descanso y otra
pero mi pregunta es con el rele (que es de 40A) y el diodo la electrónica esta protegida? o puede cualquier momento fundirse algo en ella.

Otra pregunta que os quería hacer que veo que no tratais si le pongo una cama de silicona de estas que hay en aliexpress a 220v como se monta se pega a la cama actual o hay que hacer otra cosa?

Lo ultimo ya se que lo habéis nombrado por ahí en algún lado pero refrescadme por favor que es el PID?
Gracias
Citar
@correcaminos ventilador lo tengo desactivado , estoy con simplify y esta totalmente cerrado , he estado imprimiendo con la configuracion de @neoxM3 hasta ahora con E3DV6 y el extrusor  original de l A8 . lo unico que no era igual era las retracciones , que eran las que venia de serie con el simplify por que estaban pensadas con el titan , os pongo foto de la pieza .

resim

Aqui mi cerramiento

resim
Citar
Una preguntita, cuando termino de imprimir el ventilador de capa se queda encendido mientras espero que el del extrusor enfríe, el comando para que se apague es M9 ?, para ponerlo en el script final.
Gracias

Me autorepondo es M107. Por si alguien lo necesita.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,776 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,027 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,682 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,206 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,813 14-01-2017, 01:34 PM
Último mensaje: grafisoft