Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
(25-06-2018, 10:21 PM)neoxM3 escribió:
(25-06-2018, 09:10 PM)garfieldf escribió: Buenas:

Yo he montado este:

https://www.thingiverse.com/thing:2023947

junto con el soporte para el motor que hizo neoxM3 para el sincronismo del Z. Eso si, para que vaya suave, después de montarlo con los cojinetes y en las varillas, va duro. Le das con un secador de pelo y ablandas el soporte para que vaya mucho más suave y listo. Eso si, los igus, como dicen por aquí, no van más suaves que unos lineales. El ruido si que baja. Pero si buscas suavidad, olvídate de los igus. Porque de nada que los aprietas empiezan a deformarse y se clavan. Tienen que estar muy suaves. Aunque baje el ruido, creo que los igus no son una buena idea. Comprobado. Por mucho que lo monten otras máquinas.

Saludos

los igus no son buena idea. en 2 telediarios se come el material (porque recordemos, aqui todo el mundo yo incluido compramos replicas chinas, no es la misma calidad ni de broma un igus autentico que te vale uno solo 15e que los que encuentras en todas las webs, que son replicas, y te valen 2e...) y cojen holgura, con lo que acaban funcionando peor que los lineales.
La mejor opción son los casquillos, la ultimaker por ejemplo funciona con casquillos, pero todo tiene que estar muy bien alineado.

¿Y para usar rodamientos normales en lugar de igus o casquillos pero prescindiendo de los patines de la Anet recomiendas algún carro donde montar el titan de trianglelab y un e3d original usando el motor original de la máquina?
Citar
(26-06-2018, 01:12 PM)SuperCoco escribió:
(25-06-2018, 10:21 PM)neoxM3 escribió:
(25-06-2018, 09:10 PM)garfieldf escribió: Buenas:

Yo he montado este:

https://www.thingiverse.com/thing:2023947

junto con el soporte para el motor que hizo neoxM3 para el sincronismo del Z. Eso si, para que vaya suave, después de montarlo con los cojinetes y en las varillas, va duro. Le das con un secador de pelo y ablandas el soporte para que vaya mucho más suave y listo. Eso si, los igus, como dicen por aquí, no van más suaves que unos lineales. El ruido si que baja. Pero si buscas suavidad, olvídate de los igus. Porque de nada que los aprietas empiezan a deformarse y se clavan. Tienen que estar muy suaves. Aunque baje el ruido, creo que los igus no son una buena idea. Comprobado. Por mucho que lo monten otras máquinas.

Saludos

los igus no son buena idea. en 2 telediarios se come el material (porque recordemos, aqui todo el mundo yo incluido compramos replicas chinas, no es la misma calidad ni de broma un igus autentico que te vale uno solo 15e que los que encuentras en todas las webs, que son replicas, y te valen 2e...) y cojen holgura, con lo que acaban funcionando peor que los lineales.
La mejor opción son los casquillos, la ultimaker por ejemplo funciona con casquillos, pero todo tiene que estar muy bien alineado.

¿Y para usar rodamientos normales en lugar de igus o casquillos pero prescindiendo de los patines de la Anet recomiendas algún carro donde montar el titan de trianglelab y un e3d original usando el motor original de la máquina?

A mi el que mas me esta convenciendo es este

https://www.thingiverse.com/thing:1310161
Citar
(26-06-2018, 03:58 PM)djmarko escribió:
(26-06-2018, 01:12 PM)SuperCoco escribió:
(25-06-2018, 10:21 PM)neoxM3 escribió: los igus no son buena idea. en 2 telediarios se come el material (porque recordemos, aqui todo el mundo yo incluido compramos replicas chinas, no es la misma calidad ni de broma un igus autentico que te vale uno solo 15e que los que encuentras en todas las webs, que son replicas, y te valen 2e...) y cojen holgura, con lo que acaban funcionando peor que los lineales.
La mejor opción son los casquillos, la ultimaker por ejemplo funciona con casquillos, pero todo tiene que estar muy bien alineado.

¿Y para usar rodamientos normales en lugar de igus o casquillos pero prescindiendo de los patines de la Anet recomiendas algún carro donde montar el titan de trianglelab y un e3d original usando el motor original de la máquina?

A mi el que mas me esta convenciendo es este

https://www.thingiverse.com/thing:1310161
Pero la anet tiene la misma distancia entre las varillas del eje x que las prusa estándar?

Enviado desde mi Redmi Note 5 mediante Tapatalk
Citar
(26-06-2018, 07:35 PM)SuperCoco escribió:
(26-06-2018, 03:58 PM)djmarko escribió:
(26-06-2018, 01:12 PM)SuperCoco escribió: ¿Y para usar rodamientos normales en lugar de igus o casquillos pero prescindiendo de los patines de la Anet recomiendas algún carro donde montar el titan de trianglelab y un e3d original usando el motor original de la máquina?

A mi el que mas me esta convenciendo es este

https://www.thingiverse.com/thing:1310161
Pero la anet tiene la misma distancia entre las varillas del eje x que las prusa estándar?

Enviado desde mi Redmi Note 5 mediante Tapatalk

Yo tengo el kit de trianglelab del titán que viene con el soporte para la i3 y encaja perfectamente
Citar
(27-06-2018, 03:58 PM)djmarko escribió:
(26-06-2018, 07:35 PM)SuperCoco escribió:
(26-06-2018, 03:58 PM)djmarko escribió: A mi el que mas me esta convenciendo es este

https://www.thingiverse.com/thing:1310161
Pero la anet tiene la misma distancia entre las varillas del eje x que las prusa estándar?

Enviado desde mi Redmi Note 5 mediante Tapatalk

Yo tengo el kit de trianglelab del titán que viene con el soporte para la i3 y encaja perfectamente



Pues debe haber entonces Anet A8 con 45mm entre varillas del eje x y otras con 47 y la "mía" es de 47, porque lo he impreso y queda pequeño.
Citar
Tengo este problema actualmente pero no entiendo la solución

Cita:Solución a motores moviendose hacia arriba cuando se hace homing: MAL la resistencia señalada con la flecha  Link Imagen
Citar
Hola, hablo desde el desconocimiento, después de ver la ultima versión de Marlin y que las placas de 8 bits llegan al limite de su memoria, no se podrían eliminar ciertas partes que no se usan de esa memoria para así liberar espacio para otras funciones?, un saludo
Citar
(08-08-2018, 05:50 PM)Bucanero escribió: Hola, hablo desde el desconocimiento, después de ver la ultima versión de Marlin y que las placas de 8 bits llegan al limite de su memoria, no se podrían eliminar ciertas partes que no se usan de esa memoria para así liberar espacio para otras funciones?, un saludo

Hola, no son las placas sino los microcontroladores los que llevan la memoria y la cantidad que llevan depende de cada micro, no de los bits que tenga.
Dentro de la familia Arduino (los más habituales en impresión 3D), se suelen utilizar el ATMega1284P y el ATMega2560.
Los dos son de 8 bits, pero el primero tiene 128 Kb de memoria flash y el segundo 256 Kb.
Es el ATMega1284p el que está limitado a la hora de cargar el Marlin y puede ser que no quepa el código compilado si se tienen habilitadas muchas fiunciones y se cargan librerías.
El ATMega2560 no tiene ningún problema en este sentido.
Naturalmente, se pueden deshabilitar algunas cosas que no son muy necesarias para liberar memoria y así no prescindir de las funciones que nos interesen.
Cosas que hay que comprobar (aunque normalmente suelen venir bien por defecto): que está deshabilitado el soporte para los comandos de arcos (G2 y G3), ya que se come 3226 bytes y los programas de corte no utilizan estos comandos. Tiene que estar comentada la línea //#define ARC_SUPPORT en el archivo Configuration_adv.h.
En el mismo archivo, que el parámetro TX_BUFFER_SIZE está configurado a 0. Se pierden 386 bytes si no lo está.
Cosas que se pueden deshabilitar para liberar memoria: si no se necesita el informe de configuraciones (Report Settings, comando M503) se puede deshabilitar, liberando 2708 bytes.
Para ello, hay que descomentar la línea //#define DISABLE_M503 en el archivo Configuration.h.
También se puede liberar algo de memoria comentando justo la línea siguiente a la anterior, #define EEPROM_CHITCHAT.
Con ello se deshabilitan los mensajes de respuesta en las operaciones con la EEPROM, pero no influye en su funcionamiento. Se ganan 796 bytes.
Y esas son todas las que yo conozco. Si alguien sabe de alguna otra, le agradeceré que lo comente.
Un saludo.
Citar
Simemart muchas gracias, eres un makina tio cada vez que explicas algo flipo, gracias y un saludo
Citar
Abundando en el tema, decir que lo que he comentado antes se refiere a la memoria flash, que es donde se almacena el firmware y el bootloader.
Pero si se activan muchas funcionalidades en el Marlin, tambien se pueden tener problemas con la memoria RAM, que es donde se ejecuta el firmware.
Si la memoria RAM que queda libre después de alojar las variables globales es pequeña, se pueden producir inestabilidad y errores durante la ejecución.
En este caso, el ATMega2560 puede tener problemas con más facilidad que el ATMega1284p, ya que aquel cuenta con sólo 8 Kb de SRAM, mientras este tiene 16 Kb.
Cuando se utiliza el IDE de Arduino para subir el firmware y se selecciona como microcontrolador el ATMega2560, si se supera un porcentaje elevado de ocupación de la memoria RAM, da un aviso de alerta aunque la compilación acabe sin error.
Citar
(08-08-2018, 10:46 PM)Simemart escribió: Abundando en el tema, decir que lo que he comentado antes se refiere a la memoria flash, que es donde se almacena el firmware y el bootloader.
Pero si se activan muchas funcionalidades en el Marlin, tambien se pueden tener problemas con la memoria RAM, que es donde se ejecuta el firmware.
Si la memoria RAM que queda libre después de alojar las variables globales es pequeña, se pueden producir inestabilidad y errores durante la ejecución.
En este caso, el ATMega2560 puede tener problemas con más facilidad que el ATMega1284p, ya que aquel cuenta con sólo 8 Kb de SRAM, mientras este tiene 16 Kb.
Cuando se utiliza el IDE de Arduino para subir el firmware y se selecciona como microcontrolador el ATMega2560, si se supera un porcentaje elevado de ocupación de la memoria RAM, da un aviso de alerta aunque la compilación acabe sin error.

Bueno, pues no se si habré hecho bien, pero después de hacer todo lo que dijiste active todas las funciones que pude y quedo un 99% de memoria ocupada,lo último que intenté activar fué el baby stepping pero ya no me dejaba, no me dio ningún error ni nada y la he probado y ha impreso bien, es una Anet A8.
Citar
Bueno gente después de largo tiempo sin pasar por aquí, tengo un problemilla.
Estoy intentando compilar Marlin 2.0.x y me da el siguiente error:

Archiving built core (caching) in: /tmp/arduino_cache_535258/core/core_anet_avr_anet_5cb3959d55bf008ee5f2134a0f4bd2d0.a
/tmp/ccaCni8P.ltrans0.ltrans.o: In function `main':
/home/manuel/Desarrollo/Arduino/arduino-1.8.5/hardware/arduino/avr/cores/arduino/main.cpp:43: undefined reference to `setup'
/home/manuel/Desarrollo/Arduino/arduino-1.8.5/hardware/arduino/avr/cores/arduino/main.cpp:46: undefined reference to `loop'
collect2: error: ld returned 1 exit status
exit status 1
Error compilando para la tarjeta Anet V1.0.

El IDE utilizado es el 1.8.5, anteriormente instalé Marlin 1.8.x sin mayor problema.
Saludos.

Solucionado, al guardar el .ino lo cambié al directorio de ejemplos "sketchbook" y deberia haberlo guardado en el directorio dentro del Marlin.
a probar...
Saludos.
Citar
(15-08-2018, 04:36 PM)Bucanero escribió:
(14-05-2018, 04:23 PM)Bucanero escribió: Buenas, mirando por Thingiverse he visto estos dos enlaces que estan relacionados, uno es el esquema para un adaptador de LCD 12864 RepRap Discount y otro es el diseño en PCB de ese adaptador, el esquema lo pillo, cortando los cables y haciendo las nuevas conexiones, pero el PCB no me entero, la verdad que todo quedaria mas curioso haciendolo con el PCB, pero no entiendo como pueden salir tantos Pines si los conectores solo tienen 10, si algun iluminado en el tema pudiera explicar la manera de hacer las conexiones entre la placa de la A8 y el LCD usando el PCB le estaria muy agradecido
Esquema: https://www.thingiverse.com/thing:2103748
Adaptador: https://www.thingiverse.com/thing:2179964

(14-05-2018, 06:38 PM)Simemart escribió: Hola, el adaptador tiene todos esos pines porque contempla otras funciones aprovechando el mismo circuito impreso: las conexiones para ISP y el pin que tiene libre la Anet para el BLTouch u otro servicio (como mi autoapagado con Marlin, por ejemplo).
Además, pone los conectores para LCD y J3 de la Anet con el tamaño de 14 pines, pero solo se usan los 10 centrales.
Si no te interesan las otras funcionalidades, puedes hacer un circuito mucho más sencillo poniendo solo los conectores LCD y J3 de la Anet y los EXP1 y EXP2 de la RepRap Discount, uniéndolos según el esquema.

Buenas, por si a alguien le interesa, encargue hacer los PCBs adaptadores de pantalla, tengo 8 disponibles por si alguien quiere alguno, no quiero dinero por ellos pero tampoco hacer de Santa Claus y pagar yo los sobres acolchados y sello para enviarlos, asi que si alguien quiere alguno, que se ponga en contacto conmigo y pagando sobre y sello se lo envio, tengo Paypal y no tengo ni idea de lo que cuesta un sobre y un sello para España, asi que ya sabeis, en cuanto alguien este interesado me paso por correos a preguntar y ya actualizare el mensaje diciendo lo que cuesta, un saludo a todos y os pongo una foto para que veais el PCB.
resim

Hola yo quisiera uno si me das tu cuenta de paypal te ingreso el dinero que necesites para enviarlo y algo mas por las molestias y por supuesto algo por la placa.
¿Por cierto donde las pides?
Saludos.

PD: Mi localización Sevilla capital.
Citar
Guau acabo de conectar pronterface a la anet y estaba imprimiendo, que ha pasado, la impresora se ha parado, y en la pantalla ponía reanudar o detener la impresión, le he dado a reanudar ha vuelto a calentar un poco he quitado el nozzle de encima de la pieza he limpiado un poco el nozzle, a hecho un homing y a vuelto a imprimir donde lo dejó.
Esto si cogemos y apagamos directamente en un punto de relleno, encendemos y cambiamos de color por ejemplo vuelve a imprimir donde lo dejó, o si nos quedamos sin hilo meter otro rollo.
Mola.
Citar
¿Qué quieres decir: se puede imprimir piezas en días diferentes para no hacer impresiones largas?
(19-08-2018, 08:43 PM)peraquepiens escribió: Guau acabo de conectar pronterface a la anet y estaba imprimiendo, que ha pasado, la impresora se ha parado, y en la pantalla ponía reanudar o detener la impresión, le he dado a reanudar ha vuelto a calentar un poco he quitado el nozzle de encima de la pieza he limpiado un poco el nozzle, a hecho un homing y a vuelto a imprimir donde lo dejó.
Esto si cogemos y apagamos directamente en un punto de relleno, encendemos y cambiamos de color por ejemplo vuelve a imprimir donde lo dejó, o si nos quedamos sin hilo meter otro rollo.
Mola.

Enviado desde mi Redmi Note 4 mediante Tapatalk
Citar
(19-08-2018, 08:46 PM)Xmos escribió: ¿Qué quieres decir: se puede imprimir piezas en días diferentes para no hacer impresiones largas?
(19-08-2018, 08:43 PM)peraquepiens escribió: Guau acabo de conectar pronterface a la anet y estaba imprimiendo, que ha pasado, la impresora se ha parado, y en la pantalla ponía reanudar o detener la impresión, le he dado a reanudar ha vuelto a calentar un poco he quitado el nozzle de encima de la pieza he limpiado un poco el nozzle, a hecho un homing y a vuelto a imprimir donde lo dejó.
Esto si cogemos y apagamos directamente en un punto de relleno, encendemos y cambiamos de color por ejemplo vuelve a imprimir donde lo dejó, o si nos quedamos sin hilo meter otro rollo.
Mola.

Enviado desde mi Redmi Note 4 mediante Tapatalk

Pues creo que incluso eso. Me he fijado en la sd y se crea un archivo. bin supongo que ahí estará el tema de la reanudación, mientras dejes la pieza en su sitio...
eso si si pruebas desenchufa cuando este haciendo el relleno y no un perimetro y nada mas apagar retira el nozzle de la pieza para que no te suelte ningún pegote importante y lo haga fuera siempre suele salir algo de material, cuando reanude ella misma hace un homing y sola vuelve a la posición en la que estaba.
Cuestión de probar.
Saludos.
Citar
Muy buenas compañeros.
Sigo el foro desde que hace un mes me compre una Anet A8 pero esta es la primera vez que escribo.

Tras estar trasteando con la Anet un tiempo me decidi a imprimir varias mejoras para ella y esta mañana me puse a instalarselas. Pero o soy muy burro o el tensor de Y es muy bueno, el caso es que se me rompió la pieza de metacrilato de la parte posterior del bastidor. No encuentro por ningún sitio donde poder pedirla para arreglar mi impresora. ¿alguien sabe como poder hacerse de ella?

Muchisimas gracias a todos y un saludo
Citar
Hola, tanto esa como la delantera son dos piezas muy propensas a la rotura, aunque seguramente te has excedido mucho en la tensión de la correa del eje Y.
Precisamente, una de las mejoras que primero hay que incorporar son los refuerzos de esas dos piezas.
No creo que puedas encontrar esa pieza nueva, en todo caso alguna de segunda mano de alguien que haya migrado la estructura completa de la impresora y la tenga por ahí tirada.
Creo que tu mejor opción, si se ha partido limpiamente en dos piezas, será reparar esa.
Una forma sencilla de hacerlo sería con un perfil angular de aluminio de 50x50, sujetando las piezas de metacrilato en su posición y haciendo los agujeros de las varillas roscadas y de los tornillos de sujección de la estructura. No haría falta hacer los de los topes de los ejes lineales.
Algo tal que así:

resim

Y después aprovecha para sujetar la estructura en un tablero, una vez impresa la pieza frontal de refuerzo (tienes varias en Thingiverse).
Citar
Bueno. Pues salvo que algún alma caritativa tenga esa pieza de una migración y quiera vendérmela tomo nota de la idea del perfil de aluminio.

La otra opción que encontré es un kit con todas las piezas del bastidor en madera cortada con laser a un precio aceptable. Me lo estoy planteando también para asi ter repuesto de las piezas por si me cargo otra (espero que no). ¿conocéis estos kits? ¿Da buen resultado piezas de madera en el bastidor?

Un saludo
Citar
Hola chicos yo e comprado la placa original de la ante la v1.0 todo va muy bien pero el extrusor bibra el motor y no gira que puedo hacer?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,769 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,027 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,206 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,731 14-01-2017, 01:34 PM
Último mensaje: grafisoft