Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Alimento la ramps y arduino no comunica
#1
Sin querer he hecho un corto con vcc y gnd, aparente no ha pasado nada pero ahora cuando le doy alimentación a la ramps el arduino no comunica con el pronterface.

¿Alguna idea?

EDIT

Haciendo pruebas he descubierto que al darle corriente a la ramps al principio sí que funciona, pero le das la orden de poner en marcha la cama o el hotend y es cuando deja de comunicar

Con el tester veo que hay conductividad entre la patilla VCC de la ramps con los pines que van a 5v y los dos gnd del arduino mega.

Muy normal no es, no?
Citar
#2
Prueba a alimentar el arduino con el cable USB también. El regulador del arduino casca con solo mirarlo y requiere de alimentación directa cuando eso pasa.
Citar
#3
El regulador es este:
http://www.befr.ebay.be/itm/131054206189...1439.l2649

Se me quemó el otro día y la ramps no alimentaba el arduino. Tenía que conectar el usb para que el arduino funcionara. Para ver si funciona o no, alimenta el arduino por su propia power supply, y si no arranca es que el regulador falla.
Citar
#4
alejandrosela escribió:El regulador es este:
http://www.befr.ebay.be/itm/131054206189...1439.l2649

Se me quemó el otro día y la ramps no alimentaba el arduino. Tenía que conectar el usb para que el arduino funcionara. Para ver si funciona o no, alimenta el arduino por su propia power supply, y si no arranca es que el regulador falla.

jeje, yo compré unos cuantos, tengo que cambiárselo un día de estos.
Citar
#5
Buenas noche, soy nuevo en el foro, desde hace tiempo tenia ganas de construir una prusa y me puesto con ello, una vez tenia calibrado todo y me disponía a fijar los finales de carrera, me ha sucedido esto mismo. Creo que el regulador esta quemado, aunque aparentemente no se nota ya que esta intacto. Pero, al intentar alimentar el arduino desde la fuente de alimentación no se enciende.

Otra duda que tengo, es si al quemar el regulador y tener conectado al repetier el arduino y la fuente conectada a la electrónica, le mandas una orden para que se mueva un motor y se queda esperando comando. Por lo que he leído, aunque se queme el regulador, al alimentar el arduino desde el pc, debería funcionar la impresora. ¿Se habrá quemado algo más, o es un síntoma normal?
Muchas gracias.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA ventajas ramps 1.4 1.6 davlinares 1 107 08-11-2018, 09:18 PM
Último mensaje: Simemart
  Consulta TMC2208 y Ramps elaspi 5 144 05-11-2018, 09:19 PM
Último mensaje: elaspi
  Conectar TFT tactil a ramps Jaimelito 22 5,902 26-08-2018, 03:52 PM
Último mensaje: Leo
  CONSULTA Ramps 1.4 hace el home al revés mocman 4 297 18-08-2018, 06:56 PM
Último mensaje: mocman
  CONSULTA RAMPS + Arduino + A4988 duplica tamaños monoceros 6 581 26-06-2018, 03:20 AM
Último mensaje: gabrielchapita