This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 Problema con filamento en bowden
#1
Hola a tod@!  hace poco cambié a bowden y despues de un par de ajustes todo iba bien... a la hora de impresión ( PLA con extrusor a 200 y cama a 50) se jodió el calentador que venía con el bowden... que mala suerte, cambié el bloque de aluminio completo (nozzle, calentador y sensor de temperatura) por el que trae la Anet de serie y despues de ajustar la altura del eje Z continué con la impresión.... y aqui viene el problema.  Si hago un precalentamiento en vez de imprimir directamente o durante el desplazamiento del carro en "viaje" de un sitio a otro se obstruye el nozzle...

saco el tubo del extrusor y veo que el filamento por la punta está mas grueso, corto ese trozo y vuelvo a conectar, cuando llego a los 200 grados empujo con la mano el filamento y sale derretido sin problemas, sin reiniciar mando imprimir y se vuelve a atascar. El motor empuja y salta el filamento hacia atras....

A alguien mas le ha pasado? será un problema de refrigeración? de temperatura?

EL filamento es BQ, el que venden en el worten.



Salu2
  Responder
#2
Pues a mi me a pasado lo mismo esta semana y la solución que encontre por la comunidad de usuarios fue cambiar el barrel "all metal" que viene de serie por uno con punto fuerte en su interior e probado tanto el de punto fuerte como el 4.1 que aprovecha el pto fuerte directamente y los dos funcionan perfectos
Mi primera impresión despues de reparar este fallo fue soporte para ventilador de 40mm
Un saludo

Enviado desde mi Redmi Note 4 mediante Tapatalk
  Responder
#3
Gracias por contestar!! Con lo de punto fuerte me he perdido... Le cambié el barel de serie que trae anet por el que traía el bowden... Pero sigue igual... ?????
  Responder
#4
Bueno, después de darle muchas vueltas he probado con petg a 230 grados y ha funcionado a la perfección... Así que creo que todo el problema lo estaba dando el filamento bq...

Salu2!!!
  Responder
#5
No al contrario el problema te lo dara con qualquier filamento pla a no ser que cambies el barrel auno v4.1 o con interior punto fuerte con el barrel que te viene el all metal podras imprumir en petg y abs ya que necesitan mas temperatura

Enviado desde mi Redmi Note 4 mediante Tapatalk
  Responder
#6
Tengo el mismo problema  y no se donde comprar el barrel, si alguien me puede decir donde comprarlo me ayudaría mucho, gracias
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Triste Mi Anet A8 no tira bien del filamento Turriano 1 43 14-01-2022, 10:00 PM
Último mensaje: TOTE
Corazón CONSULTA Sensor Filamento Anet a8 plus ByZecos 1 521 07-04-2021, 12:52 PM
Último mensaje: Simemart
  CONSULTA Filamento separado ¿problema de ajuste o filamento? goguito82 1 520 26-03-2020, 11:20 PM
Último mensaje: Simemart
  Anet a8, problema tras problema tras problema art_Vader 5 1,255 22-03-2020, 05:50 PM
Último mensaje: art_Vader
  Anet A8 se come el filamento. F.A. Pla 4 1,343 29-08-2019, 11:09 AM
Último mensaje: F.A. Pla