This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093
#1
Hola, tengo una anet A8 y me compre por ebay en electroshop este mosfet MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093

es el mosfet de 30A conectado exactamente como en la imagen aunque no tiene ninguna complicación 
[Imagen: mks-mosfet-para-cama-caliente.jpg]
pero no funciona la cama no calienta y la impresión no se inicia porque la temperatura no sube, con el polimetro compruebo que al mosfet desde la fuente le llega voltaje y también desde la salida de la placa a la cama cuando la placa manda señal,comprobando voltajes con el polimetro si hago un puente con el gnd de la salida de la placa a la cama con el D8 del conector que no se usa, se enciende un led verde en el mosfet y  funciona pero es constante no corta cuando llega a 50º, esta el mosfet defectuoso o yo no estoy haciendo algo bien, saludos y gracias
  Responder
#2
Solucionado, el problema es que la polaridad de la salida de la placa estaba mal, puse el mosfet con dos fuentes y funciono a la primera y como los voltajes estaban correctos no me di cuenta de la polaridad estaba invertida saludos.
  Responder
#3
Gracias, sera util para si a alguien le pasa algo similar, yo mismo tengo uno como ese en camino y me sera de utilidad saberlo. Un saludo
  Responder
#4
si el canal de youtube que sale en tu firma es tuyo ¿ no habías metido un relé de estado solido?
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Pantalla mks tft70 V1. 1 en plaça btt octopus pro 21Curiosos 1 103 12-04-2022, 01:19 AM
Último mensaje: Simemart
  mks gen l v 2.1 piranin 5 312 26-02-2022, 06:42 PM
Último mensaje: Simemart
  mks mini 12864 v3 en skr mini RocaDiesel 7 273 05-02-2022, 12:42 AM
Último mensaje: Simemart
  MKS Robin e3d y RepRapDiscount Smart Controller mangelh 2 215 10-12-2021, 09:09 PM
Último mensaje: mangelh
  Conexionado Cama Caliente RocaDiesel 2 262 26-10-2021, 10:34 PM
Último mensaje: RocaDiesel