This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con Anet E10 despúes de explotar capacitores
#1
Hola, tengo un problema con una impresora anet e10, si se que ya es viejita pero me la trajo mi sobrino porque ya no imprimía, le cambié el fusor y disipador de calor y le puse una de una ender y ya salia filamento de la boquilla, que antes no salía, bueno para hacer pruebas calenté el hotend a 190 grados centígrados y empecé a extruir filamento y salía muy fluido sin problemas pero ya cuando le iba a dar imprimir un archivo de repente se escucha un tronido y se apaga la impresora y ya no prendió, ya destapé y revisé los fusible y uno se había quemado, lo cambié y lo volvió a quemar, entonces revisé la fuente de poder y tenía 3 capacitores reventados, los cambié y probé de nuevo y no quemó el fusible pero no enciende nada no se escucha el ventilador ni se prende la pantalla, me temor es que le haya pasado algo a la placa base y por eso no encienda, será eso? o será otra cosa, también se me vino a la mente cambiar la placa base y ponerle una de una ender 3 que es mas barata que la original de la anet, será compatible? y también será compatible con la pantalla que tare la anet?
Gracias de antemano.
  Responder
#2
Hola, por lo que describes, parece que el problema puede haber sido un cortocircuito en alguno de los elementos calefactores (más probable el hotend que la cama), lo que ha generado una demanda de corriente que seguramente ha averiado algo en la placa base, ya que hasta la fuente de alimentación se vio afectada, lo que indica que el fusible no fue lo suficientemente rápido en el corte: para saber si tienes que sustituir la placa, primero tendrás que conseguir una fuente de alimentación confiable y después hacer pruebas a ver qué funciona y qué no.
Antes de poner de nuevo en marcha la impresora, bien sea con los elementos actuales o cambiándolos, tendrás que revisar bien todos los elementos implicados, así como todas sus conexiones y cables.
Las placas Anet y Creality son muy similares, ambas basadas en la Melzi, pero difieren en la asignación de pines de la pantalla, por lo que para conectarlas tendrás que hacer algo de bricolaje con el cable de conexión.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Primer autohome despues de montar con problemas en el eje X j2p3g2 1 4,597 23-05-2020, 10:56 AM
Último mensaje: Simemart
  Anet a8, problema tras problema tras problema art_Vader 5 1,733 22-03-2020, 05:50 PM
Último mensaje: art_Vader
  CONSULTA Anet e10 problemas LcD Txelas 14 4,015 11-12-2019, 05:47 PM
Último mensaje: Txelas
  Problema con el extrusor de la Anet e10 Juanillo 5 2,212 07-06-2019, 07:42 PM
Último mensaje: Simemart
  no imprime anet e10 PEDROALCAZAR2000 3 1,462 08-05-2019, 09:25 AM
Último mensaje: Simemart