This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Me presento y problema ender 3
#1
Buenas a todos y todas.
En primer lugar me quiero presentar, soy Francisco Javier, y lo primero que tengo que dejar claro es que puede que sea algo mayor para esto. Ya a mis 52 puede que haya llegado tarde; aunque a mí siempre me gustó la tecnología y tampoco se me da mal.
Siempre vi vídeos de impresión 3D aunque no tuviera máquina y no pudiese aprender por falta de la misma. Ahora se me presenta un nuevo punto de vista. Mi sobrino, que se ha comprado una impresora de resina, como sabe que me gusta todo esto, me ha regalado su ender 3 pero me dijo que le daba problemas y él mucho tiempo no tenía últimamente para esto.
El caso es que hice desde su casa un par de piezas que no salieron bien del todo, pero aceptable. También tuve varios fallos pero como me dijo que pudiera ser de un atasco y me indicó que desmontar, pues me puse a ello. Luego logré hacer un pulpo aunque no con mucho detalle. El caso es que la monté en mi coche y cuando llegué a casa, no he conseguido imprimir nada aceptable en 3 días. Y después de cambiar boquilla, calefactor(se averió al desmontar) y algún que otro atasco.
Imprimo PLA. A 210 y la cama a 60. Pero todas las piezas me salen con delaminición de capas(creo que se llama así). Las capas entre ellas se despegan y si se aprieta, crujen.
Empecé con el barquito y salió mal. Cuando quité un atasco, ya conseguí que por fuera se viese bien pero da el otro problema. Pongo algunas fotos.
Ojalá podáis ayudarme y empezar a imprimir cositas
Gracias de antemano

[Imagen: 1a.jpg]

[Imagen: 1b.jpg]

[Imagen: 2.jpg]

[Imagen: 3.jpg]
  Responder
#2
Hola @trini1970, bienvenido al foro.
La edad no es ningún impedimento para esto, te lo dice alguien que te supera por bastante.
Sobre los problemas que estás teniendo con las impresiones, probablemente sean debidos a varias causas, por lo que te recomiendo que antes leas lo que indico en este post e intentes hacer una calibración y ajuste completos de la impresora: con esa base, será mucho más fácil corregir los defectos que puedan quedar, pues serán muchos menos.
  Responder
#3
(24-08-2023, 08:39 AM)Simemart escribió: Hola @trini1970, bienvenido al foro.
La edad no es ningún impedimento para esto, te lo dice alguien que te supera por bastante.
Sobre los problemas que estás teniendo con las impresiones, probablemente sean debidos a varias causas, por lo que te recomiendo que antes leas lo que indico en este post e intentes hacer una calibración y ajuste completos de la impresora: con esa base, será mucho más fácil corregir los defectos que puedan quedar, pues serán muchos menos.

Muchísimas gracias por la pronta respuesta. Me pongo a ello a ver si consigo imprimir cositas y utensilios.

Pronto iré poniendo los resultados.
Un saludo!

P.D: Se me olvidó mencionar que utilizo ultimarker cura vers. 5.4.0
  Responder
#4
Si es la que lleva el extrusor de plástico revisa este, suelen dar problemas con el tiempo porque suele partirse y dejan de hacer presión contra el filamento, ha a quien le ha dado problemas con pocos días, a las pocas semanas y a quien les ha durado varios años
  Responder
#5
(24-08-2023, 12:30 PM)Macuho escribió: Si es la que lleva el extrusor de plástico revisa este, suelen dar problemas con el tiempo porque suele partirse y dejan de hacer presión contra el filamento, ha a quien le ha dado problemas con pocos días, a las pocas semanas y a quien les ha durado varios años

Gracias amigo por la ayuda.

Este es el que tiene, y creo que será de plástico duro. El teflón azul, que es nuevo ya que compré todo el kit calefactor y hasta la boquilla. Pues este, el filamento se desliza bien pero como tenga alguna marca , como cuando lo he tenido que desmontar para un atasco, ya no corre bien. Corto un trozo y sigo; pero me di cuenta que cuando me ha fallado las piezas, vuelve a estar duro y marcado el filamento. Cuando lo tengo todo limpio, fluye bien.
Agrego imagen la para que lo vea
[Imagen: 1aa.jpg]

Perdonen si no me explico bien ya que soy muy novato en esto

Saludos

(24-08-2023, 08:39 AM)Simemart escribió: Hola @trini1970, bienvenido al foro.
La edad no es ningún impedimento para esto, te lo dice alguien que te supera por bastante.
Sobre los problemas que estás teniendo con las impresiones, probablemente sean debidos a varias causas, por lo que te recomiendo que antes leas lo que indico en este post e intentes hacer una calibración y ajuste completos de la impresora: con esa base, será mucho más fácil corregir los defectos que puedan quedar, pues serán muchos menos.


Ajustes de cama, ok

Configuración previa. Aquí estoy un como perdido de como configurarlo. He extruido filamento 100mm. Cuando terminó, le faltaba por entrar 10mm; así que en realidad fueron 90mm. La modificación para configurarlo me pierdo. Lo siento. ¿Saben si hay algún video o algo para torpes?.

El siguiente paso lo leí pero supongo que hasta que esto no sea resuelto, de poco puede servir. ¿o me equivoco?

De nuevo muchas gracias
  Responder
#6
Nada. Cada vez peor las piezas.

Al filamento le doy a extruir y sale bien y fluido. No parece que haya ningún atasco
  Responder
#7
Hola, si te resulta difícil seguir el tutorial que te he indicado, quizá necesites que una persona con más conocimientos del tema (quizá tu sobrino), te eche una mano para realizar todos estos ajustes.
Por lo que indicas, parece que el firmware que tiene la impresora instalado no es el de serie, pues este no suele tener un 10% de error en el movimiento del filamento.
La forma de resolverlo, pasa por ajustar el valor correcto para los micropasos por milímetro del extrusor, para lo que hay que comprobar el valor actual de ese parámetro, multiplicarlo por 1,11 y cambiar su valor al resultado de esa operación.
Como indico en el tutorial, hay tres formas de hacer ese cambio: por pantalla, con comandos gcode o compilando un nuevo firmware con ese valor modificado.
Con tus conocimientos del tema, creo que esta última opción queda descartada, por lo que tendrás que probar a utilizar una de las otras dos (la primera es la más sencilla).
  Responder
#8
(24-08-2023, 10:09 PM)Simemart escribió: Hola, si te resulta difícil seguir el tutorial que te he indicado, quizá necesites que una persona con más conocimientos del tema (quizá tu sobrino), te eche una mano para realizar todos estos ajustes.
Por lo que indicas, parece que el firmware que tiene la impresora instalado no es el de serie, pues este no suele tener un 10% de error en el movimiento del filamento.
La forma de resolverlo, pasa por ajustar el valor correcto para los micropasos por milímetro del extrusor, para lo que hay que comprobar el valor actual de ese parámetro, multiplicarlo por 1,11 y cambiar su valor al resultado de esa operación.
Como indico en el tutorial, hay tres formas de hacer ese cambio: por pantalla, con comandos gcode o compilando un nuevo firmware con ese valor modificado.
Con tus conocimientos del tema, creo que esta última opción queda descartada, por lo que tendrás que probar a utilizar una de las otras dos (la primera es la más sencilla).

Muchas gracias de nuevo.
Mi sobrino no me puede ayudar ya que unos de los motivos de cambiar a la resina, me dijo que era por falta de tiempo. Eso y que vive a 650 km de mí, lo hace más difícil. Su trabajo  y su familia lo tienen todo ocupado.

He logrado entender más lo que explica he incluso ya me bajé el programa para ver los pasos y enviar los comandos (printrun-2.0.1_windows_x64_py3.10). Lo que no sé es si con un cable que yo tenga, me valdrá; ya que si venía alguno, no me lo facilitó.

Sobre el firmware me dijo que el no lo había actualizado. Doy por hecho que es el que traía. Mañana le preguntaré y a ver cuando me conteste que es lo que me dice.

De las tres formas, por pantalla no sale. salen pocas opciones. De hecho tampoco sale la versión y datos de la máquina. La segunda es a la única que me puedo acoger ya que como bien dices, modificar el firmware no creo que sea capaz.

He grabado todas las opciones que aparecen en la pantalla.



https://youtube.com/shorts/agv5JQXStqs

Intentaré conectar la maquina al portátil y a ver si consigo modificar los micropasos

Seguiré posteando resultados.

Gracias de nuevo
  Responder
#9
Ok, di por sentado que tendrías más disponible a tu sobrino.
Efectivamente, ese firmware parece el original (en la pantalla de info, el nombre de la impresora lo es), por lo que es raro que tengas una variación en la medida del filamento extruido tan grande, lo que puede indicar que haya un problema en el impulsor como indicaba @Macuho y esté patinando el filamento o que se haya cambiado la rueda dentada (cosa poco probable).
Creality pone en esas máquinas unos menús reducidos (si no me equivoco son los slim), debido a que esas placas tienen poca memoria y así es más fácil acomodar el firmware, lo que hace que falten todas las opciones que puede mostrar Marlin.
Pero me temo que vas a tener un pequeño problema: por lo que veo en ese menú, creo que ese firmware no tiene activado el uso de la memoria EEPROM y si es así, los cambios que hagas mediante los comandos gcode, no se conservarán entre reinicios de la máquina, lo que te obligará a hacerlos cada vez que se encienda la misma.
Una forma de hacerlo de forma automática, es colocar dichos comandos en el script de inicio del programa de corte que utilices para preparar las piezas, aunque solo te servirá para las que generes con ese programa: para otros archivos de impresión, tendrás que hacer los cambios antes de imprimirlos.
Todo esto es bastante engorroso, por lo que es muy conveniente cambiar ese firmware en cuanto sea posible, aunque el proceso es algo laborioso en estas placas, pues no traen bootloader: en todo caso, hay muchos tutoriales en Youtube y en este post indico como cargar el bootloader en estas placas.
Para conectar la placa al ordenador por USB, te servirá cualquier cable con los conectores apropiados (A en el ordenador y creo que miniUSB en la placa).
  Responder
#10
(25-08-2023, 09:45 AM)Simemart escribió: Ok, di por sentado que tendrías más disponible a tu sobrino.
Efectivamente, ese firmware parece el original (en la pantalla de info, el nombre de la impresora lo es), por lo que es raro que tengas una variación en la medida del filamento extruido tan grande, lo que puede indicar que haya un problema en el impulsor como indicaba @Macuho y esté patinando el filamento o que se haya cambiado la rueda dentada (cosa poco probable).
Creality pone en esas máquinas unos menús reducidos (si no me equivoco son los slim), debido a que esas placas tienen poca memoria y así es más fácil acomodar el firmware, lo que hace que falten todas las opciones que puede mostrar Marlin.
Pero me temo que vas a tener un pequeño problema: por lo que veo en ese menú, creo que ese firmware no tiene activado el uso de la memoria EEPROM y si es así, los cambios que hagas mediante los comandos gcode, no se conservarán entre reinicios de la máquina, lo que te obligará a hacerlos cada vez que se encienda la misma.
Una forma de hacerlo de forma automática, es colocar dichos comandos en el script de inicio del programa de corte que utilices para preparar las piezas, aunque solo te servirá para las que generes con ese programa: para otros archivos de impresión, tendrás que hacer los cambios antes de imprimirlos.
Todo esto es bastante engorroso, por lo que es muy conveniente cambiar ese firmware en cuanto sea posible, aunque el proceso es algo laborioso en estas placas, pues no traen bootloader: en todo caso, hay muchos tutoriales en Youtube y en este post indico como cargar el bootloader en estas placas.
Para conectar la placa al ordenador por USB, te servirá cualquier cable con los conectores apropiados (A en el ordenador y creo que miniUSB en la placa).

Muchas gracias.
He conseguido conectar la maquina a portátil y me da estos datos

[Imagen: 1aab.jpg]


Voy a la itv y cuando vuelva, haré los cálculos que me dijo para modificarlo. Si no me equivoco, pone que tiene 93 pasos.
después realizaré de nevo la prueba a ver si da lo correcto. luego apagaré todo y volveré a conectarlo para comprobar que se grabó la modificación. A ver como va transcurriendo la cosa y si no, me pondré a ver lo del cambio del firmware.

He medido con calibre la distancia y me da 14,80mm. es lo que se queda sin entrar

Seguiré posteando resultados.

Le agradezco mucho la ayuda por que sin usted, estaría bastante perdido. 

Un salydo
  Responder
#11
Por favor no me trates de usted, que me haces más viejo aún.
Sí, los micropasos del extrusor actuales son 93.
Para cambiarlos, debes usar el comando que indica en esa información, M92 Exxx, con xxx = micropasos actuales * distancia ordenada / distancia recorrida; en este caso, xxx = 93 * 100 / 85,2 = 109,155 (el comando a enviar sería E92 E109.155).
Para comprobar si está activada la EEPROM y guarda el valor entre reinicios, después del comando M92 debes enviar un comando M500.
  Responder
#12
(25-08-2023, 11:20 AM)Simemart escribió: Por favor no me trates de usted, que me haces más viejo aún.
Sí, los micropasos del extrusor actuales son 93.
Para cambiarlos, debes usar el comando que indica en esa información, M92 Exxx, con xxx = micropasos actuales * distancia ordenada / distancia recorrida; en este caso, xxx = 93 * 100 / 85,2 = 109,155 (el comando a enviar sería E92 E109.155).
Para comprobar si está activada la EEPROM y guarda el valor entre reinicios, después del comando M92 debes enviar un comando M500.

Gracias de nuevo. El comando deba error de sintaxis pero al releer el mensaje, me di cuenta que en vez de  E92 E109.155 era M92 E109.155

Como bien suponías, no guarda los cambios. Y es peor aún. Lancé los comandos he hice la prueba de extrusión y ahora se quedaba por entrar más filamento. 25mm. Supongo que lo que decía el compañero @Macuho, es problema de patinaje.

Me gustaría que me diera su opinión sobre si el cambiar el extrusor, podría solucionar el problema. Y si por ejemplo. este que le pongo, sería adecuado o mejor otro
Extrusor visto en Amazon

O este otro . Aunque no sé si para este, es indispensable cambiar el firmware

También voy a echarle un vistazo a su tutorial del firmware a ver si me aclaro
  Responder
#13
Tienes razón, el comando para cambiar los micropasos por milímetro es M92, no E92 como puse la segunda vez.
Si ahora se mueve menos filamento, habiendo aumentado los micropasos por milímetro, claramente está patinando el impulsor, aunque no sé cómo estás haciendo la prueba: lo mejor es quitar el filamento del hotend, cortarlo justo a la salida del impulsor (quitando el tubo de PTFE azul) y medir cuanto filamento sale del impulsor al ordenar la extrusión.
Si no está rota la palanca de ese impulsor, lo que debes hacer para evitar que el filamento patine es aumentar la tensión del muelle, revisando previamente que no haya virutas de filamento en los dientes del engranaje que lo impulsa; si está rota la palanca (a veces es solo una fisura que no se aprecia bien), entonces tienes que sustituirlo.
El impulsor del primer enlace es similar al original, solo que más robusto por ser completamente de metal, aunque hay mejores opciones: por ejemplo algo similar a este (también lo hay en Amazon, aunque a más del doble de precio), que lleva doble engranaje.
El del segundo enlace es un clon del BMG de Bondtech, cuyo sistema es muy superior al original: además de tener doble engranaje, tiene una reductora 3:1 que triplica la fuerza de impulsión respecto al de serie, lo que hace mucho más robusta la extrusión, naturalmente siempre hablando del original: la diferencia de precio con el clon es abismal, por lo que no hay nada seguro con este último.
  Responder
#14
(25-08-2023, 06:36 PM)Simemart escribió: Tienes razón, el comando para cambiar los micropasos por milímetro es M92, no E92 como puse la segunda vez.
Si ahora se mueve menos filamento, habiendo aumentado los micropasos por milímetro, claramente está patinando el impulsor, aunque no sé cómo estás haciendo la prueba: lo mejor es quitar el filamento del hotend, cortarlo justo a la salida del impulsor (quitando el tubo de PTFE azul) y medir cuanto filamento sale del impulsor al ordenar la extrusión.
Si no está rota la palanca de ese impulsor, lo que debes hacer para evitar que el filamento patine es aumentar la tensión del muelle, revisando previamente que no haya virutas de filamento en los dientes del engranaje que lo impulsa; si está rota la palanca (a veces es solo una fisura que no se aprecia bien), entonces tienes que sustituirlo.
El impulsor del primer enlace es similar al original, solo que más robusto por ser completamente de metal, aunque hay mejores opciones: por ejemplo algo similar a este (también lo hay en Amazon, aunque a más del doble de precio), que lleva doble engranaje.
El del segundo enlace es un clon del BMG de Bondtech, cuyo sistema es muy superior al original: además de tener doble engranaje, tiene una reductora 3:1 que triplica la fuerza de impulsión respecto al de serie, lo que hace mucho más robusta la extrusión, naturalmente siempre hablando del original: la diferencia de precio con el clon es abismal, por lo que no hay nada seguro con este último.

Buenas noches y gracias de nuevo.

He decidido grabar un vídeo con varias tomas por que así supongo que podrá evaluarlo mejor; por si me lío con las explicación. jeje



https://youtu.be/rr8zYUbtrMI

Lo que suena al final son unas pequeñas estrías que le hace el extrusor al filamento. Ahora que  tengo el vídeo montado y estoy escribiendo el mensaje, me acabo de dar cuenta que podría haber cortado ese trozo y dejar el filamento límpio. Aunque cuando se acabara sesos centímetros, pasaría de nuevo otra vez con estrías. No sé si me explico bien .

Como era barato, he decidido comprar el empuje de metal con doble engranaje que me ha sugerido. Por si las moscas.

Ahora mismo no sé de donde puede ser el problema; de ahí que lo grabara todo en vídeo para que pueda valorarlo mejor.

Un saludo!
  Responder
#15
Que extruya 99mm al ordenar 100mm, ya cae dentro del margen de error de la medición (realmente habría que enderezar perfectamente el filamento extruído para medirlo, pues se curva ligeramente por la presión de la rueda impulsora), por lo que quizá no esté funcionando mal ese impulsor (entiendo que esta medición será una vez ajustados los micropasos a 109,115).
En todo caso, si se incrementa ese 1% el valor configurado, ¿se refleja en la nueva medición? Porque si el valor actual es 109,155, el nuevo valor sería 110,25, que quizá sea el valor correcto a configurar.
La forma de medir más correcta es la que he indicado, pues nada interfiere en el movimiento del filamento: si cuando se mide de otra forma extruye menos, el problema estará fuera del impulsor y habrá que investigar cual es su causa.
Por cierto que, dado que para que se mueva el motor del extrusor, tiene que estar el hotend a temperatura de impresión, cuando haces la medición a través de él sin la boquilla, el filamento se calienta y dilata, lo que puede hacer que se dificulte su paso y que la distancia medida sea menor.
Las estrías en el filamento son normales, se deben a la presión del muelle del impulsor, que hace que se claven los dientes del engranaje: que las tenga, es síntoma de que posiblemente no patina el filamento.
De todas formas, el impulsor de doble engranaje tendrá un mejor desempeño que el actual y durará más.

P.S.: Para ordenar la extrusión de 100mm, no es conveniente utilizar la pantalla, pues su movimiento es muy lento: es mejor conectar la impresora por USB al ordenador y  enviar el comando G92 E0, seguido del comando G1 E100 F1500 (F1500 indica una velocidad para el movimiento de 1500 mm/min o 25mm/s, que seguramente es la velocidad máxima configurada en el firmware para el extrusor).
  Responder
#16
(25-08-2023, 11:42 PM)Simemart escribió: Que extruya 99mm al ordenar 100mm, ya cae dentro del margen de error de la medición (realmente habría que enderezar perfectamente el filamento extruído para medirlo, pues se curva ligeramente por la presión de la rueda impulsora), por lo que quizá no esté funcionando mal ese impulsor (entiendo que esta medición será una vez ajustados los micropasos a 109,115).
En todo caso, si se incrementa ese 1% el valor configurado, ¿se refleja en la nueva medición? Porque si el valor actual es 109,155, el nuevo valor sería 110,25, que quizá sea el valor correcto a configurar.
La forma de medir más correcta es la que he indicado, pues nada interfiere en el movimiento del filamento: si cuando se mide de otra forma extruye menos, el problema estará fuera del impulsor y habrá que investigar cual es su causa.
Por cierto que, dado que para que se mueva el motor del extrusor, tiene que estar el hotend a temperatura de impresión, cuando haces la medición a través de él sin la boquilla, el filamento se calienta y dilata, lo que puede hacer que se dificulte su paso y que la distancia medida sea menor.
Las estrías en el filamento son normales, se deben a la presión del muelle del impulsor, que hace que se claven los dientes del engranaje: que las tenga, es síntoma de que posiblemente no patina el filamento.
De todas formas, el impulsor de doble engranaje tendrá un mejor desempeño que el actual y durará más.

P.S.: Para ordenar la extrusión de 100mm, no es conveniente utilizar la pantalla, pues su movimiento es muy lento: es mejor conectar la impresora por USB al ordenador y  enviar el comando G92 E0, seguido del comando G1 E100 F1500 (F1500 indica una velocidad para el movimiento de 1500 mm/min o 25mm/s, que seguramente es la velocidad máxima configurada en el firmware para el extrusor).

Buenas. Ahí cometí entonces un grave error ya que como no tenía boquilla, supuse que no habría que calentarlo y lo hice con el hotend en frío.

Voy hacer la medición de 100mm por comandos como me indica a ver que medidas dan. La haré de distintas formas.

A veces creo que ha patinado por que hace un ruido (crack crack)

A ver si consigo que funcione correctamente que no es capaz de hacer ni si quiera un cubo de 20x20x20 sin suelo ni techo para medir las paredes. 

Postearé mas resultados

Gracias de nuevo

P.D: Por cierto. una vez grabado los micropasos con el comando M500, supongo que habrá otro comando para comprobar si seha cambiado sin tener que desconectar y conectar la impresora por cable. Un comando para que de toda la información de nuevo

P.D 2: Ya lo encontré. M503
  Responder
#17
Tras varias mediciones, me doy cuenta que no va bien el extrusor (creo), Así que decido grabar otro vídeo con varias tomas para que puedas valorarlo con las imágenes.


https://youtu.be/TjfS79kFgHc


Como ya pedí el extrusor que me recomendó, creo que hasta que no lo cambie no podré seguir con la calibración de la máquina. En cuanto lo tenga colocado, pondré los resultados y a ver si logramos que esto funcione decentemente

Quiero agradecerle encarecidamente la ayuda que me presta ya que sin ella, pienso que jamás hubiese dado con la solución.

Espero que pronto pueda postear buenas noticias. Seguiremos en contacto si no es mucha molestia
Un saludo!
  Responder
#18
Sí, sí, ese impulsor está mal, solo debe liberarse el filamento cuando se acciona la palanca: como bien dices, hasta que no lo cambies no podrás seguir con el proceso de ajuste y calibración.
Sobre los decimales del valor configurado, no tiene mayor importancia, simplemente se visualizan solo con dos decimales, aunque internamente el firmware almacene los tres.
Ninguna molestia, por aquí estaré.
Un saludo.
  Responder
#19
(26-08-2023, 08:18 PM)Simemart escribió: Sí, sí, ese impulsor está mal, solo debe liberarse el filamento cuando se acciona la palanca: como bien dices, hasta que no lo cambies no podrás seguir con el proceso de ajuste y calibración.
Sobre los decimales del valor configurado, no tiene mayor importancia, simplemente se visualizan solo con dos decimales, aunque internamente el firmware almacene los tres.
Ninguna molestia, por aquí estaré.
Un saludo.

Buenas tardes de nuevo amigo.
Todo este tiempo estuve viendo videos y leyendo un poco de los pasos primeros para familiarizarme con todo esto.
Ya me llegó el extrusor; unos días más tarde por culpa de la empresa de reparto. Podían haberlo entregado el viernes pero metieron la pata. En fin.

Tras colocarlo y mandar los comandos, solo me daba 67,75 ( no sé si es por tener doble engranaje). la regla de 3 me dio 137.269 y tras lanzar M92 E137.269 y luego los G92 E0 y G1 E100 F1500, me salía los 100mm de filamento. Clap

Como no se guardan los cambios y vi en un vídeo que el código se le puede poner a cura, Eso es lo que he hecho. Le dejo captura y resaltado donde está colocado el comando.

[Imagen: pasos-extrusor.jpg]

Menos mal  que me di cuenta pero tenía unos modelos preparados y caí de repente que no valían ya que no contenían los comandos en el código de la máquina. uff

Luego he realizado el cubo para el flujo y las paredes me daban distintas medidas pero cercanas, unas 0.92 0.96... etc. Lo que hice fue una media de las cuatros y hacer la regla de tres; Me salió 85,33 de media y como vi que bajaba mucho, realice otro cubo con el 95%. De nuevo salía grandes; Hice otro con 86% y salía un poco por debajo. Realicé otro a 89% y ya salían las paredes a 0.7970 y a 0.8020. 2 paredes y con boquilla de 0.4 y ancho de línea de 0,4. Creo que se puede dar por bueno.

Luego he realizado el cubo para comprobar los ejes y también los di por buenos. Hice un cubo de 20x20x20 y me dieron 19,78 20,30 y 20,10 . Varía un poco pero bueno

Si las doy por bueno y usted cree que no debería o ve que hago cosas mal, no dude en corregirme.

Ahora estoy haciendo una torre de temperatura a ver que tal. Mañana la analizaré ya que no puedo esta noche.

Mi sobrino me dio un rollo casi entero de filamento; la marca es Baiscfil. También he oído que la marca Amazon basic está bién. ¿Qué me dices de los filamentos?.

Además de PLA, y cuando imprima cosillas y le vaya cogiendo el truco, ¿la Ender 3 qué tipos de filamentos puede imprimir?. Leí que ABS cuesta mucho sacarlo bién.  No sé si será cierto.

En cuanto al Firmware, seguramente lo mejor sería cambiarlo supongo. No se nada de arduino y como solo lo compraría más adelante para cambiar el firmware, ¿valdría uno de aliexpress o tiene que ser uno original?. Tengo poco presupuesto así que es bueno saberlo jejej.

Luego si puedo leeré su respuesta pero ya hasta mañana por la tarde, no podré tener acceso a la máquina y ver como salió lo de la temperatura e ir haciendo los pasos para intentar dejarla fina.

Un saludo y gracias
  Responder
#20
(06-09-2023, 04:53 PM)trini1970 escribió: Como no se guardan los cambios y vi en un vídeo que el código se le puede poner a cura, Eso es lo que he hecho. Le dejo captura y resaltado donde está colocado el comando.
...
Menos mal  que me di cuenta pero tenía unos modelos preparados y caí de repente que no valían ya que no contenían los comandos en el código de la máquina. uff
No hay problema poniendo el comando ahí, aunque hay que recordar que solo sirve para las piezas que se corten con ese CURA y con esa impresora seleccionada, de ahí que sea muy conveniente cambiar el firmware (para eso y otras cosas).

(06-09-2023, 04:53 PM)trini1970 escribió: Luego he realizado el cubo para el flujo y las paredes me daban distintas medidas pero cercanas, unas 0.92 0.96... etc. Lo que hice fue una media de las cuatros y hacer la regla de tres; Me salió 85,33 de media y como vi que bajaba mucho, realice otro cubo con el 95%. De nuevo salía grandes; Hice otro con 86% y salía un poco por debajo. Realicé otro a 89% y ya salían las paredes a 0.7970 y a 0.8020. 2 paredes y con boquilla de 0.4 y ancho de línea de 0,4. Creo que se puede dar por bueno.

Luego he realizado el cubo para comprobar los ejes y también los di por buenos. Hice un cubo de 20x20x20 y me dieron 19,78 20,30 y 20,10 . Varía un poco pero bueno
La calibración del ancho de línea conviene hacerla imprimiendo sólo una pared, ajustando el flujo como sea necesario para obtener los 0,4mm teóricos pues, al utilizar más paredes, entran en juego factores adicionales que pueden desvirtuar la medida.
Por otra parte, las dimensiones de las piezas impresas no se ajustan mediante el flujo, sino con los micropasos por milímetro de los ejes implicados, con el mismo proceso que para el movimiento del filamento, solo que en este caso aplicando la fórmula a las medidas teóricas y reales de la impresión (con una figura distinta al cubo de calibración, que es demasiado pequeño, lo que aumenta el error): tengo este otro post referido a ese tema.
Por cierto, esas medidas del cubo que obtienes, se pueden mejorar bastante.

(06-09-2023, 04:53 PM)trini1970 escribió: Mi sobrino me dio un rollo casi entero de filamento; la marca es Baiscfil. También he oído que la marca Amazon basic está bién. ¿Qué me dices de los filamentos?.

Además de PLA, y cuando imprima cosillas y le vaya cogiendo el truco, ¿la Ender 3 qué tipos de filamentos puede imprimir?. Leí que ABS cuesta mucho sacarlo bién.  No sé si será cierto.
No suelo recomendar filamentos ya que, muchas veces, ni siquiera se obtienen los mismos resultados con rollos de la misma marca y tipo.
Además, puede influir más en los resultados el estado de boquilla/barrel que la marca de filamento, aunque sí pueden ser necesarios ajustes en el perfil de impresión para distintas marcas.
Para PLA, yo utilizo tres o cuatro compradas en Amazon, siempre la que está de oferta en cada momento y los resultados son bastante similares.
Efectivamente, el ABS es mucho más difícil de imprimir que el PLA, pero su mayor pega es que los gases que se producen durante la impresión, son muchísimo mas nocivos para la salud: utilizarlo sin cerrar la impresora y sin dotarla de un sistema de extracción de gases al exterior no es nada recomendable.
Yo utilizo mayoritariamente PLA y en algunas piezas donde necesito más flexibilidad PETG; si además necesito más resistencia a la temperatura, uso PA-CF (nylon con fibra de carbono).
Con estas impresoras de impulsión remota tipo "Bowden", se pueden utilizar casi todos los materiales más comunes, excepto quizá los flexibles (TPE) que seguramente den problemas.

(06-09-2023, 04:53 PM)trini1970 escribió: En cuanto al Firmware, seguramente lo mejor sería cambiarlo supongo. No se nada de arduino y como solo lo compraría más adelante para cambiar el firmware, ¿valdría uno de aliexpress o tiene que ser uno original?. Tengo poco presupuesto así que es bueno saberlo jejej.
Si no tienes pensado usar el Arduino para nada más que cargar el bootloader en la placa, seguramente te interesa más comprar un programador AVR de este tipo, ahorrándote todo el tema del cableado y probablemente algo de dinero (tiene que ser con el adaptador de 8 a 6 pines).
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Compra Ender 3 v2 o Ender 3 V3? pitu205 3 142 01-09-2023, 03:36 PM
Último mensaje: Tonete
  CONSULTA Ender 3 pro y Ender 5 con la misma falla Sr. Kowi 0 1,384 15-02-2021, 02:33 AM
Último mensaje: Sr. Kowi
Sonrisa Me presento ascarons22 0 1,136 28-11-2016, 12:28 AM
Último mensaje: ascarons22
  Me presento! CheddarOP 4 1,885 03-03-2016, 12:51 AM
Último mensaje: david55384
  Buenas a todos, me presento y os hago una consulta. wepeziko 3 1,793 17-07-2015, 12:59 PM
Último mensaje: WeSo