This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Pantalla solo en Chino no cambia a Ingles
#1
Hola a todos,

Hace unos meses me inicié en el mundo de la impresion 3D como hobby con una Ender 5plus.
Aunque tuve problemas al principio con vuestra ayuda consegui emperar aimpimir cosillas.
Ahora necesito vuestra ayuda otra vez.

Me atreví a mejorarla y le instale una guia lineal en X y un extrusor directo de Micro Swiss.
Todo funcionó correctamente despues de cargarr el .gcode del cabezal.

Como todo habia ido bien me decidi a instalarle unas gias lineales tambien el Y que despues de la modificacion me deja el carro de X unos 5mm mas alto que el original.

El problema es que al intentar imprimir, veo que ademas de haber perdido los ajustes del .gcode del cabezal, al intentar autonivelar, la cama actua al reves y se eleva demasiado forzando el hotend.

Puse el autonivelado en OFF y nivelando la cama a mano pude imprimir mas o menos bien.

Para intentar solucionar esto y despues devaria pruebas sin exito, me dicidi a volver a cargar el software y le cargue el marlin multiidioma que no funcionó
Entendi que habia que cargar tambien el firmware de la pantalla y como tenia solo el de ingles-Chino.
Le cargue tambien el oficial mulilenguaje que tampoco funciona. Salen las figuras pero ningún texto. no sale nada en la pantalla de idiomas.

He vuelto a marlin V.1.70.3 y DWIN Chino-Ingles.
pero no no cambia de idioma. vuelve continuamente al chino.

Podeis ayudarme con esto por favor. Le cargo el software oficial y no funciona.

Gracias de antemano.

Saludos y perdon por la chapa.
  Responder
#2
Hola, lo que indicas en tu mensaje es algo confuso y contradictorio, lo que no ayuda mucho a entender cual es el problema que tienes realmente.
Por lo que indicas, la modificación de las guías lineales solo ha elevado 5mm el carro de impresión por lo que, si la cama puede subir esa distancia adicional sin chocar con la estructura, con el sensor no debería haber ninguna modificación en la regulación del Z Probe Offset, pues aquel se encuentra fijado en el carro del extrusor y si eso no ha variado, no se entiende cómo puede tocar ahora la cama con el hotend, a no ser que estés utilizando un firmware que no corresponde.
Respecto a este último, lo único que hay que comprobar es el modelo de placa que tiene la impresora y descargar el adecuado (de Creality Cloud, por ejemplo): la forma de cargarlo en la placa, depende del modelo que sea esta: mediante la tarjeta SD en el caso de la V4.2.2, por USB en la V2.2; el de la pantalla, se carga siempre con su lector de tarjeta SD.
Por lo que veo, para cada uno de esos modelos existe un solo firmware multiidioma, por lo que no comprendo como puede ser que estés instalando dos distintos: el V1.70.3 corresponde a la placa V2.2, ¿cual es ese otro marlin multiidioma que dices haber cargado antes?
En todo caso, después de cargar el firmware correcto, no te olvides de refrescar la memoria EEPROM.
  Responder
#3
Hola Simemart,

Gracias por tu pronta respuesta.

Igual no lo he explicado bien, la verdad es que estoy un poco confuso con los softwares.

Verdaderamente la altura del carro no debe influir ya que la cam tiene recorrido suficiente.
Lo que creo que pasó es que despues de tener la impresora apagada por bastante tiempo, algo se perdió.
El extrusor no iva bien y se soluciono instalando otra vez el gcode de MicroSwiss.

Normalmente cuando  se hace la autonivelacion el cabezal va a un sitio y la cama sube, toca el BL, baja y vuelve a subir despacio hasta que el BL detecta otra vez y asi en el sigiente punto.

En este caso la cama en vez de bajar intentaba subir forzando el carro, el BL practicamente no tenia espacio para maniobrar pero intentaba medir. la cama no bajaba y al intentar ir al siguiente punto, arrastraba la boquilla por la cama. Si se dejaba hasta el final de los 16 puntos el BL quedaba en fallo y se paraba la impersion.

Por ese comportamiento extraño, decidi reinstalar el software.
Probablemente, como dices haya instalado el firmware que no es el que corresponde a la placa.
Como puedo saber que placa tengo?

[Imagen: 20230817-200332-resized-1.jpg]

[Imagen: 20230817-131606-resized-2.jpg]

Aparentemente el una V2.2 comparando fotos en internet.

lo primero que instalé fue el marlin V1.70.3 que segun la web de Creality es para la Ender 5 plus sin decir si es para una placa u otra.
lo unico que dice es que es multilenguaje.

Como no funcionó (no probé a imprimir ya que ni siquiera salian las opciones de idiomas ni nada)
buscando en internet entendi que habia que cargar tambien el firmware de la placa de pantalla y eso hice pero me salian los iconos y demas, sin texto ni opcion ninguna.

Intenté volver a lo anterior pero ahora la pantalla muestra Chino y si le pulso a idioma, aunque me da la opcion de ingles, al volver atras cambia siempre a Chino.

Viendo tu explicacion creo que he instalado el firmware de la V4.2.2 en la placa V2.2 y ese debe ser el problema.
Encuanto pueda instalaré el V2.2 a ver si se soluciona.

Muchas gracias por tu ayuda ya contare que ha pasado.

Saludos
  Responder
#4
Efectivamente, la placa es la V2.2 y tienes que instalar el firmware multi que hay para ella en el Cloud de Creality, que es el V1.70.3.
Dentro del archivo comprimido que se descarga, está la carpeta DWIN_SET que debes utilizar para instalar el firmware de la pantalla: tienes las instrucciones para hacerlo en el apartado Description de ese firmware.
Aunque creo que se pueden actualizar en cualquier orden, quizá lo mejor sea seguir las instrucciones y actualizar primero la pantalla: después de actualizar el de la placa, no te olvides de refrescar la EEPROM, bien por las opciones que supongo tendrá el menú o bien enviando por USB los comandos gcode M502 y M500.
  Responder
#5
Asi era,

Tenia instalado la version de la otra placa ya que pensaba que era una version superior.

He instalado la correspondiente a la placa V2.2 y no he necesitado instalar la de lapantalla porque ya la habia instaldo antes.

Ahora todo funciona bien y auto nivela correctamente.

Gracias por tu ayuda.

Saludos
  Responder
#6
Me alegro de que se haya solucionado.
Un saludo.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA geeetech prusa i3 con bltouch solo funciona de forma manual katxarix 5 120 29-12-2023, 03:37 PM
Último mensaje: katxarix
  G28 solo me hace una prueba de Z 21Curiosos 4 413 03-07-2022, 11:40 AM
Último mensaje: 21Curiosos
  CONSULTA mi ramps 1.4 EEB no reconoce configuraciones para doble extrusor con un solo nozzle. erjavi_zgz 9 910 29-11-2021, 01:41 PM
Último mensaje: Simemart
  Software generador de G-CODE que solo aporte coordenadas F.IDO 2 908 17-02-2021, 12:21 PM
Último mensaje: F.IDO
  ¿Calbirar DRV8825 con solo el motor conectado a la ramps? Furonet 1 1,603 11-12-2014, 04:02 PM
Último mensaje: antoniobeta