This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic Mega S Se para y no puedo anular trabajo
#1
Hola a todos.
Creo que es un problema de software pero no estoy segura. La impresión se para una vez iniciado el trabajo, al principioa al 40% y ahora al 1%. La temperatura está bien, calientan tanto el extrusor como la cama. Leí que a alguien le funcionó quitando la Tª de la cama pero a mí se me despegó la pieza y acabó todo el filamento pegado en el extrusor. Cambié la pieza, desapareció el mensaje nuevo de abnormal Tª y de nuevo sigue parándose. El problema empezó una vez que extraí la tarjeta sin anular el trabajo. Desde entonces no acaba los trabajos, los ventiladores se quedan encendidos y la Tª asignada en marcha. No es atasco de filamento, si retiro el modelo e inicio otro éste comienza a imprimirse. ¿Alguna idea? Seguro que le ha pasado a alguien antes que a mí pero no he localizado ninguna entrada con el problema resuelto.
  Responder
#2
Hola @sole, bienvenida al foro.
Retirar la tarjeta SD mientras se está imprimiendo desde ella, no debería suponer ningún problema ni para el software ni para el hardware, excepto para la propia tarjeta que puede haberse quedado dañada: ¿has probado a utilizar otra?
  Responder
#3
Gracias por responder. Claro que he probado con otra tarjeta y sigue igual. Se para sin acabar el trabajo. Facepalm 
He intentado actualizar el software pero no consigo comunicarme con la consola a través del Putty, me da error 2. Nusenuse
  Responder
#4
Hola Sole,

Tengo un i3 Mega con el mismo problema. Por un casual estás usando la última versión de Cura?
A mi me comenzó a pasar al poco de actualizarme en Enero.

Por otro lado te cuento por si te sirve de ayuda; en mi caso la conexión con Putty funciona y lo dejé conectado hasta que se generó el error. Creo recordar que el problema que me reporta es de temperatura, pero no se si del cabezal o si por la refrigeracion(ventilador) Probaré a cambiar ambos a ver qué pasa…
  Responder
#5
(07-02-2023, 03:24 PM)sole escribió: Hola a todos.
Creo que es un problema de software pero no estoy segura. La impresión se para una vez iniciado el trabajo, al principioa al 40% y ahora al 1%. La temperatura está bien, calientan tanto el extrusor como la cama. Leí que a alguien le funcionó quitando la Tª de la cama pero a mí se me despegó la pieza y acabó todo el filamento pegado en el extrusor. Cambié la pieza, desapareció el mensaje nuevo de abnormal Tª y de nuevo sigue parándose. El problema empezó una vez que extraí la tarjeta sin anular el trabajo. Desde entonces no acaba los trabajos, los ventiladores se quedan encendidos y la Tª asignada en marcha. No es atasco de filamento, si retiro el modelo e inicio otro éste comienza a imprimirse. ¿Alguna idea? Seguro que le ha pasado a alguien antes que a mí pero no he localizado ninguna entrada con el problema resuelto.

Hola, a mí también me pasa, lo he detectado este fin de semana, exactamente igual que a ti solo que me ocurre al 20% más o menos. 
He cambiado el firmware por si era el problema, pero con el Marlin 1.15 me pasa igual que con Marlin 2.0
Mañana probaré la versión anterior del cura por si acaso como comentan....
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  donde puedo encontrat piezas de anycubic chiron soco 0 238 16-12-2022, 10:11 PM
Último mensaje: soco
  Anycubic Mega Zero 2.0 Printer Halted Orhugo 0 473 15-09-2022, 04:17 PM
Último mensaje: Orhugo
  Anycubic I 3 Mega To abnormal Sensor JuanPedro 5 3,829 04-08-2022, 09:16 AM
Último mensaje: robithozabrhozo
  CONSULTA Anycubic mega S soporte técnico Cris 2 476 02-05-2022, 02:55 PM
Último mensaje: Cris
  AnyCubic Mega S problemas pfizquierdo 1 557 28-02-2022, 07:54 PM
Último mensaje: Simemart