This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA problemas con cura
#1
Hola amigos, me gustaria que si alguno de vosotros ha tenido o sabe resover este problema me echara un cable.
El ploblema que tengo es que me puse a actualizar cura a 5.1.1 pero no me lo deja abrir, porque me dice 
que falta: Api-ms-win-core-path-l1-1-0.dll.
Empeze abuscar solución en internet pero unos me decian que instalara unos archivos, otros entrabas y tenian malware,
 total que hice de todo y sigo sin poder abrir cura. Necesito una ayuda, gracias
  Responder
#2
Hola, acabo de descargar e instalar esa versión y no he tenido el problema que indicas: descarga el instalador de la página oficial de Ultimaker, desinstala primero cualquier versión anterior (si tienes alguna) y por si fuese un problema de permisos, ejecuta como administrador el archivo de instalación (botón derecho sobre el archivo y Ejecutar como administrador).
  Responder
#3
Hola otra vez, esto que me dices ya lo había echo varias veces, y ya que me lo dijiste lo volví a repetir pero cuando acaba de instalarse y sale este cuadro.

https://i.ibb.co/Gc6x8hM/IMG-20220925-173649.jpg
  Responder
#4
Qué versión de Windows utilizas?
  Responder
#5
Tengo el windows 7 home premium
  Responder
#6
Supongo que es la primera versión de CURA 5 que intentas instalar en ese equipo, porque según veo ya no funciona en Windows 7 desde la versión 5.0.
Parece ser que la razón más importante de ello es que la versión de Python que necesita CURA 5.x ya no se puede instalar en W7, seguramente porque Microsoft dejo de darle soporte hace más de 2 años.

P.S.: Por lo que veo en la página de Ultimaker, no se indica que no funcione en W7, sino que debe ser un S.O. de 64 bits: tu versión es de 32 bits?
  Responder
#7
Yo instale al versión 5.1.1 y lo mismo que la versión 5.0.0 me hace lo mismo. Tengo la versión 4.11.0 y siempre me fue bien pero dicen que las nuevas 
versiones van mejor que la que tengo, por eso intente cambiar.
  Responder
#8
Ya he comprobado que no se puede instalar en Windows 7, sea de 32 o de 64 bits: me temo que mientras sigas con ese Windows, solo podrás utilizar las versiones de CURA anteriores a la 5.0.
  Responder
#9
Gracias por por todas las molestias y asta otra.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Puentes con CURA RocaDiesel 3 310 02-01-2022, 05:09 PM
Último mensaje: RocaDiesel
  DUDA problemas cura 4.11 Tsuneo 0 260 04-11-2021, 04:53 AM
Último mensaje: Tsuneo
  Ayuda con CURA y las paredes RodrigoGIB 1 967 06-03-2020, 10:20 PM
Último mensaje: Simemart
  Problema impresion con cura Youthanasia75 1 889 29-10-2019, 11:57 PM
Último mensaje: Simemart
  Conectar Cura 4.2 con MKS SBASE 1.3 en red pere_gs 1 1,214 08-08-2019, 06:07 PM
Último mensaje: pere_gs