This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Amargado con la ender3pro
#1
Lengua 
Hola que tal?
Llevo ya unos cuantos meses peleándome con mi Ender3Pro por lo mismo.

1. Se me despega el objeto
2. el maldito clack clack del extrusor

Observaciones:
a)El odioso clack clack imagino que se produce cuando el nozle esta demasiado cerca y al toca la mesa/objeto obstruyendo la salida y no tiene fuerza de meter hilo.
pero si separo demasiado la mesa la distancia hace que no se pegue el objeto a la cama. Tampoco era posible ajustar bien la cama porque diria que esta combada, si ajusto bien las puntas por el centro toca el nozle.
b)Como el objeto no se pegaba bien en la cama después de haber probado varios hilos y el odioso clack clack persistia... decidi comprar una cama microperforada de CREALITY, la cosa mejoro notablemente pero sigo padeciendo de clack clack y que se me despegan las cosas.
c) TLimpio la cama con alcohol isopropillico y la calibro antes de cada uso pero el tema persiste.

gracias de antemano y un saludo
  Responder
#2
Problemas con la temperatura del material extruído, prueba hacer una torre de calibración de temperaturas para luego realizar los ajustes.
Suerte y saludos

(la impresora es buena)

También puede ser que no hacen buen contacto la boquilla con el barrel y se juntan bolitas que impiden hasta parar el flujo del filamento...
  Responder
#3
Normal, yo tengo la misma impresora 3D, algo recuerdo yo de ese click clack,  y tuve problemas de extrusión ,  lo solucione con un kit de extrusión directa microswiss.

La cama original, por lo menos la mia era una basura, y en seguida se deformo, y eso que no pase de 60º,  así que compré una lamina de cristal templado de 4 o 5 mm de espesor, marca creality, y apañao. Eso si, tuve que reajustar el final de carrera del eje Z claro.

Ahora , pegandome con el BL Touch. Estoy harto y amargado con ella como tú, hubiera pagado mas y comprado una impresora de mayor calidad que ya tuviese todo incorporado, total para lo que llevo gastado ya, y el tiempo que me hace perder, y hago perder a los demás, a quienes solo puedo estar agradecido.  Ah, y puse un accesorio con un  rodamiento que fijo la varilla del eje Z por la parte superior, sino oscila aunque no lo veas, un poco de seriedad por favor. No es por desanimarte, pero cuando descubrí este foro, casi todos los posts eran de problemas con las Ender.

Y suerte que hay gente en este foro que te ayuda, sino hubiese acabado en el punto limpio, estaba hartisimo de ella.

Prueba con laca de pelo en la cama , a ver si asi no se despegan las piezas, de todas formas, mira bien el tema del ajuste de la cama, y el equilibrado de excéntricas, que esa es otra, vaya tela.



SUERTE  Icon_exclaim Icon_exclaim
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA [Ender3pro] Primeras capas (rayas) 77manuel77 0 1,960 18-04-2022, 06:47 PM
Último mensaje: 77manuel77