This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
problema ventilador de capa
#1
hola a tod@s! hace 1 semana, compre una impresora por wallapop, una derivación de una am8, la cuestión es que no tenia ventilador de capa, y le e puesto uno, mi sorpresa es que a pesar de configurar cura, para que funcione al 100% al empezar la segunda capa, este arranca a el 20%, y aun que puedo subir al 100% desde la pantalla, me resulta algo incomodo...

saben donde puede estar el fallo? tiene marlin 2.0

gracias y un saludo!!
  Responder
#2
Hola @zapikero, bienvenido al foro.
Si puedes subir la velocidad desde la pantalla, el problema no es de Marlin, sino de Cura, seguramente debido a que no tienes configurada la visibilidad de todos los parámetros del perfíl de impresión y está oculto el valor que hace que comience a funcionar el ventilador al 20%.
Puedes modificar los parámetros que se ven en el perfíl desde la opción Ajustes>Configurar la visibilidad de los ajustes...: activa todos los que tienen que ver con la velocidad del ventilador y ajusta todas las velocidades al 100%.
  Responder
#3
(06-04-2022, 08:07 PM)Simemart escribió: Hola @zapikero, bienvenido al foro.
Si puedes subir la velocidad desde la pantalla, el problema no es de Marlin, sino de Cura, seguramente debido a que no tienes configurada la visibilidad de todos los parámetros del perfíl de impresión y está oculto el valor que hace que comience a funcionar el ventilador al 20%.
Puedes modificar los parámetros que se ven en el perfíl desde la opción Ajustes>Configurar la visibilidad de los ajustes...: activa todos los que tienen que ver con la velocidad del ventilador y ajusta todas las velocidades al 100%.
hola!! gracias por responder! pues te comento, después de revisar todo, me e dado cuenta, que arranca un 25% cuando salta la segunda capa, unos segundos después arranca el 50%, de nuevo unos segundos el 75% y después el 100% pero no consigo ver donde esta el fallo, seguiré revisando por que algo se escapa...
un saludo!!
  Responder
#4
(07-04-2022, 11:08 AM)zapikero escribió:
(06-04-2022, 08:07 PM)Simemart escribió: Hola @zapikero, bienvenido al foro.
Si puedes subir la velocidad desde la pantalla, el problema no es de Marlin, sino de Cura, seguramente debido a que no tienes configurada la visibilidad de todos los parámetros del perfíl de impresión y está oculto el valor que hace que comience a funcionar el ventilador al 20%.
Puedes modificar los parámetros que se ven en el perfíl desde la opción Ajustes>Configurar la visibilidad de los ajustes...: activa todos los que tienen que ver con la velocidad del ventilador y ajusta todas las velocidades al 100%.
hola!! gracias por responder! pues te comento, después de revisar todo, me e dado cuenta, que arranca un 25% cuando salta la segunda capa, unos segundos después arranca el 50%, de nuevo unos segundos el 75% y después el 100% pero no consigo ver donde esta el fallo, seguiré revisando por que algo se escapa...
un saludo!!

Es configuración de cura:

Cooling -> regular fan speed at height / regular fan speed at layer -> en mi caso tengo 4

Eso significa que si tengo configurado el Fan Speed al 100%, divide entre 4 la máxima velocidad, haciendo que la primera capa sople al 0%, la segunda al 25%, la tercera al 50%, la cuarta al 75% y despues de la 4 ya al 100%
  Responder
#5
Efectivamente, no utilizo CURA y se me olvidaba esa peculiaridad, pero la diferencia de velocidad se reparte entre las capas intermedias (sin contar la inicial y la que se indica para la velocidad normal): en el ejemplo con velocidades al 100%, la capa inicial se haría al 0%, la segunda al 33,33%, la tercera al 66,66% y la cuarta al 100%.
  Responder
#6
(07-04-2022, 05:01 PM)neoxM3 escribió: Es configuración de cura:

Cooling -> regular fan speed at height / regular fan speed at layer -> en mi caso tengo 4

Eso significa que si tengo configurado el Fan Speed al 100%, divide entre 4 la máxima velocidad, haciendo que la primera capa sople al 0%, la segunda al 25%, la tercera al 50%, la cuarta al 75% y despues de la 4 ya al 100%

Muchas gracias!! exacto era eso  Sisi1

de nuevo mil gracias!!
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Ventilador del extrusor no fuciona Jorgeybrais 1 226 25-03-2022, 11:41 PM
Último mensaje: Simemart
  Problema ventilador de capa Issei 6 442 02-02-2022, 11:58 AM
Último mensaje: Simemart
  Problema impresión capa alisado Cayo 0 267 03-09-2021, 10:39 AM
Último mensaje: Cayo
  Mal funcionamiento ventilador de capa Lautaro Alvarez 1 418 26-08-2021, 07:39 PM
Último mensaje: Simemart
  Problema ventilador de capa Ender 3 Char1li5e2 3 1,553 11-01-2021, 04:45 PM
Último mensaje: DarkmanCNCManiac