This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas temperatura Mega Zero 2.0
#1
Buenas,
tengo la impresora desde hace un par de meses y hasta hace unos tres días todo bien. Me dio un error de Thermal runaway y empezó a hacer picos de temperatura muy raros y ayer al ir a imprimir me dio un pico de 300. Estuve mirando y calibré el PID pero hoy al ir a imprimir no empezaba, se quedaba oscilando entre 225 y 215 grados. No sé que hacer ya que no tengo mucha idea, no sé si es problema del firmware o de los componentes.
Si alguien me ayuda lo agradecería mucho.

Actualización:
He vuelto a ajustar el PID y ahora si arranca pero la temperatura no es estable. Adjunto foto
[Imagen: Captura-de-pantalla-2022-03-14-233429.jpg]
  Responder
#2
Hola @Orhugo, bienvenid@ al foro.
Con toda seguridad, tu hotend no puede llegar a esos 300 ºC por lo que lo más probable es que el fallo esté en el termistor, bien porque no está bien aislado y está haciendo contacto sus dos cables o porque la placa esté fallando en el circuito que controla dicho termistor.
Como primera opción, revisa bien el estado de sus cables y sin calentar el hotend, comprueba si al moverlos cambia la temperatura indicada en la pantalla: son los dos cables mas finos que salen del cubo calentador del hotend.
Si con eso no descubres la causa, me temo que tendrás que sustituir el termistor por uno nuevo y comprobar si se soluciona el problema: si no lo hace, quizá el problema esté en la placa, aunque eso es menos probable.
  Responder
#3
Gran sonrisa 
(14-03-2022, 11:48 PM)Simemart escribió: Hola @Orhugo, bienvenid@ al foro.
Con toda seguridad, tu hotend no puede llegar a esos 300 ºC por lo que lo más probable es que el fallo esté en el termistor, bien porque no está bien aislado y está haciendo contacto sus dos cables o porque la placa esté fallando en el circuito que controla dicho termistor.
Como primera opción, revisa bien el estado de sus cables y sin calentar el hotend, comprueba si al moverlos cambia la temperatura indicada en la pantalla: son los dos cables mas finos que salen del cubo calentador del hotend.
Si con eso no descubres la causa, me temo que tendrás que sustituir el termistor por uno nuevo y comprobar si se soluciona el problema: si no lo hace, quizá el problema esté en la placa, aunque eso es menos probable.

He probado a tocar los cables y la temperatura no cambia. Están muy juntos y envueltos en un plástico, entonces no sé si se tocan entre ellos
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Anycubic Mega Zero 2.0 Printer Halted Orhugo 0 85 15-09-2022, 04:17 PM
Último mensaje: Orhugo
  AnyCubic Mega S problemas pfizquierdo 1 371 28-02-2022, 07:54 PM
Último mensaje: Simemart
  CONSULTA Problemas con I3 mega pro BlackMonkey 1 529 08-02-2022, 01:06 AM
Último mensaje: ManCamba
  CONSULTA Mega Zero - E1 thermal runaway printer halted please reset Toten 8 5,058 23-02-2021, 11:22 PM
Último mensaje: Toten
  Problema con anycubic mega zero Pedro J. 4 1,170 13-01-2021, 11:10 AM
Último mensaje: Pedro J.