This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ya no se que hacer !!!
#1
Cuando uno se cree que ya tiene un tema controlado ,siempre hay algo o alguien que te da un trompazo y te pone en tu sitio. Me explico:

Llevo a vueltas con esto un par de meses y ya no veo que mas hacer porque no soy capaz de imprimir nada (cosa que no me pasó de novato)

El problema empezó con atasco en la boquila ,cambio boquilla...cambio hot end con su sonda y resistencia... nada.

Cambio firmware poque parecia que la lectura de temperatura quedaba congelada ....nada .
En estas y otras pruebas casco la placa base ,cambio la placa base ...nada , pruebo otros PLA ... nada,
limpio y pruebo con PETG para limpiar...poca cosa...imprime fatal.
Mas boquillas ,mas pruebas ,mas temperatura... no doy hecho ni un zurullo.

El problema es siempre el mismo...desatasco meto filamento manual y sale ...me pongo a imprimir y hace unos hilos y se atasca ,no echa nada.

Llevo perdido tiempo y pasta como para comprarme otra  maquina...

Si se os ocurre algo bienvenido sea, yo por otra parte me pergunto si tods los PLA que tengo estarán estropeados ??

Puede afectar tanto la temperatura ambiente del invierno ?...

A ver si a alguien le ha pasado...
  Responder
#2
El extrusor lo has revisado? Cuando hace los hilos y se atasca si lo empujas con la mano extruye?


El filamento usado cual es?
  Responder
#3
(08-02-2022, 10:59 AM)Macuho escribió: El extrusor lo has revisado? si PERO NO LE VEO NADA
Cuando hace los hilos y se atasca si lo empujas con la mano extruye? no


El filamento usado cual es? pla DE AMAZON
  Responder
#4
(08-02-2022, 10:59 AM)Macuho escribió: El extrusor lo has revisado? Cuando hace los hilos y se atasca si lo empujas con la mano extruye?


El filamento usado cual es?
con la mano so sale ,lo desmonto le paso algo de 4mm y desatasca.
  Responder
#5
En la garganta lleva teflón?? Porque para meter algo que mida 4 mm de circunferencia es que no lleva teflón
  Responder
#6
(08-02-2022, 02:06 PM)Macuho escribió: En la garganta lleva teflón?? Porque para meter algo que mida 4 mm de circunferencia es que no lleva teflón

puedes explicarme un poco mas eso ?

LLeva el tubo que conduce el filamento ,para meter eso de 4 mm lo saco y empujo con otra cosa.
  Responder
#7
Hola, es un barrel del tipo de los que dejan entrar el tubo que viene del impulsor, que tiene 4mm de diámetro exterior, hasta la boquilla.
Para que este sistema funcione bien, el tubo tiene que estar cortado limpiamente a 90º y el racor neumático debe sujetarlo firmemente para que no se mueva, sino se separará de la boquilla y el filamento rellenará el espacio que deja dentro del barrel formando un tapón.
  Responder
#8
(08-02-2022, 06:03 PM)Simemart escribió: Hola, es un barrel del tipo de los que dejan entrar el tubo que viene del impulsor, que tiene 4mm de diámetro exterior, hasta la boquilla.
Para que este sistema funcione bien, el tubo tiene que estar cortado limpiamente a 90º y el racor neumático debe sujetarlo firmemente para que no se mueva, sino se separará de la boquilla y el filamento rellenará el espacio que deja dentro del barrel formando un tapón.

Si, voy a profundizar en ese tema , sabes cuánto tubo entra en el extrusor ? Es para saber si está o no en su sitio .
  Responder
#9
Lo que entra el tubo dentro del extrusor no es relevante, pues debe entrar hasta hacer contacto con la boquilla, ni más ni menos.
Por ello, lo que debes mirar es que no haya nada que se lo impida, para lo que tendrás que desmontar la boquilla y comprobar que el tubo pasa sin ningún problema por el barrel y sale por el otro lado.
Después monta de nuevo el hotend, teniendo cuidado de que el apriete de la boquilla sea con el barrel, corta a 90º el tubo de PTFE con un buen cuter, de forma que el corte sea perfectamente limpio, introduce el tubo hasta que haga tope en la boquilla y comprueba que no sale si tiras ligeramente de él sin liberar el seguro del racor.
  Responder
#10
(08-02-2022, 08:43 PM)Simemart escribió: Lo que entra el tubo dentro del extrusor no es relevante, pues debe entrar hasta hacer contacto con la boquilla, ni más ni menos.
Por ello, lo que debes mirar es que no haya nada que se lo impida, para lo que tendrás que desmontar la boquilla y comprobar que el tubo pasa sin ningún problema por el barrel y sale por el otro lado.
Después monta de nuevo el hotend, teniendo cuidado de que el apriete de la boquilla sea con el barrel, corta a 90º el tubo de PTFE con un buen cuter, de forma que el corte sea perfectamente limpio, introduce el tubo hasta que haga tope en la boquilla y comprueba que no sale si tiras ligeramente de él sin liberar el seguro del racor.

Ok ,El barrel es el tubo que va por dentro , el
Que no es aluminio ? 
Gracias
  Responder
#11
Sí, el barrel es el tubo de acero que rosca en el cubo calentador, por el lado contrario a la boquilla.
  Responder
#12
[Imagen: F081270-B-3-C58-4-EB8-BA81-754375-FBC9-D0.jpg]
La misma cosa , empieza y se atasca .
Una pregunta … el ventilador que no es de capa … mete aire o lo saca del cabezal ?
  Responder
#13
Normalmente suelen meter aire hacia el bloque del extrusor pero, en todo caso, el ventilador debe girar en el sentido correcto o no dará el flujo de aire debido: tendrás que comprobar si está bien colocado y gira en el sentido correcto, mirando la forma de las aspas.
  Responder
#14
(08-02-2022, 11:22 PM)Simemart escribió: Normalmente suelen meter aire hacia el bloque del extrusor pero, en todo caso, el ventilador debe girar en el sentido correcto o no dará el flujo de aire debido: tendrás que comprobar si está bien colocado y gira en el sentido correcto, mirando la forma de las aspas.

He comprobado los ventiladores y veo algo raro , cuales son los comandos para activarlos y desctivarlos independientes ??
  Responder
#15
Probablemente, tu problema venga de un funcionamiento anómalo del ventilador del cuerpo del extrusor: si no funciona como debe, se funde el filamento antes de entrar en la boquilla y el atasco es seguro.
Este ventilador tiene dos formas de funcionamiento posibles, pero desconozco cual es en el caso de la Trigorilla.
La mayoría de las impresoras lo encienden nada más conectar la fuente de alimentación, pues va conectado directamente a ella; en otras máquinas, su funcionamiento está controlado por la temperatura, activándose cuando el hotend sobrepasa un valor configurado en el firmware.
Tendrás que desmontar el ventilador de la carcasa donde va alojado y verificar que gira en el sentido correcto al activarse, sea de una forma o de otra: tiene que estar colocado de forma que envíe el aire contra el cuerpo aleteado del extrusor.
Si pones una foto del ventilador, donde se vean bien las aspas, te indicaré cual es el sentido correcto de giro y por tanto de montaje.
El ventilador de capa funciona controlado directamente por el firmware y puedes activarlo enviando el comando gcode M106 [Sx], siendo el parámetro S opcional: si no se incluye, se activa el ventilador a su máxima potencia; si se incluye, el valor x indica dicha potencia y su valor va de 0 (no activado) a 255 (100% de potencia).
Para pararlo se puede utilizar el indicado M106 S0 o el M107.
También suele haber una forma de controlar su funcionamiento utilizando el menú de la impresora.
  Responder
#16
Solo una de las 3 salidas de ventilador me obedece a este comando , y lo hace a la inversa , o sea en 106 s 255 apaga y en s0 enciende , muy raro.
Respecto a lo de estar invertidos no lo están , de hecho con la polaridad invertida no giran.
  Responder
#17
Ese comportamiento del ventilador de capa se debe a que están mal conectados sus cables.
El ventilador de capa lo controla un mosfet que conecta su cable negro a GND al activarse, estando el otro cable (rojo) conectado siempre al positivo de la fuente de alimentación: cuando el ventilador está parado, se debe a que sus dos cables están al voltaje de la fuente de alimentación, pues el mosfet está cerrado; cuando debe funcionar, el mosfet pone a GND su línea y se establece el paso de corriente.
Debido a esto, si el cable del ventilador que debe estar siempre a positivo lo conectas a GND, funcionará al revés el comando M106.
Revisando los archivos de configuración de ese modelo en Marlin, deduzco que el FAN0 es el ventilador de capa, el FAN1 no se utiliza (si solo se tiene un extrusor) y el FAN2 es el ventilador del cuerpo del extrusor: este último funciona solo cuando el hotend se encuentra por encima de 50 ºC.
  Responder
#18
Bueno , esa información es muy útil para mi,tendré que seguir revisando porque con el ventilador en un sentido hace eso y en el sentido inverso no hace nada .
Por cierto … puedes decirme quien controla el ventilador de los driver y donde debería ir conectado ?
Gracias.
  Responder
#19
Me temo que no es cuestión de cables intercambiados, sino que es el conector el que tiene los que no corresponden, de ahí que no funcione al invertir la conexión.
Efectivamente, había pasado por alto que ese modelo lleva un ventilador para la electrónica, que va conectado en el FAN1.
Se controla por la activación de los motores: se activa al 100% de potencia cuando lo hacen ellos y se desactiva a los 60 segundos de quedar inactivos.
  Responder
#20
Bueno, el tema de los ventiladores está medio resuelto ,me temo que la salida esta cascada con tanta prueba.

pero impromir nada decente.
He revisado las configuraciones originales y las actuales y algunas han cambiado per ejemplo la M92
las quieo modificar y no lo conigo ni con el Putty ni con el pronterface ,quehago mal ??
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Que debo hacer javix 3 1,700 12-07-2021, 02:50 AM
Último mensaje: swordjuan
  CONSULTA Que debo hacer javix 4 1,645 12-02-2020, 06:45 AM
Último mensaje: Lepes