This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA defunciones prematuras de placas controladoras de impresoras 3d
#1
Hola, quería comentar que ya es la segunda controladora de mks gen L v1.0, y tres placas arduino con ramps, las que me han pasado al "paraiso Prusiano" en menos de seis meses.

Hay algun detalle que se me esté pasando por alto? Con las ramps ya sabía que tenía que hacerles "apaños" con la alimentación, pero con la ultima mks era nueva, solo tenía un par de semanas instalada....

La sospecha que tengo es que al tener que apagar la impresora "a las bravas" desenchufándola directamente del enchufe, por no tener un interruptor, la placa se ha estropeado por los picos de tensión.

El estado en el que se suelen quedar las impresoras es en el que se encienden, pero no las detecta el programa del arduino, ni siquiera lo detecta en el administrador de dispositivos...

Alguna información que me pueda servir para revivir la mks gen L v1.0, y evitar que a mis controladoras les siga pasando lo mismo?

Gracias por adelantado por la ayuda/información.
  Responder
#2
Hola, en principio la razón que indicas para que las placas pasen a mejor vida no es muy probable, pues no hay ninguna diferencia entre desconectar un circuito mediante un interruptor o sacando el enchufe directamente.
Como opción más probable, yo me inclinaría por que la causa sea una red de alimentación con muchos picos de tensión, que son nefastos para estas electrónicas de bajo precio: en mi caso, la impresora que uso de forma habitual está equipada con Mega2560+RAMPS 1.4 y lleva funcionando sin ningún tipo de problema desde que la construí, a principios del 2018; eso sí, siempre alimentada con algún tipo de filtro de red: en un principio con un SAI y desde hace algún tiempo con una base con protección.
En este sentido, no todos los lugares tienen una red eléctrica estable y en algunos en concreto, como en las zonas rurales, el suministro es pésimo.
Sobre la posible reparación, seguramente lo que se avería en ellas sea el regulador interno de voltaje: en el arduino es un componente de tres patillas y en la MKS uno de 8.
  Responder
#3
Gracias por la respuesta.

Serviría una fuente de alimentación ATX de pc? He visto por algunos foros que la gente la utiliza en vez de comprar otros tipos de fuentes de alimentación para impresoras 3D, y además creo que tengo por algún lado una ATX de un ordenador viejo, por lo que si sirven, no tendría que comprar un SIA obligatoriamente...

Gracias por adelantado por la información.
  Responder
#4
Las fuentes de alimentación ATX que se utilizan en los ordenadores, no tienen ninguna protección especial respecto a las que se suelen utilizar en las impresoras, por lo que no hay ninguna ventaja con ellas, aparte de que se suelen tener por casa y salen "gratis".
Pero si la impresora alimenta con ella la cama, hay que comprobar bien que la fuente pueda con la tarea, pues las fuentes de PC no suelen dar la intensidad requerida para todo el conjunto de la impresora (no se puede tomar el dato que da el fabricante para la potencia total, hay que comprobar la que da por el rail de 12V).
Por otro lado, no es necesario conectar la impresora a un SAI, bastaría con una base de enchufe que tenga protección contra picos de tensión.
En todo caso, de cara a la vida de la placa base, conviene que la fuente de alimentación sea de calidad, con potencia de sobra para el trabajo requerido de forma que trabaje desahogada y regulada para que la tensión suministrada no sobrepase demasiado el voltaje nominal.
En el caso de las dos placas que indicabas, el arduino es muy sensible en este punto y si se le alimenta con una tensión por encima de los 12V que es el máximo recomendado, puede quemarse con bastante facilidad el regulador interno; en el caso de la MKS, no debería tener ningún problema cuando se utiliza a 12V, pues su regulador puede trabajar con 24V, aunque con este último voltaje puede tener ese mismo problema.
Por último, decir que el mayor porcentaje de fallos en las placas, se produce por manipular sus conectores teniendo la alimentación conectada (cualquiera de ellos).
  Responder
#5
(24-01-2022, 11:57 PM)erjavi_zgz escribió: Hola, quería comentar que ya es la segunda controladora de mks gen L v1.0, y tres placas arduino con ramps, las que me han pasado al "paraiso Prusiano" en menos de seis meses.

Hay algun detalle que se me esté pasando por alto? Con las ramps ya sabía que tenía que hacerles "apaños" con la alimentación, pero con la ultima mks era nueva, solo tenía un par de semanas instalada....

La sospecha que tengo es que al tener que apagar la impresora "a las bravas" desenchufándola directamente del enchufe, por no tener un interruptor, la placa se ha estropeado por los picos de tensión.

El estado en el que se suelen quedar las impresoras es en el que se encienden, pero no las detecta el programa del arduino, ni siquiera lo detecta en el administrador de dispositivos...

Alguna información que me pueda servir para revivir la mks gen L v1.0, y evitar que a mis controladoras les siga pasando lo mismo?

Gracias por adelantado por la ayuda/información.


La mks gen L es super critica, nosotros hemos cambiado varias decenas de ellas, son las que monta artillery y son bastante... justitas,  no le des muchas vueltas.
  Responder
#6
(27-01-2022, 07:58 PM)Portachiavi3D escribió:
(24-01-2022, 11:57 PM)erjavi_zgz escribió: Hola, quería comentar que ya es la segunda controladora de mks gen L v1.0, y tres placas arduino con ramps, las que me han pasado al "paraiso Prusiano" en menos de seis meses.

Hay algun detalle que se me esté pasando por alto? Con las ramps ya sabía que tenía que hacerles "apaños" con la alimentación, pero con la ultima mks era nueva, solo tenía un par de semanas instalada....

La sospecha que tengo es que al tener que apagar la impresora "a las bravas" desenchufándola directamente del enchufe, por no tener un interruptor, la placa se ha estropeado por los picos de tensión.

El estado en el que se suelen quedar las impresoras es en el que se encienden, pero no las detecta el programa del arduino, ni siquiera lo detecta en el administrador de dispositivos...

Alguna información que me pueda servir para revivir la mks gen L v1.0, y evitar que a mis controladoras les siga pasando lo mismo?

Gracias por adelantado por la ayuda/información.


La mks gen L es super critica, nosotros hemos cambiado varias decenas de ellas, son las que monta artillery y son bastante... justitas,  no le des muchas vueltas.

Bueno, pero entonces eso no explicaría lo de las tres ramps que se estropearon en tan poco tiempo...
  Responder
#7
Has usado la misma fuente de alimentación?

La instalación eléctrica es relativamente nueva o es antigua?
Hay alguna fábrica o taller cerca de tu vivienda?
  Responder
#8
Siempre he usado la misma fuente de alimentación, la instalación eléctrica tiene unos 17 o 18 años, y excepto que alguien de mi vecindario tenga alguna plantación intensiva de marihuana o alguna cosa parecida XD, la fabrica o taller más cercanos los tengo alrdedor de 1 kilómetros...
  Responder
#9
Bueno, ya me he hecho con un SAI. A ver si poniendo una controladora nueva y conectándola a eso, ya no se me funde a la primera de cambio...
  Responder
#10
Ese puede ser un factor que haga que fallen las placas pero, si siempre has usado la misma, también podría deberse a la fuente de alimentación: comprueba en todo caso el voltaje que da la fuente, no sea que este regulado demasiado alto.
  Responder
#11
Bueno, por fin ya lo he resuelto, resulta que la cama caliente hacía cortocircuito, y al ser de 220v, cada vez que pasaba esto se fundía la placa.
  Responder
#12
Un corto de la cama a 220V es como si tuvieras un corto en la lavadora, vitrocerámica...

Salta el diferencial y listo. No veo relación directa con la rotura de la placa.
  Responder
#13
(14-06-2022, 07:31 PM)aspi3d escribió: Un corto de la cama a 220V es como si tuvieras un corto en la lavadora, vitrocerámica...

Salta el diferencial y listo. No veo relación directa con la rotura de la placa.

Bueno, pero el diferencial muchas veces salta cuando algo ya se ha estropeado lo suficiente como para que no puedas volver a encender la luz hasta que desconectes/revises el aparato que tenías conectado.
  Responder
#14
De todas formas, lo aclaro. El cortocircuito era entre un cable de los 220v de la cama, y un cable del sensor de la propia cama, por que se "freia" cualquier placa en cuanto entraban en contacto esos cables por algún moviento de la impresora 3d.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Busco taller de reparación de impresoras 3D Cayo 4 616 23-08-2021, 06:01 PM
Último mensaje: Cayo
  CONSULTA SAI para impresoras 3D Satcar3D 8 2,293 31-12-2020, 02:15 PM
Último mensaje: Simemart
  Conectar varias impresoras 3 d juntas jotini 1 797 03-09-2020, 05:01 PM
Último mensaje: dvera16
  Conectar varias impresoras 3 d juntas jotini 0 576 03-09-2020, 12:18 AM
Último mensaje: jotini
  Consumo de luz impresoras 3d Jesus88 8 8,886 10-08-2020, 09:21 AM
Último mensaje: fbforos