This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Ender 3 Pro. Ayuda porfa
#1
Hola,

Recientemente adquirí una Ender 3 Pro. Después de montarla calibrarla y todo, me dispuse a imprimir algunas piezas, hasta ahí todo bien. Le compré una cama de cristal y todo fantástico, pero notaba algo raro con algunas piezas (desde el principio). Ayer quise imprimir una rueda de un coche de F1, y me di cuenta de que no la imprimió bien (Imagen1). Como se puede apreciar (dejando de lado los acabados tan malos), la rueda no es redonda, y no por un fallo de diseño, sino por la impresión, y no sé cómo resolverlo. 

Si ya de paso me decís cómo puedo mejorar el acabado de letras pequeñas os lo agradecería. Tengo una boquilla de 0.4mm y imprimo con 0.2 de altura de capa. He probado bajando velocidad y nada, pero me urge más lo de que no imprime redondo bien.

Gracias chicos

[Imagen: IMG-20220117-WA0000.jpg]
  Responder
#2
Hola @Xsvii, bienvenid@ al foro.
El problema que estás teniendo se debe a que hay una holgura en uno de los ejes (X o Y), que hace que deje de moverse cuando cambia de dirección, lo que genera una zona plana en esos dos laterales del cilindro: en este caso, tendrás que comprobar que eje es el que queda en la dirección arriba/abajo de esa foto que pones.
La causa más común de este problema suele ser que la polea de ese eje tiene flojos los tornillos de apriete y oscila en el apoyo del tornillo que va en el chaflán del eje del motor: revisa las de los dos ejes, no sea que se reproduzca el problema más adelante en el otro.
Sobre la resolución de los detallespequeños de las impresiones, depende en gran medida del tamaño de la boquilla que se utilice (ancho de línea): si es de 0,4 mm, difícilmente podrás conseguir detalles que tengan ese tamaño o menor.
En todo caso, una regulación precisa de la extrusión te permitirá conseguir lo máximo que permita el tamaño de la boquilla: si quieres más resolución, tendrás que cambiar a otra más pequeña.
  Responder
#3
(17-01-2022, 08:47 PM)Simemart escribió: Hola @Xsvii, bienvenid@ al foro.
El problema que estás teniendo se debe a que hay una holgura en uno de los ejes (X o Y), que hace que deje de moverse cuando cambia de dirección, lo que genera una zona plana en esos dos laterales del cilindro: en este caso, tendrás que comprobar que eje es el que queda en la dirección arriba/abajo de esa foto que pones.
La causa más común de este problema suele ser que la polea de ese eje tiene flojos los tornillos de apriete y oscila en el apoyo del tornillo que va en el chaflán del eje del motor: revisa las de los dos ejes, no sea que se reproduzca el problema más adelante en el otro.
Sobre la resolución de los detallespequeños de las impresiones, depende en gran medida del tamaño de la boquilla que se utilice (ancho de línea): si es de 0,4 mm, difícilmente podrás conseguir detalles que tengan ese tamaño o menor.
En todo caso, una regulación precisa de la extrusión te permitirá conseguir lo máximo que permita el tamaño de la boquilla: si quieres más resolución, tendrás que cambiar a otra más pequeña.

Hola, gracias por contestar.

Ahora que lo dices, "desmonté" una de las poleas para poder poner un cajón que imprimí para la impresora. El caso es que esa correa (eje Y) está más tensa que la del eje X, pero es que la del eje X va casi sin tensión. ¿Cuál de las dos debería modificar? Ésta es la que modifiqué. [Imagen: IMG20220117210448.jpg]
  Responder
#4
No, esa polea no influye en el problema que estás teniendo, son las que van en los motores: comprueba que estén bien colocadas (un tornillo, de los dos que llevan, debe apretar sobre el chaflán que tiene el eje del motor) y que ambos tornillos estén apretados.
Por supuesto que una tensión muy baja en una correa puede dar ese resultado: comprueba que la tensión es la necesaria para que, cuando cambie de dirección el eje, no se deforme la correa en lugar de moverse este: no es necesario que estén como cuerdas de piano, solo que estén firmes.
  Responder
#5
(17-01-2022, 09:28 PM)Simemart escribió: No, esa polea no influye en el problema que estás teniendo, son las que van en los motores: comprueba que estén bien colocadas (un tornillo, de los dos que llevan, debe apretar sobre el chaflán que tiene el eje del motor) y que ambos tornillos estén apretados.
Por supuesto que una tensión muy baja en una correa puede dar ese resultado: comprueba que la tensión es la necesaria para que, cuando cambie de dirección el eje, no se deforme la correa en lugar de moverse este: no es necesario que estén como cuerdas de piano, solo que estén firmes.

Vale, creo que he localizado las poleas, pero sigo sin ver a lo que te refieres de los tornillos[Imagen: IMG20220117214054.jpg]

[Imagen: IMG20220117214202.jpg]

Supongo que las poleas a las que te refieres son estas....
  Responder
#6
Sí, me refería a esas poleas, pero olvida lo que te he indicado, pues desconocía que las Creality las trajeran fijas en los ejes de los motores, en lugar de desmontables.
En ese caso, el problema debe estar en la tensión de la correa del eje X: ¿es en la dirección de ese eje en el que se encuentran las partes planas de la rueda?
  Responder
#7
(17-01-2022, 10:03 PM)Simemart escribió: Sí, me refería a esas poleas, pero olvida lo que te he indicado, pues desconocía que las Creality las trajeran fijas en los ejes de los motores, en lugar de desmontables.
En ese caso, el problema debe estar en la tensión de la correa del eje X: ¿es en la dirección de ese eje en el que se encuentran las partes planas de la rueda?

Si, las partes planas están en paralelo al eje X, el eje que modifiqué la tensión de la correa. Supongo que será eso
  Responder
#8
(17-01-2022, 10:03 PM)Simemart escribió: Sí, me refería a esas poleas, pero olvida lo que te he indicado, pues desconocía que las Creality las trajeran fijas en los ejes de los motores, en lugar de desmontables.
En ese caso, el problema debe estar en la tensión de la correa del eje X: ¿es en la dirección de ese eje en el que se encuentran las partes planas de la rueda?

Hola,

Ayer probé lo de modificar la tensión de la correa pero nada, sigue sin variar la impresión. No sé que puede ser ya...
  Responder
#9
Si no es problema de poleas flojas o de correas poco tensas, quizá se deba a que no se mueve bien el eje en cuestión: comprueba que tengas bien ajustadas las excéntricas que pegan las ruedas a los perfiles y que los ejes se muevan suaves y sin puntos de bloqueo.
  Responder
#10
(18-01-2022, 03:20 PM)Simemart escribió: Si no es problema de poleas flojas o de correas poco tensas, quizá se deba a que no se mueve bien el eje en cuestión: comprueba que tengas bien ajustadas las excéntricas que pegan las ruedas a los perfiles y que los ejes se muevan suaves y sin puntos de bloqueo.

Estoy investigando sobre las excéntricas y puede que sea eso, pero al moverlo manualmente no parece que vaya duro. Lo que sí que me ocurre es lo mismo que le pasa al chico este del foro, pero no se si esto tan pequeño puede hacer que me salgan planos tan grandes como los de la rueda: https://files.fm/f/9nzcy8d9s

Hablando de las excéntricas, como las tengo que regular, apretarlas o aflojarlas? Hasta que punto, hasta que no haya juego pero se desplace relativamente fácil?

Gracias una vez más. Si al llegar a casa me sigue sin funcionar grabo un vídeo y lo subo a ver si se ve más claramente
  Responder
#11
Lo que se muestra en ese video es un ajuste incorrecto de las ruedas en los perfiles de aluminio por los que circulan y dicho ajuste se realiza mediante las excéntricas que llevan un par de ruedas del patín.
El ajuste con excéntricas siempre suele ser aflojar la tuerca de sujección, girar la excéntrica en uno u otro sentido para conseguir el juego necesario entre las piezas y después volver a apretar la tuerca de sujección para fijar el conjunto en esa posición: supongo que en ese caso será igual.
El ajuste debe ser el preciso para que no haya holgura entre las ruedas y el perfíl, pero que no se aprieten entre sí de forma excesiva, para que no se bloquée el movimiento y cueste mucho desplazar el patín.
  Responder
#12
(18-01-2022, 04:58 PM)Simemart escribió: Lo que se muestra en ese video es un ajuste incorrecto de las ruedas en los perfiles de aluminio por los que circulan y dicho ajuste se realiza mediante las excéntricas que llevan un par de ruedas del patín.
El ajuste con excéntricas siempre suele ser aflojar la tuerca de sujección, girar la excéntrica en uno u otro sentido para conseguir el juego necesario entre las piezas y después volver a apretar la tuerca de sujección para fijar el conjunto en esa posición: supongo que en ese caso será igual.
El ajuste debe ser el preciso para que no haya holgura entre las ruedas y el perfíl, pero que no se aprieten entre sí de forma excesiva, para que no se bloquée el movimiento y cueste mucho desplazar el patín.

Siento ser tan pesado, es la primera vez que tengo una impresora 3D y voy súper perdido. He impreso un cubo de calibración y bueno, digamos que tengo problemas. En la cara del Eje X todo parece estar en orden, en la cara del Eje Y la profundidad es menor a la que tendría que ser y la parte del Eje Z para qué hablar... Supongo que la del eje Z es debido a que la pieza al final estaba desenganchada de la cama casi.
 
La profundidad debería ser como la de la X:

[Imagen: IMG20220118185711.jpg]

El problema está en el Eje Y y no sé que hacer ya:

[Imagen: IMG20220118185703.jpg]

Supongo que de ahí el problema de que las figuras redondas acaben impresas en óvalo
  Responder
#13
En esa impresión se ven muchos más problemas, aparte de la deformación de las piezas por la que habías hecho la primera consulta: me temo que necesitas hacer una calibración completa de la impresora, empezando por comprobar que esté correctamente montada: tendrás que coger el manual y seguirlo al pie de la letra.
Si se te despegan las piezas al imprimir, tendrás que nivelar la cama en las cuatro esquinas, regular correctamente la altura inicial de impresión (con la típica hoja de papel) y después comprobar si tienes esa misma distancia en las cuatro esquinas de la cama, pues es bastante habitual en estas impresoras que esté abombada.
Si quieres, puedes guiarte por lo que indico en este post para hacer esta puesta a punto inicial.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Problema Ender 3 PRO Juano 3 369 05-04-2022, 10:52 AM
Último mensaje: neoxM3
  Ender 3 Pro upgrade SILENCIAR ams365 6 522 02-04-2022, 07:41 PM
Último mensaje: titan83
  CONSULTA Ruido raro en placa Ender 3 Pro e impresiones irregulares marcosalvarez_s 0 419 22-02-2022, 11:57 AM
Último mensaje: marcosalvarez_s
  Problema con impresión en Ender 3 pro maclauver 7 497 01-02-2022, 10:13 PM
Último mensaje: Macuho
  CONSULTA Hola chicos necesito una manito con mi ender 3 pro ernesto2 1 217 25-01-2022, 03:38 PM
Último mensaje: Simemart