This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA Cambio de placa
#1
Hola buenas pues como explicar mi problema, eln problema empezo ya que en mi artillery Genius el motor del filamento dejo de funcionar correctamente y sonaba como que estaba tascado entonces decidí comprar otro extrusor el problema es que al hacer el cambio creo se creo un cortocircuito y uno de los mosfet se ha quemado el del extrusor ya que calienta hasta llegar a la máxima temperatura sin parar y sin precalentar entonces intente cambiar el extrusor y usar el HE1 pero cuando intente conectar la impresora al PC me encontré conque el pc no queríadetectar los drivers de la impresora y ya lo he intentado instalando los drivers desde 3 instaladores diferentes y nada siempre dice el mismo error de recuperar datos del conector codigo 43 por lo que decidí comprar otra placa Placa MKS Gen L V1.0 pero no estoy seguro si únicamente tengo que re conectar las cosas tal como las tengo actualmente o si tengo que instalar alguna cosa a la impresora, no se si alguien pudiera darme alguna guia de como instalar desde 0 una nueva placa,
Muchas gracias
  Responder
#2
Hola @Sastoru, bienvenido al foro.
Cuando se manipula el hotend, hay que tener mucho cuidado de que no se deteriore el aislamiento de los cables que entran en el cartucho calentador, pues pueden producir un cortocircuito muy dañino para la placa.
Además de quemar el mosfet implicado, que es lo más habitual, también se pueden dañar otros componentes de la placa, que es lo que parece haberte sucedido.
Antes de colocar una placa nueva, tendrás que asegurarte de que no sigues teniendo la causa que generó la pérdida de la otra placa o te sucederá de nuevo lo mismo.
  Responder
#3
(30-12-2021, 11:31 AM)Simemart escribió: Hola @Sastoru, bienvenido al foro.
Cuando se manipula el hotend, hay que tener mucho cuidado de que no se deteriore el aislamiento de los cables que entran en el cartucho calentador, pues pueden producir un cortocircuito muy dañino para la placa.
Además de quemar el mosfet implicado, que es lo más habitual, también se pueden dañar otros componentes de la placa, que es lo que parece haberte sucedido.
Antes de colocar una placa nueva, tendrás que asegurarte de que no sigues teniendo la causa que generó la pérdida de la otra placa o te sucederá de nuevo lo mismo.

Me regalaron un pack de extrusor completo nuevo por lo que el problema no lo tengo ya y acabo de recibir la placa MKS Gen L V1.0  lo que no se es si necesitare algun tipo de instalacion previo
  Responder
#4
Si el pack de extrusor es de 24V, no deberías tener ningún problema.
Supongo que la nueva placa no traerá los drivers incluidos: en ese caso, necesitarás cambiar los drivers de la placa anterior a la nueva, para lo que tendrás que tener mucho cuidado de colocarlos en el zócalo con la orientación correcta y por supuesto, tendrás que grabar el firmware en ella, pues lo más probable es que no lo traiga instalado.
  Responder
#5
Ya no enteindo que pasa.... cambie el modulo del extrusor completo cambie la placa MKS Gen L V1.0 entera ya esta todo montado pero sigo teniendo el mismo problema y es que el motor del filamento cuando tiene que cargar filamento suena como si estuviera atascado y no se mueve ni aun moviendolo con el dedo, pero para sacar el filamente si funciona correctamente y ya no se que puedo hacer, alguna idea?

Despues de mucho lio y mucha mi**** he descubierto que mi problmea con el motor del extrusor no era mas que un problema con el firmware que tenia al parecer no se que pasa pero no funciona correctamente aun siendo para lña artillery genius en concreto era el MMB Marlin 2.0.5.3 tuve que volver al original del artillery
  Responder
#6
Seguramente una mala configuración: para evitar estos problemas, lo mejor es utilizar la última versión de Marlin (siempre es la 2.0.x-bugfix) y configurarlo uno mismo desde cero, usando como guía los archivos preconfigurados que trae Marlin para ese modelo, no los propios archivos.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA CORTO EN ARTILLERY GENIUS - CAMBIO PLACA BASE criisgc 5 520 19-02-2022, 06:30 PM
Último mensaje: criisgc