This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Calibración Z - Roce en algunas zonas
#1
Buenos días compañeros.

Tengo una impresora 3D Delta Flsun QQ-S Pro desde hace ya unos años y todo bien, me gustan los resultados que estoy teniendo en mis piezas en relación al precio de la impresora. Pero desde hace unos días roza el nozzle la cama de impresión en algunos puntos.

Tras hacer el autolevel ( con la pieza que se añade ) y posteriormente ajustar Z con el folio entre el nozzle y la cama ( como he hecho siempre), observo que en algunas zonas de la cama va perfecta y en otras roza tanto que no deja ni filamento. En piezas pequeñas no se aprecia, pero al ir a imprimir otras con más superficie pues si que se ve claro. Adjunto algunas fotos.

He probado a reinstalar el firmware, tengo actualmente el v2.5 y nada.
He hecho el nivelado de los 21 puntos de forma manual, y el resultado de impresión es el mismo, roce en algunas zonas de la cama. 
He comprobado tensión de correas.. y nada.

Incluso he probado a imprimir una espiral que va desde el centro de la cama abriendo y ocupa toda la superficie de ésta, con un resultado catastrófico.

No se me ocurre que puede ser, según el fabricante el hecho de que traiga el cabezal para hacer autolevel sirve para corregir cualquier variación en el montaje que a ojo no se aprecie y que solo quedaría ajustar Z y ponerse a imprimir, pero no doy con la "tecla", alguien que le haya ocurrido esto y lo solucionase?

Sino mi próximo post será de "vendo impresora delta para piezas"  Meparto

Gracias!
[Imagen: Whats-App-Image-2021-12-07-at-09-10-14.jpg]

[Imagen: Whats-App-Image-2021-12-07-at-09-10-14-1.jpg]

[Imagen: Whats-App-Image-2021-12-07-at-09-10-14-2.jpg]
  Responder
#2
Tienes algo montado en las barras del carro?

Pon una foto que se vea toda la impresora
  Responder
#3
Buenas Macuho.

No tengo montado nada ni en las barras verticales,  ni en los brazos del cabezal que le haga presión y frene el carro deslizando. 

Y esto ha salido de buenas a primeras.


(07-12-2021, 11:45 AM)Macuho escribió: Tienes algo montado en las barras del carro?

Pon una foto que se vea toda la impresora
  Responder
#4
Supongo que habrás revisado las correas que no se esté partiendo en unos de los pilares.

Los ejes se mueven suavemente?

El firmware supongo que será el de MKS
  Responder
#5
Revisé las correas y están bien, no hay estiramientos ni le faltan dientes. También me indicaron desde Flsun que revisara los brazos por si se hubiera despegado alguno, pero también están ok!

El firmware que uso es el MKS de origen, bueno, actualizado a la versión que me enviaron 2.5


(07-12-2021, 03:04 PM)Macuho escribió: Supongo que habrás revisado las correas que no se esté partiendo en unos de los pilares.

Los ejes se mueven suavemente?

El firmware supongo que será el de MKS
  Responder
#6
Prueba con otro firmware por si fuese ese el problema, no es la primera vez que he tenido que volver a subir el firmware a la impresora porque me daba problemas
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Consulta Cubo de calibración Ekko 2 1,550 24-05-2018, 01:23 PM
Último mensaje: Ekko
  calibracion kossel mini Kurama 2 1,661 26-05-2017, 11:05 AM
Último mensaje: Kurama