This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Geeetech a20 Cura Configuración
#1
Buenos días, llevo unos días probando distintas configuraciones de cura para solucionar el problema de los hilos en mi geeetech a20 y no consigo solucionarlo.

He probado a 
5.5 mm y 35 mm/s
6 mm y 40 mm/s
6.5 mm y 25 mm/s
6.5 mm y 35 mm/s

y no consigo eliminar los hilos.
Si alguien tiene la misma impresora con una configuración que le funcione y me la puede decir se lo agradecería mucho.
  Responder
#2
Hola, quizá te pueda ser útil lo que se comenta en este post.
  Responder
#3
(12-09-2021, 09:58 AM)Simemart escribió: Hola, quizá te pueda ser útil lo que se comenta en este post.
Gracias, lo he estado mirando antes y no he sacado nada para mejorar los hilos. Ya que 70 mm/s me parece una velocidad demasiado alta.
  Responder
#4
He estado esta mañana probando y me he dado cuenta que el problema de los hilos ocurre únicamente es cuando pongo soportes a la pieza. 
Como podréis ver he realizado la prueba de retracción y sale perfectamente sin embargo al imprimir una boquilla de cachimba con soporte tiene muchos hilos pegándose a la pieza. 
[Imagen: IMG-20210912-144151.jpg]

[Imagen: IMG-20210912-144146.jpg]

[Imagen: IMG-20210912-144447.jpg]

[Imagen: IMG-20210912-144110.jpg]

[Imagen: IMG-20210912-144104.jpg]

  Responder
#5
En ese caso, el problema seguramente sea que tienes activada la casilla Limitar las retracciones de soporte, en el apartado Desplazamiento, por lo que no te está realizando las mismas al imprimir el soporte.
  Responder
#6
(12-09-2021, 04:35 PM)Simemart escribió: En ese caso, el problema seguramente sea que tienes activada la casilla Limitar las retracciones de soporte, en el apartado Desplazamiento, por lo que no te está realizando las mismas al imprimir el soporte.
Perdón por la demora, he mirado la opción que me has dicho y he conseguido mejoría. Pero igual deja hilo al pasar del soporte a la pieza en cuestión dejando esos hilos que vienen del soporte a la pieza.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Drivers Geeetech a20 Desmond 6 169 12-09-2021, 09:33 AM
Último mensaje: Desmond
  Geeetech A10. Modificación temperatura al imprimir. Juan Manuel 6 449 23-04-2021, 04:49 PM
Último mensaje: Juan Manuel
  CONSULTA GEEETECH A10M Jordiet 6 872 04-04-2021, 09:46 PM
Último mensaje: Simemart
  Mi impresora nueva Geeetech A10M se queda bloqueada. japerfer 0 219 04-04-2021, 08:00 PM
Último mensaje: japerfer
  CONSULTA geeetech A 10 flipes 4 401 27-03-2021, 11:23 AM
Último mensaje: flipes