This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Laser deja quemadura al inicio de cada corte
#1
Estimados: tengo una maquina laser (home made) con la que estoy haciendo cortes con un módulo de laser diode de 40W ( "Wats chinos" - obvio) . Está armada sobre base Arduino y utilizo el LaserGrbl como controlador del corte y grabado.Inicialmente la habia armado como router CNC, pero el ruido del spindle al trabajar y la suciedad ( y por el tipo de trabajo al que lo destinaria:aeromodelismo) la reconvertí colocandole un módulo laser y anulandole el eje Z.
El tema es que en cada inicio de un corte, cuando se enciende el laser y antes de comenzar a moverse el cabezal, en esos 2 segundos que tarda en comenzar a moverse, se produce una quemadura para nada estética sobre el material. Si la máquina se prende y apaga 20 veces en su recorrido, me deja las 20 marcas de sus inicios de trayectorias.
Si bajo la potencia del diodo para que no me haga esa marca me queda muy baja como para poder cortar el material, debiendolo hacer en varias pasadas y asi me deja los bordes muy quemados.
Adjunto fotos para ejemplificar mi consulta. Si alguien sabe como solucionarlo , agradecido.
Mis saludos para todos.

[Imagen: 1-20210806-175815.jpg]

[Imagen: 2-20210806-184457.jpg]
Chester Lanzo
  Responder
#2
Con laser de diodo, cuantas mas pasadas des, mejor te quedara el corte. Es preferible dar 10 pasadas 10 veces mas rapido, que 1 pasada 10 veces mas lento.
-> Mi CNC de escritorio CNCDesktop 500 -> https://www.spainlabs.com/foros/tema-Fresadora-Desktop-CNC-500
-> Laboratorio de Fabricación Digital Maker www.lowpower.io 
--> Twitter: https://twitter.com/Grafisoft_ES  | IG: https://www.instagram.com/lowpowerio/
  Responder
#3
(10-08-2021, 08:37 AM)grafisoft escribió: Con laser de diodo, cuantas mas pasadas des, mejor te quedara el corte. Es preferible dar 10 pasadas 10 veces mas rapido, que 1 pasada 10 veces mas lento.


Grafisoft, es que aun así, a baja potencia del laser, y/o velocidad más rápida, me deja  me deja los bordes muy quemados y -a veces- hasta se me acentúan aún mas esas marcas de arranque y encendido del laser.
Corto mayoritariamente sobre terciados de 3mm y con este defecto no me quedan los trabajos muy prolijos. Ya no sé por donde buscar por eso acudo aqui en busca de ayuda.

Gracias por tu comentario
  Responder
#4
Como tienes las aceleraciones en GRBL?
-> Mi CNC de escritorio CNCDesktop 500 -> https://www.spainlabs.com/foros/tema-Fresadora-Desktop-CNC-500
-> Laboratorio de Fabricación Digital Maker www.lowpower.io 
--> Twitter: https://twitter.com/Grafisoft_ES  | IG: https://www.instagram.com/lowpowerio/
  Responder
#5
(10-08-2021, 01:46 PM)grafisoft escribió: Como tienes las aceleraciones en GRBL?


Aqui te paso mi configuración  por si observas algo raro. Esos son mis parametros. Estimo son coherentes.

[Imagen: LASER-GRBL.jpg]
  Responder
#6
Tienes las velocidades de avance (parametro F) muy bajas. Valores 110,111 y 112. Subelos, al menos, hasta 2000 o 3000. Y prueba.Copia un fragmento de gcode que generas a ver como es. Con que copies las 20-30 primeras lineas sobra.

Las aceleraciones también se pueden subir un poco, pero no se que motores tiene tu maquina (parámetros 120,121 y 122). Esto puedes ir probando, subir a 500 y ver si la maquina no pierde pasos.
-> Mi CNC de escritorio CNCDesktop 500 -> https://www.spainlabs.com/foros/tema-Fresadora-Desktop-CNC-500
-> Laboratorio de Fabricación Digital Maker www.lowpower.io 
--> Twitter: https://twitter.com/Grafisoft_ES  | IG: https://www.instagram.com/lowpowerio/
  Responder
#7
(11-08-2021, 08:41 AM)grafisoft escribió: Tienes las velocidades de avance (parametro F) muy bajas. Valores 110,111 y 112. Subelos, al menos, hasta 2000 o 3000. Y prueba.Copia un fragmento de gcode que generas a ver como es. Con que copies las 20-30 primeras lineas sobra.

Las aceleraciones también se pueden subir un poco, pero no se que motores tiene tu maquina (parámetros 120,121 y 122). Esto puedes ir probando, subir a 500 y ver si la maquina no pierde pasos.

Al respectode los valores 110, 111 y 112, no puedo llegar -con mi máquina- hasta mas alla de 1200 porq comienzo a "perder pasos". Utilizo motores Nema 17 4234, de 2.2 kg, por lo que no le puedo pedir grandes prestaciones a mi máquina ni mucha más velocidad con el sistema de transmisión -" a tornillo"- que utilizo.

De todos modos, y para los cortes que yo la utilizo, debo hacerlo en velocidades del orden de los 200 a 350 para cortar, en una o dos pasadas, el material en cuestión. A mayores velocidades debo realizar mas pasadas y me quema mucho los bordes de la madera.

Creo ya saber cual es mi problema. Mas luego lo probare y lo aviso..

Mi saludo.
  Responder
#8
Solucionado el tema.
Tras darle vueltas al asunto y analizando por donde venía este defecto, me dí cuenta que solo me ocurrio en una media docena de pruebas que tenían en común el haber sido procesadas en el Vectric Aspire para convertirlas al G-Code.

Y aqui el problema: al modificar los parámetros del Aspire me quedó sin cambiar el de "altura de seguridad" y los espacios del "Z" por sobre el material; por ende, cada vez que el laser se posicionaba para encenderse y comenzar a trabajar, su primer trabajo era... "entrar -ficticiamente- al material" y eran durante esos 2-3 segundos en los que la máquina "pensaba" que bajaba hacia el material que se me producían esas quemazones por sobreexposición... se entiende el problema cual era?
Corregidos los parámetros en el Aspire, reescribimos todo en decimales 0,0001 - 0, 000003 ( no me permitia alli poner "0") y ahora la máquina al no hacer pausas en los encendidos y apagados del Laser ya no deja esas molestas quemazones.
Ahora, tan solo nos queda ver como bajar la intensidad del laser en el "modo de prueba", que es lo único q nos molesta al trabajar y ya la tendremos totalmente operativa ( apenas enciende ya nos deja su marca).

Mis saludos y gracias por tu ayuda.

[Imagen: 20210811-123817.jpg]
  Responder
#9
Otra cosita menos. Por algún lado tendréis los valores de potencia al encender (parámetro S en el gcode). O si en vacío se desplaza con el láser encendido.
-> Mi CNC de escritorio CNCDesktop 500 -> https://www.spainlabs.com/foros/tema-Fresadora-Desktop-CNC-500
-> Laboratorio de Fabricación Digital Maker www.lowpower.io 
--> Twitter: https://twitter.com/Grafisoft_ES  | IG: https://www.instagram.com/lowpowerio/
  Responder
#10
(12-08-2021, 07:27 AM)grafisoft escribió: Otra cosita menos. Por algún lado tendréis los valores de potencia al encender (parámetro S en el gcode). O si en vacío se desplaza con el láser encendido.


No, en vacio el laser apaga bien y enciende cuando debe hacerlo. Solo me molesta cuando quiero enfocar el punto de grabado  - por aquello de la diferencia de los espesores de los materiales a grabar- y es que cuando enciendo el "Focus" del LaserGrbl ya me queda la marca del "punto sobre el material", y sinceramenre no he encontrado donde se está el control de esta seccion para bajar la potencia y asi no marque.

Cuando dices  el "parametro" S del GCode, donde debo buscarlo?  Es el "S" que marco en el gráfico? ( no se aún para q funcionan esos deslizables)
Mi saludo y gracias por el aporte

[Imagen: ffs.png]
  Responder
#11
(14-08-2021, 01:42 AM)chester lanzo escribió:
(12-08-2021, 07:27 AM)grafisoft escribió: Otra cosita menos. Por algún lado tendréis los valores de potencia al encender (parámetro S en el gcode). O si en vacío se desplaza con el láser encendido.


No, en vacio el laser apaga bien y enciende cuando debe hacerlo. Solo me molesta cuando quiero enfocar el punto de grabado  - por aquello de la diferencia de los espesores de los materiales a grabar- y es que cuando enciendo el "Focus" del LaserGrbl ya me queda la marca del "punto sobre el material", y sinceramenre no he encontrado donde se está el control de esta seccion para bajar la potencia y asi no marque.

Cuando dices  el "parametro" S del GCode, donde debo buscarlo?  Es el "S" que marco en el gráfico? ( no se aún para q funcionan esos deslizables)
Mi saludo y gracias por el aporte

[Imagen: ffs.png]

Para enfocar el laser, yo utilizo la orden M3S10    (es decir M3 conectar el laser y CON el valor  10 de S, hago referencia a la potencia con que se va a iluminar, puedes poner un valor inferior si consideraS que la potencia 10 sigue siendo alta). Cuando termines de enfocar utiliza M5 para apagarlo.
  Responder
#12
(01-09-2021, 09:11 AM)TonyTren escribió:
(14-08-2021, 01:42 AM)chester lanzo escribió:
(12-08-2021, 07:27 AM)grafisoft escribió: Otra cosita menos. Por algún lado tendréis los valores de potencia al encender (parámetro S en el gcode). O si en vacío se desplaza con el láser encendido.


No, en vacio el laser apaga bien y enciende cuando debe hacerlo. Solo me molesta cuando quiero enfocar el punto de grabado  - por aquello de la diferencia de los espesores de los materiales a grabar- y es que cuando enciendo el "Focus" del LaserGrbl ya me queda la marca del "punto sobre el material", y sinceramenre no he encontrado donde se está el control de esta seccion para bajar la potencia y asi no marque.

Cuando dices  el "parametro" S del GCode, donde debo buscarlo?  Es el "S" que marco en el gráfico? ( no se aún para q funcionan esos deslizables)
Mi saludo y gracias por el aporte

[Imagen: ffs.png]

Para enfocar el laser, yo utilizo la orden M3S10    (es decir M3 conectar el laser y CON el valor  10 de S, hago referencia a la potencia con que se va a iluminar, puedes poner un valor inferior si consideraS que la potencia 10 sigue siendo alta). Cuando termines de enfocar utiliza M5 para apagarlo.

Gracias amigo. Ya descubrí como bajar esa potencia, editandolo con "boton derecho2 sobre el ícono y bajandole la potenncia. Ya funciona como yo quiero
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Error de corte k40 hulkelpetit 5 2,029 07-06-2022, 06:46 PM
Último mensaje: Popazo
  DUDA Laser GRBL no detecta mi máquina laser Hamman84 0 133 28-04-2022, 07:24 PM
Último mensaje: Hamman84
  Láser deja sólo los bordes quemados, el resto bien. fandemos 0 215 07-10-2021, 11:56 AM
Último mensaje: fandemos
  APORTE Gorrion Puzle 3D Corte Laser caorpe 0 479 19-04-2021, 10:26 PM
Último mensaje: caorpe
  el corte en mdf no sale recto tomasvf 4 891 21-02-2021, 06:19 PM
Último mensaje: ManArt