This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi motorcito consume demasiado amperaje
#1
Hola a todos! Como saben, en estos tiempos uno para metido en la casa sin asomar la cabeza por miedo al bicho ese que anda haciendo matadera de gente! Así que de aburrimiento comencé a sacar todas las cosas malogradas para arreglar en casa. Tengo conocimientos muy muyyyy básicos de electrónica, y me puse a travesear una aspiradora que me habían regalado hace tiempo. Esta aspiradora es una Black & Decker modelo NW4820SPT-B2C que según especificaciones de su placa (sticker) trabaja a 4.8V y 150mA. 

[Imagen: 20210209-123857.jpg]
[Imagen: 20210209-123908.jpg]

Esta es una aspiradora manual inalámbrica, de esas que tienen pilas recargables. El dueño anterior me dijo que me la regalaba porque cada vez que cargaba la aspiradora cuando llegaba al 100% de carga, la comenzaba a usar y solo le duraba algo de 1 minuto a lo mucho 2 de uso, y que así no le servía. Recordé eso y quise comprobar lo que había dicho y cargué la aspiradora por algo de 1 hora y media, cargó al 100% y cuando la usé, efectivamente, solo me duró algo de un minuto unos segundos más. Mi primera impresión fue "son las baterías" así que pensé en sacarle las baterías y conectar el cargador directamente al motor, ya que el cargador era un pequeño transformador parecido a los que usan los celulares pero que trabajaba a 4.8V y tenia 150mA. 

La desarme, le retiré todas las baterías y antes de soldar los cables directamente al motor se me ocurrió hacer una prueba así simple, ósea solo sosteniendo con mis manos los cables del cargador a los bornes del motor y el motor solo zumbó, algo así como un ZZZZZZZZZZZZZZZZZZZZZZZZZZZZ.... pero no giro para nada, probé cambiando la polaridad y nada, igualito, volvió a zumbar nada más. Pensé que era el cargador que podía haber estado malogrado, pero no, si botaba bien sus 4.89V. Así que hice uso de mi magnifica estación hecha con una fuente de computadora (jajajajaj...) y le di el voltaje de 5V y arrancó el motor. 

[Imagen: 20210209-122741.jpg]

Pero para poder saber su consumo exacto y así poder ponerle un cargador correcto, le medí el amperaje con una pinza amperimetrica y allí es donde esta el meollo de este post. Les pasó las fotos de las medidas que hice dándole 5V y 3.3V que son las salidas de la fuente de PC.

[Imagen: 20210209-122401.jpg]

[Imagen: 20210209-122447.jpg]

Con 5V consume 9.97A, y con 3.3V consume 6.37A, para nada lo que dice la placa, de 150mA, ahora entiendo porque es que las baterias solo duraban 1 minuto!

Le tome foto a la plaquita o mejor dicho a lo grabado del motor donde dice su modelo y su marca.

[Imagen: 20210209-122904.jpg]

Creo que no se ve, pero de lo que logre ver dice lo siguiente:

Leshi Motor  (esta debe de ser la marca)
540s-63028  (este debe de ser el modelo)
4.8v         (este es el voltaje nominal)
160326 (supongo que este debe de ser el numero de serie)

No he logrado encontrar nada sobre ese motor, no se si alguien buscando mejor pueda encontrar algo.

Mis preguntas son las siguientes:

- ¿Es normal que un motor de 4.8V consuma tanto amperaje?
- ¿Puedo usar este motor con una fuente de PC, osea para suministrarle los 4.8V y ya que esas fuentes entregan hasta 15A, es seguro usar una fuente de PC para un motorcito asi? Mi hermano me dijo que podria ser que se recaliente demasiado y que explote el motor, o que haga corto y me queme la fuente de pc que voy a usar para suministrarle energia.
-¿Hay alguna forma de probar cuando un motor esta malogrado o quemado?

Si tienen algun concejo o algo que decirme, se los agradeceria mucho, y disculpen si es que les escribí mucho, pero suelo dar una referencia de lo que ha pasado para que los expertos entiendan y asi puedan darme una ayuda mas certera!

Mil gracias a todos, cuidense mucho y bendiciones!
  Responder
#2
Hola! Siento responder ahora y resucitar este post casi momificado, pero es que hasta hoy no existía en el foro, me he mirado tu post y me ha interesado el tema XDD

Bueno, bueno, hay varias cosicas...

Para empezar, vamos a mirar qué dice el fabricante sobre este trasto, encuadro los datos que nos son de menester:

[Imagen: dustbuster-bk-specs.png]

Como podemos ver, el fabricante nos dice que el "tiempo de funcionamiento" es de 7.5 minutos. Ya sabemos que normalmente, en cuanto a estos tiempos, todo quisqui tiende a exagerar, y además, no dan información de cómo han llegado a ese dato. Han estado aspirando polvo grueso? pelos? líquidos? de todo un poco? Forzando mucho el vacío en el aspirador? Pasándolo suavemente? 
Así que pillemos con pinzas este "tiempo de funcionamiento", que bueno almenos nos servirá para hacer cálculos más adelante.

Luego tenemos que la capacidad de la batería (la carga eléctrica), es de 1.5Ah (Amperios · hora). Eso significa que las baterías que lleva este trasto, serán capaces de proporcionar una corriente de 1A durante el tiempo de 1h. Hmm... de acuerdo.

Ahora nos hace falta saber cuanta corriente real está usando el aspirador para que nos cuadren los números del fabricante. Tenemos datos suficientes? Sí! Pero nos faltan un par de conceptos... Cómo se calcula la corriente?

Todos conocemos la ley de Ohm, pero existen otras fórmulas para calcular la corriente eléctrica (sorry por sacar las mates pero son mates sencillas!). La fórmula para calcular la corriente que pasa a través de un conductor metálico es la siguiente:

I = Q / t  

Donde:
[ I ] es la corriente eléctrica (en Amperios)
[ Q ] es la carga (ojo, en Coulombs!! Ahora llegaremos al A·h ...)
[ t ] es el tiempo durante el cual pasa esa carga (en segundos)

En realidad, la fórmula es algo más compleja, pero obviaremos que estamos en corriente contínua y podemos usar esta versión. Hablando en plata, esta fórmula nos dice que 1 Amperio de corriente equivale a 1 Coulomb de carga pasando por un conductor a lo largo de un tiempo de 1 segundo.

Pero... qué pintan aquí los Coulombs (que es la unidad del sistema internacional, vamos, la oficial), si lo que tenemos son amperios hora?
Bueno... 

Si arreglamos la formulita, tenemos que:

Q = I * t

Por lo que 1 Coulomb de carga = 1 Amperio · 1 segundo.

Así pues... vaya! Resulta que siendo equivalente, podemos escribir 1 Coulomb como 1 Amperio · segundo... Y por ende 1 Amperio · 3600 segundos (1 hora) equivaldrían a 3600 Coulombs. Bien, así pues sabemos que representar la carga eléctrica en Amperios · hora nos vale también! (solo hemos cambiado las unidades, esto funcionará siempre y cuando mantengamos TODAS las unidades por igual, no puedo tener horas y segundos mezclados. O todo horas, o todo segundos)

Así pues, aclarado esto (espero), vamos a hacer los números:

Si la capacidad de la bateria (nuestra carga Q) es 1.5Ah y el tiempo de funcionamiento (nuestro tiempo t) es de 7.5min (eso pasado a horas es 0.125h -no lo paso a horas por capricho, sino para tener horas en ambos lados-), entonces, cual será la corriente que estará pasando por la aspiradora?

Calculamos: I = Q / t  , y eso sería  I = 1.5 A·h / 0.125 h = 12A  [La unidad de las horas se cancela al hacer la división, ya que tenemos horas "arriba" y "abajo" de nuestra división, por lo que nos queda de esta división, son los Amperios. Bien, bien, todo cuadra!!!]

Perfecto! Ya tenemos el dato que nos faltaba para entender el por qué de tus lecturas (6.37A, 9.91A) del motor. En condiciones ideales según el fabricante (Black and Decker), por este trasto pasan 12A de corriente cuando está en marcha.

Sobre lo que comentas del motor:

(09-02-2021, 10:31 PM)Sr. Kowi escribió: Leshi Motor  (esta debe de ser la marca)
540s-63028  (este debe de ser el modelo)
4.8v        (este es el voltaje nominal)
160326 (supongo que este debe de ser el numero de serie)
No he logrado encontrar nada sobre ese motor, no se si alguien buscando mejor pueda encontrar algo.

así mirando por google... yo sí he conseguido sacar info sobre este motor. Lo que pasa que buscando en Google, el título de la página sale en chino e igual lo descartaste y no fuiste al enlace, pero si entras en su web, internamente puedes cambiar a idioma inglés:

[Leshi Motor] - LS-540S

Pongo también las 'specs' del motor, que así se ve todo más claro:

[Imagen: ls-540s-specs.jpg]

Entonces vemos que según la tabla, si por el trasto pasan 12A, el motor está andando cerca de la máxima eficiencia. Ya sé que no es exactamente el mismo modelo clavao, pero podemos extrapolar los datos y hacernos una idea de por cuales parámetros se mueven estos motores.

En cuanto a lo de los 140mA:
Creo que ahí te han confundido porque son más bien otra movida... Si te fijas bien en la pegatina, verás: 4.8V ~ 150mA. 
He exagerado el tamaño del simbolito ~ , porque bueno... en los detalles está el Diablo!

Eso significa que este trasto requiere como entrada 4.8V de corriente alterna (de ahí el ~) y "estirará" 150mA de corriente mientras está cargando.

Cita:La desarme, le retiré todas las baterías y antes de soldar los cables directamente al motor se me ocurrió hacer una prueba así simple, ósea solo sosteniendo con mis manos los cables del cargador a los bornes del motor y el motor solo zumbó, algo así como un ZZZZZZZZZZZZZZZZZZZZZZZZZZZZ.... pero no giro para nada,

Claro, porque le metistes los 4.8V de alterna del alimentador directamente a un motor de corriente contínua... y cuando haces eso, pues lo haces vibrar. (El motor girará para adelante y para atrás, ya que en CA, la corriente cambia de sentido cada 'x' tiempo. Zumba porque la frecuencia en la que cambia el sentido de la corriente pues es muy rápido).

El tema es que los 4.8V ~ 150mA se refieren al circuito de 'entrada'. Y en la entrada deberá haber otro circuito que se encarga por un lado, de cargar las baterías, y por otro, suministrar la chicha que necesita el aspirador.

Conclusión:

No ibas desencaminado para nada!!! El aspirador (bueno, el motor de éste), funciona bien.
El problema ... diría que igual viene de las baterías, o del circuito que se encarga de cargarlas. Al cabo del tiempo, van perdiendo capacidad. Si el fabricante anuncia 7.5 minutos de carga... Puedes dividir por 2 ese tiempo, que se aproximará más a la realidad, vamos a dejarlo en 3.5 minutos. Si el aspirador ha sido usado intensivamente y ya tiene unos años, es muy probable que la capacidad de carga máxima de esa bateria ya no fuera 1.5Ah. Además, como última cosa:

Esto es una captura de las características técnicas (sale en el manual) de un modelo de aspiradora muy muy similar:
[Imagen: dustbuster-similar-tech-specs.png]

Y como se puede ver ... el tiempo completo de carga es de ¡14 horas!
Así que cargándolo una horita y media es muy posible que además las baterías no estuvieran ni a un tercio realmente. Que te indicara que estuvieran al 100% ahí ya no sé! Igual el circuito indicador de carga no funcionaba bien... pero ese es otro tema!

Y finalmente, respondiendo a tus preguntas:
Cita:- ¿Es normal que un motor de 4.8V consuma tanto amperaje?
Sí, como has podido ver en las especificaciones. Al final lo que "consume" es la potencia total, no la corriente.

Cita:- ¿Puedo usar este motor con una fuente de PC, osea para suministrarle los 4.8V y ya que esas fuentes entregan hasta 15A, es seguro usar una fuente de PC para un motorcito asi? Mi hermano me dijo que podria ser que se recaliente demasiado y que explote el motor, o que haga corto y me queme la fuente de pc que voy a usar para suministrarle energia.
Por poder, puedes, siempre y cuando no vayas más allá de lo máximo que te pueda entregar la fuente (De nuevo, ley de Ohm), y depende de para qué vayas a usar ese motor.... Piensa que si te "pasas" de la zona de máxima eficiencia y le pides más par del que te ofrece, el motor requerirá más corriente. Deberías poner algún tipo de protección y limitar la corriente máxima para no quemar la fuente... o la casa XD

Cita:-¿Hay alguna forma de probar cuando un motor esta malogrado o quemado?
Si desconoces las características del motor, lo mejor es probarlo enchufandolo a una fuente regulable, y poco a poco ir incrementando el voltaje, hasta que empiece a girar o saque humo xd o almenos no sé otra manera...

Bueno, esa ha sido mi teoríaaaaaaaa.... Seguro que me he dejado muchas cosas, pero espero haber echado algo de luz sobre el asunto!

Y si alguien ve alguna incorrección o he dicho algo incorrecto, pues que no calle! Así aprendemos todos Sonrisa
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Fuente conmutada sacar mas amperaje davidluab 2 7,124 22-10-2016, 10:40 AM
Último mensaje: davidluab