This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Partes que desaparencen al laminar en Simplify3d
#1
Hola, buenas a todos.
Tengo un problema en simplify, en cura no lo hace por tanto creo que no es del modelo.

Supongo que es de la configuración, hace poco que lo utilizo.

El caso es que al laminar este STL:
[Imagen: Captura1.jpg]

Desaparece el circulo que va en medio de la espiral.
[Imagen: Captura2.jpg]


Alguno sabe que parámetro puedo tener mal configurado
  Responder
#2
Hola @Voyagerric, bienvenido al foro.
Esas desapariciones de caras en S3D suelen ser debidas a que en el archivo STL dichas caras están invertidas y no las tiene en cuenta al realizar el corte de la pieza.
CURA también las detecta como anómalas (las pone en color rojo), pero lo ignora al realizar el corte.
Si es esta la causa, puedes corregirlo con la opción Reparar triángulos invertidos del menú Reparar.
  Responder
#3
Gracias por contestar @Simemart,

He echo lo que mes ha dicho pero no vero ningún cambio.

Es raro porque solo es la parte central de la espiral, que en cura esta pegada.

[Imagen: Simplify3d.jpg]
  Responder
#4
Por si a alguien le sirve lo he solucionado con la opción: Malla > Separar las superficies conectadas


[Imagen: Simplify3d-2.jpg]
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Gotas generadas por Simplify3d [RESUELTO] emmanuelmg 2 538 21-12-2020, 08:11 PM
Último mensaje: emmanuelmg
  CONSULTA PROBLEMA SIMPLIFY3D Y MULTIPROCESOS Efejota 2 503 12-09-2020, 10:06 AM
Último mensaje: Efejota
  CONSULTA Error al laminar. Rikyps 1 462 08-09-2020, 12:22 PM
Último mensaje: Efejota
  Simplify3d imprime mal esquinas cubo calibración acarvmed 16 6,986 06-08-2020, 12:36 AM
Último mensaje: Manny2020
  Problema con Simplify3D y soportes que desaparecen Bear 13 1,601 16-05-2020, 11:01 PM
Último mensaje: Bear