This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA EZT T1 estropeada
#1
Hola buenas a todos.
Soy nuevo en el foro y he estado buscando algún reporte de otro usuario para ver si tenia el mismo problema que yo y al no ver ninguno he decidido crear este tema a ver si encuentro ayuda.

El año pasado me compre la impresora 3d EZT T1 plus en la web banggood, la impresora llego bien y tras dos meses de uso no dio ningún problema, hasta que un día estaba haciendo una figura y a las dos horas se paro la impresora, quite la pieza pero la impresora no iba, la pantalla se encendía y te dejaba seleccionar que figura querías imprimir pero no hacia nada cuando le dabas a imprimir (ahora adjuntare vídeos para que podáis ver mejor lo que pasa). Cuando sucedió esto me puse en contacto con banggood para que me solucionasen el problema pero me han dado largas hasta que se ha acabado la garantía, cabe decir que llevo un año hablando con ellos todas las semanas y nada. Así que si alguno sabéis como puedo solucionarlo estaría muy agradecido y si hay algo en lo que no me haya explicado bien no dudéis en decírmelo.

Muchas gracias

enlace al video  -> https://drive.google.com/file/d/1xhY9STC...sp=sharing
  Responder
#2
Electronica kaput, yo tengo una de esas reformada en mi canal, que no funcionaba desde el dia 1.

al final le puse una placa de 32bits y arreando
  Responder
#3
(15-04-2020, 04:06 PM)neoxM3 escribió: Electronica kaput, yo tengo una de esas reformada en mi canal, que no funcionaba desde el dia 1.

al final le puse una placa de 32bits y arreando

Hola muchas gracias por tu aportación.

¿Dices que el problema es de hardware? Yo había pensado en reprogramar la placa a ver si se solucionaba pero no tengo ni idea de como hacerlo. de todos modos ahora le echare un vistazo a tu canal de youtube a ver si veo algún vídeo que me pueda ayudar

Acabo de ver tus vídeos y me han servido de bastante ayuda, la única duda que tengo es como ponerle la pantalla otra vez. Yo a la hora de conectar pantallas no soy muy bueno ya que me hice una impresora tipo H-bot y queme 6 arduinos cuando conectaba la pantalla, así que esta vez no me gustaría quemar nada.

Acabo de ver tus vídeos y me han servido de bastante ayuda, la única duda que tengo es como ponerle la pantalla otra vez. Yo a la hora de conectar pantallas no soy muy bueno ya que me hice una impresora tipo H-bot y queme 6 arduinos cuando conectaba la pantalla, así que esta vez no me gustaría quemar nada.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  EZT T1 PelayoAVG 11 3,500 05-09-2020, 05:24 AM
Último mensaje: Claudioja