This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 2 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Simplify 3d Gcode no Imprime
#1
Buenos dias.
Tengo un problema, estoy usando Simplify 3d para generar los gcodes.
 Todo andaba bien pero un día genere un Gcode con simplify 3d y al ponerlo en la impresora (usando tarjeta SD) pone en el visor imprimiendo pone el porcentaje lo pasa rápido llega al 100 y no hace nada. 
La cama no calienta ni el extrusor. 
Ahora uso otro Gcode viejo y imprime sin problemas.
Ahora en el perfil la temperatura de cama y extrusor están bien. y el gcode de inicio y fin lo saque, pero aun así pone imprimiendo y o hace nada.
que otra opcion puede haberse activado para que no imprima el gcode generado?
Ahora susede algo mas extraño sube hasta z 40 y empieza a moverse pero la cama y el extrusor están apagados, me fije el advence y z esta en 0 pero empieza en esa altura a moverse, muy extraño lo que esta pasado con el gcode que genera.
  Responder
#2
(16-12-2019, 02:36 AM)apamaster escribió: Buenos dias.
Tengo un problema, estoy usando Simplify 3d para generar los gcodes.
 Todo andaba bien pero un día genere un Gcode con simplify 3d y al ponerlo en la impresora (usando tarjeta SD) pone en el visor imprimiendo pone el porcentaje lo pasa rápido llega al 100 y no hace nada. 
La cama no calienta ni el extrusor. 
Ahora uso otro Gcode viejo y imprime sin problemas.
Ahora en el perfil la temperatura de cama y extrusor están bien. y el gcode de inicio y fin lo saque, pero aun así pone imprimiendo y o hace nada.
que otra opcion puede haberse activado para que no imprima el gcode generado?
Ahora susede algo mas extraño sube hasta z 40 y empieza a moverse pero la cama y el extrusor están apagados, me fije el advence y z esta en 0 pero empieza en esa altura a moverse, muy extraño lo que esta pasado con el gcode que genera.

Es muy raro, como no pruebas a desinstalarlo completamente y volverlo a instalar?
No olvides hacerte backup de tus perfiles actuales de impresión, para no perderlos.

Un saludo!
  Responder
#3
Hola, estos comportamientos erráticos, cuando se imprime desde la tarjeta SD, suelen ser debidos a errores de lectura por que la misma tenga algunas celdas dañadas.
Si te coincide que se grabe en ellas parte del archivo gcode, el firmware puede leer cualquier cosa. Prueba a cambiar la tarjeta por otra (si es nueva mejor).
En todo caso, si el problema fuese el S3D, se puede comprobar mirando los comandos que incluye en el archivo gcode de la pieza. Si adjuntas el archivo saldremos de dudas.
  Responder
#4
EL código de gcode esta bien hecho pero no lo imprime desde la SD. Ahora conecte la impresora a la pc e imprime sin ningún problema. 
Por lo que me queda descartar es la tarjeta SD que este dañada al querer agregar nuevos archivos estos se cargan mal. Cambiare de SD y pruebo.

PGran sonrisa podrían borrar esos mensajes SPAM!!!
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  GCODE al acabar de imprimir in firmware jjvelar 3 164 07-11-2020, 08:09 AM
Último mensaje: dvera16
  Editar GCODE Anakin 8 10,951 17-10-2020, 05:43 PM
Último mensaje: Simemart
  Cambio de Filamento en Simplify 3D [RESUELTO] dvera16 2 552 20-09-2020, 08:09 PM
Último mensaje: dvera16
  Simplify3d imprime mal esquinas cubo calibración acarvmed 16 5,073 06-08-2020, 12:36 AM
Último mensaje: Manny2020
  CONSULTA Ni gcode sender ni cnc controler cargan archivos. soyuno 1 232 25-04-2020, 07:36 PM
Último mensaje: Simemart