This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema de calentamiento Hotend
#1
Hola buenas,

Este es mi primer post en un foro y en este en concreto.

Tengo un problema con mi impresora 3D Geeetech A10M

Le he cambiado el hotend a un Bigtreetech ZSyong mix y va muy bien, el problema esta cuando se acerca a la cama para empezar a imprimir (es un fleje de trianglelabs con un imán debajo) la temperatura estando estable a 230 (ABS) se va acercando a la cama en la zona de espera y la temperatura cae 10 grados y aparece el mensaje "error al calentar"

La cosa es que si esta un poco arriba el extrusor puede alcanzar los 260º sin despeinarse, el problema es al acercarse a la cama.

En alguna ocasión he conseguido que imprima, y ya la temperatura es constante y sin ningún problema.

He revisado mil veces los PID y me he asegurado que el sensor estuviese en su sitio.

Tengo la teoría de que pueda ser del imán del fleje. En tal caso creéis que me debería comprar otro sensor?

Gracias de antemano.
  Responder
#2
Has revisado el cable del termistor?
  Responder