This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Principiante frustrado
#1
Hace arpoximadamente 20 dias compré una Geeetech Prusa i3 Pro B
Gracias a vuestra ayuda y mucha investigacion pude crear Firmware y acomodarlo a mi impresora
Calibré el extrusor y la cama.
El problema está cuando intento usar Cura3d (o cualquier laminador). 
Todavia no pude imprimir algo mas o menos decente. Pareciera que estoy a años luz de lo que he visto en internet y ni hablar de cosas que necesito hacer para mi trabajo.
Cuando tengo algún modelo fileteado y listo para imprimir, al hacer homing, en eje X me lo corre hacia derecha 10 mm cada vez, siendo que antes de usar Cura funcionaba perfecto. Pero esto es lo de menos.
Hoy intenté un cubo de 25 x 25 x 25 mm si techo, en X e Y mide 23 x 23 mm pero en la medida que va subiendo sobre eje Z la esquinas se van levantando, los bordes son mas irregulares y se deforma todo el cubo.
Estoy usando acabado fino y reduje la velocidad de impresion a 40mm/s
Calibré hasta la temperatura y velocidad de extrusión e hice la correcion en el firmware.
Por favor me pueden dar consejos para imprimir modelos aunque sea de apariencia aceptable y en la medida que gane confianza poder mejorarlo?
En la imagen se ve el adefecio que salió  Facepalm 
Gracias por su tiempo


Archivos adjuntos Miniatura(s)
   
  Responder
#2
Hola artista(con cariño),a primera vista diria que la altura de capa es incorrecta pues veo mucha separacion entre ellas empiza por poner 0.15
nivela la cama poniendo un papelito entre esta y el nozzle ,tiene que salir al tirar de el con una cierta resistencia desactiva motores y comprueba
lo mismo en las cuatro esquinas. añade la opcion de brim para que haga varios perimetros antes que la pieza y evitar movimiento.

Gudi he olvidado decirte que es muy importante que el ventilador de capa funcione correctamente.
  Responder
#3
Hola, a la vista del resultado de esa impresión, creo que tienes problemas graves con la mecánica de la impresora, que tendrás que solucionar antes de poder pasar a configurar los parámetros adecuados en el programa de corte: revisa que todo esté bien ajustado y que el movimiento de todos los ejes sea suave.
Sobre lo que indicas del movimiento del eje X en el homing, los síntomas parecen apuntar a que no funciona bien el final de carrera de ese eje y está activado al comenzar ese proceso: tendrás que comprobar que funcione de forma adecuada, para lo que necesitarás conectar la impresora al ordenador por USB y enviar el comando M119 (por ejemplo, con Pronterface), con el interruptor en reposo y con él pulsado. En función de la respuesta devuelta por el comando, se podrá saber cual es el problema.
Una vez tengas esos puntos revisados y correctos, tienes que hacer una calibración completa de la impresora, para lo que puedes guiarte por lo que indico en este post.
Con todo lo anterior realizado, tendrás que hacer una impresión de prueba, configurando en el programa de corte unos parametros estandar y así poder corregir en función del resultado.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Dudas de principiante maryan 6 1,828 12-05-2018, 01:54 PM
Último mensaje: maryan
  Dudas y consejos principiante nachoBcn 12 3,799 21-04-2016, 10:36 AM
Último mensaje: Lepes