This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Presentacion y consulta - Lineas extrañas (novato)
#1
Hola buenas.

Me presento por aqui, ya que es mi primer post.

Papa Noel me ha dejado en casa una Ender 3 V2, que es mi primera impresora, asi que estoy verde no, el nivel siguiente.

Me he estado mirando montones de paginas, videos, etc para intentar ajustarla lo mejor posible. Pemitidme que os cuente un poco lo que he hecho hasta ahora, y me comentais todo lo que querais.

He calibrado los tres ejes, y el cubo xyz tiene las medidas clavadas a 20mm, por lo que en esa parte estoy contento.

Tambien he calibrado extrusor para que saque los 100mm que le decia. Aqui me ha resultado un poco extraño, porque he tenido que subir bastante el valor por defecto. De 93 que trae de fabrica lo he tenido que pasar a 97, pero bueno. Tambien en esta parte, me gustaria preguntar la tension que deberia tener el tornillo de ajuste del extrusor, porque de fabrica venia totalmente flojo, sin tension, pero le he dado un par de vueltas, porque pensé que si con PLA trabaja sin tension, entonces no seria posible bajarla mas para poder imprimir en flexible. No se si mi razonamiento es correcto, o gual lo estoy forzando en exceso sin necesidad.

La calibracion de flujo tambien la hice, y para conseguir la medida de 0.4 de pared he tenido que bajar el flujo a 85%.

El caso es que, despues de muchos tests, de imprimir como 10 cubos xyz y otros 10 benchys ajustando algunos parametros de Cura, estoy bastante satisfecho con la calidad, excepto porque me genera unas lineas extrañas alrededor de toda la pieza. Al principio pensaba que era desplazamiento de capa, pero si fuese eso, quedaria salido en un lado y hundido en el contrario, pero lo que pasa es que la linea tiene relieve hacia fuera en todo el perimetro. Vamos, que es como si tuviese material extra en toda esa capa.

Os pongo los parametros basicos que tengo en Cura

Capa de 0.2mm
Velocidad de impresion 40mm/s
Retraccion 5mm
Velocidad de retraccion 40mm/s
Temperatura del PLA 205º
Temperatura de la cama 60º

Y unas fotos donde muestro el problema que comento:

En todos los benchys que hice, la linea sale a la misma altura. Pensé en algo hardware, pero el cubo de calibracion no la tiene.
[Imagen: Inked-IMG-20210105-231404-LI.jpg]

[Imagen: Inked-IMG-20210105-215439-LI.jpg]

[Imagen: Inked-IMG-20210105-215449-LI.jpg]

Las dos flechas azules son una capa y las dos lineas verdes son otra capa
[Imagen: Inked-IMG-20210105-215516-LI.jpg]

[Imagen: IMG-20210105-094544.jpg]

[Imagen: IMG-20210105-094559.jpg]

[Imagen: IMG-20210105-214638.jpg]

Si no fuese por esas lineas que no se de donde pueden salir, estoy bastante contento con la calidad de las impresiones, teniendo en cuenta que solo llevo una semana imprimiendo, pero es que estoy totalmente perdido, y no se donde mirar.

Gracias por todos vuestros comentarios, ya sean sobre las lineas extrañas o cualquier otra cosa que os parezca.

Un saludo.
  Responder
#2
Hola @Shaka_maker, bienvenido al foro.
Sobre el problema de impresión, lo más probable es que se deba a un movimiento irregular del eje Z: posiblemente tenga puntos donde se atora ligéramente y que coinciden con esas zonas abultadas, debidos a que la boquilla no sube la altura de capa marcada y se desborda el material fundido por el lateral (por eso está en todo el perímetro de la pieza).
Tendrás que revisar la regulación de las excéntricas que aproximan las ruedas al perfil de aluminio y si hay algún punto donde se dificulte el movimiento del eje: tiene que moverse de forma suave en todo su recorrido.
En relación con lo que indicas de los ajustes de calibración que has hecho, los de micropasos por milímetro del extrusor y el flujo son contrarios uno al otro: has incrementado un 4,3% la cantidad de filamento que se extruye con el aumento del primero, pero lo has tenido que corregir bajando el flujo un 15%, lo que no parece tener mucho sentido: tendrás que afinar mejor las medidas de ambos ajustes. Por cierto, ¿no estarás confundiendo el ancho de línea con el diámetro de la boquilla?
En todo caso, los resultados que estás teniendo están bastante cercanos a lo que puede dar la impresora, por lo que solo te falta un pequeño ajuste.
  Responder
#3
Coincido en lo que te comenta Simemart de la mecánica, pero además revisa el apriete de los tornillos de las placas de chapa de los carros con la perfilería.

Tuve un problema similar al principio con mi Ender 3 y resulta que esos tornillos (que se supone que vienen premontados) estaban sueltos, haciendo que se moviese el perfil del eje X de arriba a abajo y haciendo que los carros de la Z fueran descompensados y con holgura.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Consulta eje z posición negativa para alisado o planchado de capa final. apamaster 5 2,034 13-08-2019, 11:39 PM
Último mensaje: Tecnigrafic
  Consulta piezas kungues 1 898 02-01-2014, 10:55 PM
Último mensaje: japaro